Subject: [nemo] Connectathon NEMO testing

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 13 Jan 2005 14:09:07 -0800

Connectathon 2005 does not currently have NEMO interop testing.
http://www.connectathon.org/. when I sent them an email about
this, they asked me for a list of other potential participants
to see if NEMO should be included.

anybody interested in testing at Connectathon? I am not sure
if there would be any conformance tests, but we sure can do
interop testing.

Nokia can provide a HA with NEMO Basic Support protocool.

please send an email to this list and/or [email-masked] if you
are interested in testing the NEMO Basic Support protocol.

Vijay

---

From: Ryuji Wakikawa <[email-masked]>
Date: Fri, 14 Jan 2005 07:31:01 +0900

Vijay

WIDE project will participate Connectathon and bring NEMO (MR and HA).

TAHI project develops conformance tests tool for MR.
see www.tahi.org
I am not sure they will bring this to connectathon or not.

regards,
ryuji

---

From: Ville Nuorvala <[email-masked]>
Date: Fri, 14 Jan 2005 00:38:28 +0200 (EET)

> are interested in testing the NEMO Basic Support protocol.

Hi Vijay,

Helsinki University of Technology has both a HA and MR supporting NEMO
Basic. We are at least interested in doing some interop at Connectathon.

Regards,
Ville

--
Ville Nuorvala
Research Assistant, Institute of Digital Communications,
Helsinki University of Technology
email: [email-masked], phone: +358 (0)9 451 5257

---

From: Sri Gundavelli <[email-masked]>
Date: Thu, 13 Jan 2005 15:17:04 -0800 (PST)

Hi Vijay,

    Cisco has the implementation for NEMO Basic Support
Protocol and we would love to participate in these
interoperability testing events. However, we will not
be able to make it to this particular event. But, if
some vendor is interested in testing interoperability
with our implementation, we will certainly provide all
the help including the software images. We will also
make efforts to participate in future events.

Regards !
Sri.

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 14 Jan 2005 01:09:01 +0100

Vijay, how about interop testing over the Internet?

Alex

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 13 Jan 2005 16:36:44 -0800

good idea.

http://www.watersprings.org/pub/id/draft-kniveton-mipv6-remote-testing-00.txt
was supposed to address this. it seems to have expired, TJ?.
ETSI has a facility for remote MIPv6 testing
http://mip6.plugtests.org/.

maybe that can be extended to NEMO as well.

Vijay

---

From: Daniel Shell <[email-masked]>
Date: Thu, 13 Jan 2005 21:21:21 -0500

Vijay

I would be willing to use the internet as well from my lab in Cleveland 
OHIO USA.
form NEMO Basic as well as extended.

>>>are interested in testing the NEMO Basic Support protocol.

Dan Shell
Government Service Unit
CISCO Systems
IP mobility/Wireless/Satellite
440 331 5663

---

From: Hiroshi MIYATA <[email-masked]>
Date: Fri, 14 Jan 2005 11:40:57 +0900

As we announced in previous IETF, You will run MR conformance test
in coming TAHI Event.
Why you don't come? ;-)

Anyway, if you are interested in Remote testing, how about testing with
TAHI NEMO participants? Some implementers will be TAHI event.

Of course we need to negotiate TAHI NEMO Participants.

FYI.
The TAHI test event is scheduled on Jan. 24 - 28.

Thanks,

...miyata

---

From: Hiroshi MIYATA <[email-masked]>
Date: Mon, 31 Jan 2005 17:02:56 +0900

Hi all,

TAHI project is going to participate Connectathon 2005
with MR conformance test.
And also we will support NEMO interoperability test.
We hope to meet many NEMO implements at Connectathon.

Best Regards,

....miyata@tahi