Subject: [nemo] RE: about the Home Network Models WG item

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Wed, 5 Jan 2005 08:06:35 +0100

Hi Alex:
 
| Then, in the current description of the "Aggregated Home Network"
| section 5, there are very many things unclear to me:
| 
| section 5:
| > A node on the Home Link computes that the Aggregated Home Network is
| > actually a subnet on the Home Link and may use it for
| > autoconfiguration purposes.
| 
| It would be more readable to say: "use the prefix on the Home Link to
| autoconfigure a Home Address".
| 

I agree with you here. I made the change as issue 1.

Pascal

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 05 Jan 2005 16:51:14 +0100

> I agree with you here. I made the change as issue 1.

Ok.  I hope having an issues list helps advancing this draft WG item.

What about the other issues I raised by email to you and authors of 
draft?  They don't appear in the issues list.

Alex