Subject: Re: [nemo] draft-bagnulo-nemo-multi6-00.txt

From: Thierry Ernst <[email-masked]>
Date: Tue, 8 Mar 2005 01:36:06 +0900

Hi Marcelo,

First, thanks for this draft. It's really appreciated that some people
try to bridge the solutions developped by Multi6 with the problems faced
by multihomed NEMO. I'm sure your presentation on Wednesday will be
insightful for us.

For the purpose of informing the NEMO ML members, would you be a bit
more precise about what you referred to as the "multi6 solution" (like
reference to one or a couple of work in progress drafts) ?

Also, I have 2 questions regarding section 3.3 (*,n,n) case, which are
not  linked to multi6.

First, would you clarify what you mean by distinct home networks ? For
instance, in the case discussed by the aircraft manufacturers, would the
HAs located in New York and Paris be considered in the same home network
if they are served by the same ISP ?

Wouldn't be better to differentiate the case according to which ISP
belongs the HA rather than to which home network ? 

Second, do you consider a HA-HA protcol useful only in the case where
the 2 HAs are in the same home network ?

Thierry

On Sat, 20 Nov 2004 18:03:43 +0100 marcelo bagnulo
braun <[email-masked]> wrote:

> Hi all,
> 
> I have just submitted a draft containing a preliminary analysis of the
>  application of multi6 to nemo multihoming.
> The idea is to identify the configurations where multi6 can be provide
>  the multihoming support required by nemo.
> 
> You can find it at:
> 
> http://www.it.uc3m.es/marcelo/draft-bagnulo-nemo-multi6-00.txt
> 
> Comments are appreciated
> 
> regards, marcelo
> 
> 
> ------------------------------------------
> Please note that my former email address
> [email-masked] is no longer in use
> Please send mail to:
> marcelo at it dot uc3m dot es
> ------------------------------------------ 
> 

-- 
Thierry Ernst, PhD
WIDE, Jun Murai Lab., Keio University, Japan
Nautilus6 Chair: http://www.nautilus6.org
Web: http://www.sfc.wide.ad.jp/~ernst/
T:+81-44-580-1600 F:+81-44-580-1437
--

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 7 Mar 2005 11:01:25 -0600

Hi Thierry,

> by multihomed NEMO. I'm sure your presentation on Wednesday will be

thanks,

> reference to one or a couple of work in progress drafts) ?

for a quick insight, i would recommend

http://www.ietf.org/internet-drafts/draft-ietf-multi6-l3shim-00.txt

> if they are served by the same ISP ?

no

> belongs the HA rather than to which home network ?

yes, this would be better, thanks,

so coming back to your question above,

by different Home networks i mean the case where there are multiple 
home networks and each one of them obtains a differen prefix from their 
upstream ISP.

> the 2 HAs are in the same home network ?

I think so, but i haven't read last versions of the draft

regards, marcelo