Subject: Re: [nemo] CFP NEMO WG slot

From: Chan-Wah Ng <[email-masked]>
Date: Tue, 01 Mar 2005 16:29:06 +0800

Hello Chairs,

I would like to request a slot for 

(1) [TOPIC]   the update of draft-ietf-nemo-multihoming-issue.  
    [ISSUES]  The main focus here is to get consensus on the new text on
              identifying which issues to be solved by the WG.  
    [SPEAKER] myself
    [DRAFT]   draft-ietf-nemo-multihoming-issues-02.txt
    [LENGTH]  15-20 mins
    [WG RELEVANCE]  Its a WG document .... :)

If time allows, I'll like to request for the slot that was canceled in
San Diego:

(2) [TOPIC]   Security issue of sending prefix-scoped BU to CN  
    [ISSUES]  Raise WG awareness on the inadequacy of RR with
              prefix-scoped BU  
    [SPEAKER] myself
    [DRAFT]   draft-ng-nemo-rrnp-00.txt
    [LENGTH]  5 mins
    [WG RELEVANCE]  Its a consideration for the WG when analyzing
                    NEMO-Extended.

Lastly, I presume the chairs will be handling the issue of WG
RO-Analsys/Problem-Statement draft.  Let me know if I presume wrongly. 

/rgds
/cwng

On Wed, 2005-02-23 at 21:53 +0900, Thierry Ernst wrote:
> Dear all,
> 
> According to the draft agenfa, the NEMO WG would meet:
> 1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
> 1530-1730 Afternoon Sessions II
> INT  nemo       Network Mobility WG
> 
> If you want to get a slot to discuss a particular topic and you haven't
> emailed TJ or myself yet, please do so now and provide the following
> - topic
> - issue to be discussed
> - name of speaker
> - relevant draft or mailing list thread
> - length
> - how does it relate to the WG goals and milestones
> 
> In addition to the usual slots:
> - Agenda bashing
> - Status on WG documents
>   (home model; NEMO BS, Terminology, requirement, MIB, multihoming)
> - Conclusions and next steps
> 
> requests on the following topics will be allocated time in priority:
> - v4 traversal for the NEMO protocol
> - Prefix Delegation for NEMO BS
> - Multihoming
> -- Which issues should be solved by the NEMO WG ?
> -- Solutions on specific NEMO multihohming issues 
> - RO discussion
>   -- Status
>   -- Do we have concensus on the WG document content ?
>   -- What are the main RO issues to solve
> - Report of TAHI and Connectathon events
> 
> 
> Also, if you have submiited a new version of a draft and you haven't
> announced it yet on the mailing list, please do so and try to raise some
> discussion.
> 
> Thierry
> 
>

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 3 Mar 2005 22:09:00 +0900

Dear all,

> On 05/03/01 ChanWah wrote:

Yes. And I have asked Zhao to recap the current status of the NEMO RO
discussion since last IETF, so I hope you guys are able to sync
yourselves into a fair description of where we all are now.

Let me remind that we at least have the following 4 drafts on the table:

NEMO Route Optimization Problem Statement and Analysis
http://www.ietf.org/internet-drafts/draft-zhao-nemo-ro-ps-01.txt

Route Optimization with Nested Correspondent Nodes
http://www.ietf.org/internet-drafts/draft-watari-nemo-nested-cn-01.txt

Taxonomy of Route Optimization models in the Nemo Context
http://www.ietf.org/internet-drafts/draft-thubert-nemo-ro-taxonomy-04.txt

NEMO Route Optimisation Problem Statement
http://www.ietf.org/internet-drafts/draft-clausen-nemo-ro-problem-statement-00.txt

Thierry.

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 04 Mar 2005 08:36:41 -0800

Marcelo,

Overall the draft is good.

But when I read the draft I was a bit confused because I think there are 
two end-to-ends to consider.

One is the CN to MNN, and the last case talks about that; one or both 
ends might have multiple addresses hence multi6 might be useful.

But there is also the HA to MR tunnel ends. If either or both ends have 
multiple addresses, then multi6 might be useful between those two 
endpoints, without any impact on the CN and MNN.

Perhaps the draft can explore that space a bit more.

    Erik

---

From: marcelo bagnulo braun <[email-masked]>
Date: Sun, 6 Mar 2005 06:47:57 -0600

Hi Erik,

> Overall the draft is good.

thanks

> But when I read the draft I was a bit confused because I think there 
> are two end-to-ends to consider.

> ends might have multiple addresses hence multi6 might be useful.

This is the case that the paper considers indeed

> But there is also the HA to MR tunnel ends. If either or both ends 
> have multiple addresses, then multi6 might be useful between those two 

i haven't considered this case....

But what do you have in mind?
I mean multiple addresses between the HA and the MR are handled through 
mip6 right?
So mip6 could be enough for this?
However, we could envision the usage of shim here:
So the question is:
Would it be useful to use shim below mip6?
or the question would be:
use only shim to manage multiple addresses between the MR and HA?

I guess this second question is out of the scope of nemo, but, just to 
clarify things...

Regards, marcelo