Subject: RE: [nemo] service discovery in nemo

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Tue, 3 May 2005 11:38:37 +0200

Hi Kang

We discussed at P2PRG to have a WG session in Paris on Friday. You might want to attend it. 

Note that Service Discovery is not really a NEMO topic. But it might be a sub-problem of MANEMO (MANET for NEMO) which studies the applicability of a MANET to structure a nested NEMO and provide internal Route Optimization.

There is a mailing list for MANEMO:

To post to this list, send your email to:

  [email-masked]

General information about the mailing list is at:

  http://www.mobileip.jp/mailman/listinfo/manemo

Pascal
________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, May 02, 2005 1:56 PM
To: [email-masked]
Subject: [nemo] service discovery in nemo

Hi,
 
I am new commer in NEMO.
 
I am very interested in service (or resource) discovery in MANET.
In NEMO, are there any special service discovery issues different from MANET?
At present, I think it is almost same in MANET.
Is there anyone who has different opinion?
If you know some reference site, please let me know.
 
Regrads,

Sae Hoon Kang

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 03 May 2005 17:17:30 +0200

Pascal Thubert (pthubert) wrote:
> Note that Service Discovery is not really a NEMO topic.

I agree, terminology-wise "service discovery" sounds related to SLP
(Service Location Protocol) in my oppinion.

If however the "service" is a "network service" that MR needs, and if
that "network service" is the MNP MR needs, "service discovery" may mean
DHCP Prefix Delegation for MR, and that would be NEMO stuff I believe...

Alex