Subject: RE: [nemo] solving Home Network models issue 7

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Mon, 3 Oct 2005 18:26:05 +0200

Hi Jari:

Proposed fix issue 7: remove the appendix and replace the text as discussed:

There are also some drawbacks to the Virtual Home Link approach:

      RFC 3775 [7] and RFC 3963 [8] do not provide the specific support

      for a Mobile Node to emulate returning Home on a Virtual Home

      Network.  In particular, in the case of NEMO, the routing

      information from the Mobile Router being injected on the IGP might

      adversely affect IPv6 route aggregation on the Home Network.

Is that text OK with you?

Pascal

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Thursday, September 29, 2005 7:09 PM
To: [email-masked]
Subject: [nemo] solving Home Network models issue 7

Hi:

I'm trying to get a consensus to solve issue 7:

http://www.mobilenetworks.org/~pthubert/draft-ietf-nemo-home-network-models-issue7.txt 

The idea is to remove the text around going home in a virtual Home network. This includes some text in the main document and the related appendix. Thoughts anyone?

 

Pascal Thubert
software engineer 

Cisco Systems
Village d'Entreprises GREEN SIDE
400, Avenue Roumanille
Bâtiment T3
06410 BIOT - Sophia-Antipolis 

[email-masked] <mailto:[email-masked]>  

tel: 
mobile: 

+33 4 97 23 26 34
+33 6 19 98 29 85

---

From: Jari Arkko <[email-masked]>
Date: Mon, 03 Oct 2005 19:53:34 +0300

OK for me. --Jari

Pascal Thubert (pthubert) wrote:

> ------------------------------------------------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Pascal Thubert (pthubert)
> *Sent:* Thursday, September 29, 2005 7:09 PM
> *To:* [email-masked]
> *Subject:* [nemo] solving Home Network models issue 7
>
> Hi:
>
> I’m trying to get a consensus to solve issue 7:
>
> <http://www.mobilenetworks.org/%7Epthubert/draft-ietf-nemo-home-network-models-issue7.txt> 
>
>
> The idea is to remove the text around going home in a virtual Home 
> network. This includes some text in the main document and the related 
> appendix. Thoughts anyone?
>
> 	
>
> 	
>
> *Pascal Thubert*
> /software engineer/
>
> 	
>
> *Cisco Systems*

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 04 Oct 2005 15:45:43 -0700

okay. I changed my mind. I started writing up some stuff on
this, but realised there are too many details that need to
be explained to make returning home work for virtual home
links. so lets remove the appendix from this document.

Vijay

Pascal Thubert (pthubert) wrote:
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf 
> Of *Pascal Thubert (pthubert)
> Im trying to get a consensus to solve issue 7:
> 
> Bbtiment T3

---

From: Ryuji Wakikawa <[email-masked]>
Date: Wed, 5 Oct 2005 12:14:30 +0900

Hi pascal and jari

I am fine with the changes.

ryuji

On 2005/10/05, at 7:45, Vijay Devarapalli wrote:

>> http://www.mobilenetworks.org/~pthubert/draft-ietf-nemo-home- 
>> network-models-issue7.txt  The idea is to remove the text around  
>> going home in a virtual Home network. This includes some text in  
>> the main document and the related appendix. Thoughts anyone?
>>
>>
>>  *Pascal Thubert*
>> /software engineer/
>>
>> *Cisco Systems*