Subject: RE: [nemo] Review 2 of draft-ietf-nemo-home-network-models-04.txt

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Wed, 5 Oct 2005 08:22:16 +0200

>-----Original Message-----
>From: Henrik Levkowetz [mailto:[email-masked]]
>Sent: Wednesday, October 05, 2005 8:12 AM
>To: Vijay Devarapalli
>Cc: Pascal Thubert (pthubert); [email-masked]; Ryuji Wakikawa
>Subject: Re: [nemo] Review 2 of
draft-ietf-nemo-home-network-models-04.txt
>
>Vijay,
>
>on 2005-10-05 00:45 Vijay Devarapalli said the following:
>
>>>>>[<PT>] I do not have strong feelings on this. If anyone is still
>>>>>listening, can you please provide advice here? Copying Vijay and
>>>>>Ryuji...
>>
>> IMO, having the picture in there does not cause any harm.
>> if not anything it makes it easier to understand what is
>> being said in section 6.2.1.
>
>My point was that picture 2 and picture 3 seems to be the same, and
>it confused me when reading the document - I wondered why the picture
>was there, what difference I was supposed to see.
>
>
[<PT>] I explained that one was a configuration thing, and the other an
actual arrangement of boxes.
Another way of fixing the issue is to draw only one MR at home:

                 HA
                  | /56 
       --+-----+--+- . -+- . -+--
        Egress | 
              MR at Home  
               |
             ------
              /64   

And then for the next figure

                 HA
                 | /56                   
       --+-----+--+- . -+- . -+--
               |
            ------ 
               | /64
              MR at Home
        Egress |    

What do you think?

Pascal

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 05 Oct 2005 19:53:13 +0200

Hi Pascal,

on 2005-10-05 08:22 Pascal Thubert (pthubert) said the following:
[...]
> Another way of fixing the issue is to draw only one MR at home:

The figures below would be fig. 3 and fig. 4, right?  If so, this would
work for me.  Maybe add another line so that "Egress" doesn't seem to
be associated with the Home Link:

                 HA
                  | /56 

>                  HA

I think we're getting there :-)

	Henrik