Subject: RE: [nemo] Review 2 of draft-ietf-nemo-home-network-models-04.txt

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Thu, 6 Oct 2005 09:11:41 +0200

>-----Original Message-----
>From: Henrik Levkowetz [mailto:[email-masked]]
>Sent: Wednesday, October 05, 2005 7:53 PM
>To: Pascal Thubert (pthubert)
>Cc: Vijay Devarapalli; [email-masked]; Ryuji Wakikawa
>Subject: Re: [nemo] Review 2 of
draft-ietf-nemo-home-network-models-04.txt
>
>Hi Pascal,
>
>on 2005-10-05 08:22 Pascal Thubert (pthubert) said the following:
>[...]
>>>My point was that picture 2 and picture 3 seems to be the same, and
>>>it confused me when reading the document - I wondered why the picture
>>>was there, what difference I was supposed to see.
>>>
>>>
>> [<PT>] I explained that one was a configuration thing, and the other
an
>> actual arrangement of boxes.
>> Another way of fixing the issue is to draw only one MR at home:
>
>The figures below would be fig. 3 and fig. 4, right?  If so, this would
>work for me.  Maybe add another line so that "Egress" doesn't seem to
>be associated with the Home Link:
>
>
>                 HA
>                  | /56
>       --+-----+--+- . -+- . -+--
>               |
>        Egress |
>              MR at Home
>               |
>             ------
>              /64
>
>
>>
>>                  HA
>>                   | /56
>>        --+-----+--+- . -+- . -+--
>>         Egress |
>>               MR at Home
>>                |
>>              ------
>>               /64
>>
>>
>> And then for the next figure
>>
>>                  HA
>>                  | /56
>>        --+-----+--+- . -+- . -+--
>>                |
>>             ------
>>                | /64
>>               MR at Home
>>         Egress |
>>
>> What do you think?
>
>I think we're getting there :-)
>
>
>	Henrik
[<PT>] 

Yep :)

fig3 Bridging between egress and ingress:

                 HA
                  |
        -------+--+--- /56
               |
        Egress |
              MR at Home
               |
             --+---  /64

fig4 Merging the Home and the Mobile Networks:

                 HA
                 |
        -------+-+---- /56
               |
            ---+-- /64
               |
              MR at Home
        Egress |

Pascal

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 06 Oct 2005 09:33:18 +0200

Hi Pascal,

> fig3 Bridging between egress and ingress:

Yes, this works for me.

	Henrik