Subject: RE: [nemo] Re: Sub-optimal Terminology

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Fri, 18 Nov 2005 17:49:19 +0100

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
Henrik Levkowetz
>Sent: Thursday, November 17, 2005 1:52 PM
>To: Thierry Ernst
>Cc: ml-nemo
>Subject: Re: [nemo] Re: Sub-optimal Terminology
>
>
>
>on 2005-11-17 10:51 Thierry Ernst said the following:
>>
>> My take on this issue:
>>
>> 1. I would like to add the agreed term in draft terminology. I've
added
>> an issue A28, see http://www.sfc.wide.ad.jp/~ernst/nemo/
>>
>> 2. Several terms have been listed and here is my summary:
>>
>> - sub-optimal routing: very generic
>> - triangular / dog-leg routing: very specific (MIP6 scenario)
>> - multi-angular
>> - pin-ball routing is inappropriate
>> - telescopic: why not periscope ? ;-)
>> - nested-tunnel
>>
>> I think that:
>> - if no term is required to describe what happen in a nested NEMO, we
>> should stick to something generic i.e. "sub-optimal routing".
>
>Sounds good.
>
>> If we what
>> something in line with the term usually used in MIP6 scenario
>> (triangular), I would vote for "multi-angular". If we need something
>> that doesn't describe what happens to the route, but rather to the
>> tunnel inefficiencies, I would vote for "nested tunnel".
>>
>> On the overall, I would vote for "multi-angular" and if needed I
would
>> add a 2nd term "nested tunnels".
>
>Multi-angular already exists as a word, used in the sense "Viewed
>from multiple angles (directions)".  You shouldn't use that one here.
>
>I actually like "pin-ball route" (rather than routing) - it is
>nicely colourful, and quite descriptive -- unless it's already
>used in a conflicting sense in other RFCs.

[<PT>] I agree with Henrik on all this. Whether we adopt pinball or not
at the end, it's not routing but route, or path. The word bouncing might
be useful as well, either in terminology or just in the description
text.

Pascal

---

From: Thierry Ernst <[email-masked]>
Date: Mon, 21 Nov 2005 11:39:50 +0900

Please not that I'm in the process of finishing the terminology
document, so it's fine to propose some new terms as long:
- a definition is proposed
- it is definitely used in some documents
- there is a general agreement on the need for the new term, and it's
definition.

So, would you propose the definition for "pin-ball routing" and whatever
other proposed terms ?

Please do so in the next couple of days, after it's too late.

Thierry

 On Fri, 18 Nov 2005 17:49:19 +0100
"Pascal Thubert \(pthubert\)" <[email-masked]> wrote:

> >> - if no term is required to describe what happen in a nested NEMO,
> >we> should stick to something generic i.e. "sub-optimal routing".
> >
> >Sounds good.
> >
> >> If we what
> >> (triangular), I would vote for "multi-angular". If we need
> >something> that doesn't describe what happens to the route, but
> >rather to the> tunnel inefficiencies, I would vote for "nested
> >tunnel".>
> [<PT>] I agree with Henrik on all this. Whether we adopt pinball or
> not at the end, it's not routing but route, or path. The word bouncing
> might be useful as well, either in terminology or just in the
> description text.
-- 
Thierry ERNST, PhD
WIDE, Jun Murai Lab., Keio University, Japan
Nautilus6 Chair: http://www.nautilus6.org
Web: http://www.sfc.wide.ad.jp/~ernst/
T:+81-44-580-1600 F:+81-44-580-1437
--