Subject: RE: [nemo] Rechartering: FMIPv6 for NEMO

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Wed, 9 Nov 2005 19:45:29 +0100

>-----Original Message-----
>From: Vijay Devarapalli [mailto:[email-masked]]
>Sent: Wednesday, November 09, 2005 5:51 PM
>To: Pascal Thubert (pthubert)
>Cc: Thierry Ernst; ml-nemo; Ralph Droms (rdroms)
>Subject: Re: [nemo] Rechartering: FMIPv6 for NEMO
>
>Pascal Thubert (pthubert) wrote:
>> Hi Vijay :)
>>
>> Well, the general idea of LMM is in HMIP, and that's not mine. My
>> mechanism is still LMM, but a bit different from HMIP because
DHCPv6PD
>> gives you in a standard fashion a regional prefix whereas HMIP has to
>> define a mechanism to get a CoA from the MAP. When I have to describe
>> it, people understand much better when I say it's to NEMO what HMIP
is
>> to MIP.
>
>right. but the prefix delegation draft was the wrong
>place to specify this new mechanim.
>
[<PT>] I think that was agreed. But if we recharter accordingly, this
might be the right moment to reintroduce as a new draft the part that we
took off when it was misplaced. I think it was the sense of Thierry's
question. 

Pascal

---

From: Ryuji Wakikawa <[email-masked]>
Date: Thu, 10 Nov 2005 06:22:17 +0900

Hi Pascal

> took off when it was misplaced. I think it was the sense of Thierry's

Providing prefix of visited network through MR is interesting topic.
It will be nice to re-introduce the document to NEMO WG, though I am  
not sure this is right topic in NEMO.

regards
ryuji