Subject: RE: [nemo] Rechartering: FMIPv6 for NEMO

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Wed, 9 Nov 2005 10:30:31 +0100

Actually, we could consider HMIP as well. We have shown in the past that
HMIP for NEMO can be achieved using a regional NEMO prefix delegation.
That text was removed from the working group document, but the
requirement is still there. 

Pascal 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
Thierry Ernst
>Sent: Tuesday, November 08, 2005 11:50 PM
>To: ml-nemo
>Subject: [nemo] Rechartering: FMIPv6 for NEMO
>
>
>Dear all,
>
>Shouldn't we take a look at how FMIPv6 should work for NEMO Basic
>Support ? Isn't there any other protocol we need to fx ?
>
>Thierry

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 09 Nov 2005 07:59:57 -0800

> requirement is still there. 

Pascal, if I understand it right, you were proposing a new
mechanism not extensions to HMIPv6.

Vijay