Subject: RE: [nemo] Extensions to NEMOv4 base for the Charter.

From: "Vijay Devarapalli" <[email-masked]>
Date: Sun, 7 May 2006 22:17:59 -0700

on the contrary, Thierry is asking for more 
opinions on whether we should work only on IPv6 
NEMO or also on IPv4 NEMO. it would be good idea 
to get an opinion from as many folks as possible
and figure out what majority of the folks in 
this WG want to do. the proposed new charter for 
WG re-chartering has quite a few items. infact, 
I would say it has too many items.

Vijay

> -----Original Message-----
> From: Narayanan, Vidya [mailto:[email-masked]] 
> Sent: Friday, May 05, 2006 6:16 PM
> To: Kent Leung (kleung); Thierry Ernst; [email-masked]
> Subject: RE: [nemo] Extensions to NEMOv4 base for the Charter.
> 
> I completely agree with Kent here. This discussion has taken 
> more energy
> and time from people than the actual work needed for the NEMOv4
> extensions. 
> 
> This discussion has completely de-railed and lost its meaning - so, I
> will stop further specific comments on this topic here. 
> 
> Vidya 
> 
> > -----Original Message-----
> > From: Kent Leung (kleung) [mailto:[email-masked]] 
> > Sent: Friday, May 05, 2006 9:34 AM
> > To: Thierry Ernst; [email-masked]
> > Subject: RE: [nemo] Extensions to NEMOv4 base for the Charter.
> > 
> > Hi Thierry.
> > 
> > > > I don't see any tradeoff between quantity and quality. 
> > > Quality should be 1st.
> > > > 
> > 
> > I agree with your statement.  But it seems that we can 
> > accomplish quality for both NEMOv4 and NEMOv6.  This doesn't 
> > seem contradictory as long as there are folks willing to put 
> > forth the time and energy.  BTW, it seems that if we 
> > harnessed the mind-power that's been put into this thread to 
> > address George's draft, I really think we'd be done with it 
> > already.  :)
> > 
> > Kent
> > 
> > 
> 
>

---

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 9 May 2006 00:13:37 +0900

Hi
I want to work on IPv6 only items.

NEMOv4 is already starting deployed in commercial.
I am afraid if it is worth to define new spec for v4.
With mip6trans, NEMOv4 carry IPv4 and IPv6 mobile
network prefix by single MR (NEMOv6).

ryuji