Subject: RE: [nemo] NEMOv4 vs DS-MIPv6

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 11 May 2006 10:47:52 -0700

> > Tsirtsis, George wrote:
 > > > P.S.: BTW, Hesham is telling me that DS-MIPv6 spec does 
 > support IPv4 
 > > > prefixes
 > > 
 > > ... where?  The draft only says MR should attach a 
 > prefixlen on the v4
 > > HoA in a IPv4 hoa option.  Is there a way to communicate 
 > v4 MNPs that
 > > are not related to the HoA?  Is it possible to specify 
 > several v4 MNPs?
 > 
 > I think I raised the feature in the Vancouver meeting and I believe
 > authors incorporated the function to carry multiple v4pfxes 
 > in the draft.
 > 
 > The issue 57 is that proposal I raised, and it seems it had 
 > been accepted.
 >  
 > Maybe a short status report of this topic from the authors make your
 > question clear.

=> What Keiichi said is correct. We included this based on his comments.

Hesham

 > 
 > ---
 > Keiichi SHIMA
 > IIJ Research Laboratory <[email-masked]>
 > WIDE Project <[email-masked]>
 > 
 > 
 >

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 11 May 2006 19:52:19 +0200

Soliman, Hesham wrote:
>>  authors incorporated the function to carry multiple v4pfxes in the
>>  draft.
>> 
>> The issue 57 is that proposal I raised, and it seems it had been 
>> accepted.
>> 
>> Maybe a short status report of this topic from the authors make 
>> your question clear.
> 

Ah I see, thanks.  I based my remarks on the published draft.  I'll
wait for the next draft cycle to see whether MNP can be different than
HoA, and I will comment then.

Alex