Subject: RE: [nemo] WG Doc Status Follow Up

From: "Vijay Devarapalli" <[email-masked]>
Date: Fri, 15 Sep 2006 07:47:13 -0700

> Terminology and Requirements docs are still in my hand, so I need to
> re-issue the docs and send them ASAP to IESG. 

have they been last called? I don't remember.

> Regarding the 
> DHCP draft,
> we need an update from the authors - and if it corresponds to 
> our need a
> WGLC can be issued. 

there was WG consensus to progress this document a long 
time ago.

Ralph, can you please re-submit draft-ietf-nemo-dhcpv6-pd?
it has expired.

Vijay

> 
> Thierrry.
> 
> 
> On Thu, 14 Sep 2006 10:39:02 -0700
> Vijay Devarapalli <[email-masked]> wrote:
> 
> > Hi Thierry,
> > 
> > what about the terminology, requirements and DHCP based
> > prefix delegation drafts? all three seem to have expired.
> > the charter milestones say these documents should have
> > been sent to the IESG more than a year ago.
> > 
> > all these documents are important for NEMO basic support.
> > 
> > Vijay
> > 
> > Thierry Ernst wrote:
> > > Dear all,
> > > 
> > > In Montreal, we said WGLC would be issued shortly after 
> the meeting for
> > > some drafts and that other drafts would be sent to the IESG. 
> > > 
> > > Reminder about Montreal meeting:
> > > http://www3.ietf.org/proceedings/06jul/index.html
> > > http://www3.ietf.org/proceedings/06jul/slides/nemo-0.pdf
> > > 
> > > This has not been done yet, so I will do it now. Please 
> follow up on the
> > > WGLC that will be issued for the multihoming and the 
> NEMOv4 drafts. - 
> > > 
> > > 
> > > Thierry.
> > > 
> > > 
> > > 
> > 
> > 
> 
> 
> -- 
> Thierry ERNST, PhD
> http://www.nautilus6.org/~thierry
> IETF NEMO WG Chair, IETF MonAmi6 Chair, Nautilus6 Chair
> --
> INRIA Rocquencourt Project-Team IMARA, France.
> +33 1 39 63 59 30 (office)
> 
> 
>

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 15 Sep 2006 17:35:14 +0200

Hi,

> have they been last called? I don't remember.

Yes. Looonnnng time ago, indeed.  I can re-issue a LC if someone is
concerned, though.

> Ralph, can you please re-submit draft-ietf-nemo-dhcpv6-pd?

There was a consensus about the doc and some update to come, but the
update was not actually done.

Thanks,
Thierry