Subject: RE: [nemo] RE: comments on draft-ietf-nemo-prefix-delegation-00.txt

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Thu, 14 Dec 2006 18:00:17 +0100

Makes sense... 

Did you get in touch with the authors already?

Pascal

>-----Original Message-----
>From: Vijay Devarapalli [mailto:[email-masked]]
>Sent: Thursday, December 14, 2006 5:57 PM
>To: Pascal Thubert (pthubert)
>Cc: [email-masked]; [email-masked]
>Subject: Re: [nemo] RE: comments on
draft-ietf-nemo-prefix-delegation-00.txt
>
>Pascal Thubert (pthubert) wrote:
>
>> On the constructive side, I'd say that the radius attributes for NEMO
(:
>> the protocol, not the user :) are still to be defined - maybe
extending
>> RFC 2868 for NEMO tunnels? If someone is interested in moving forward
>> with that effort, please raise your hand!
>
>Nope. We should be extending the following drafts.
>http://www.ietf.org/internet-drafts/draft-ietf-mip6-radius-01.txt
>http://www.ietf.org/internet-drafts/draft-ietf-dime-mip6-split-01.txt
>
>Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 14 Dec 2006 09:03:33 -0800

> Did you get in touch with the authors already?

I could bring it up. In fact it might be a good exercise
in the NEMO WG to figure out what all needs to be added
between the HA and the AAAH for NEMOv6 to work. Then we
can extend those documents.

Vijay