Subject: [nemo] FW: Beyond State of the Art contributions merge v2.doc

From: "Davis, Terry L" <[email-masked]>
Date: Mon, 7 May 2007 12:52:51 -0700

All

You may find this link to be interesting reading as it relates to our
aircraft mobility and link state problem on handoff.

 http://www.ist-gollum.org/, they are trying to produce a universal link
layer (ULLA).

Take care 
Terry

---

From: "Davis, Terry L" <[email-masked]>
Date: Mon, 7 May 2007 14:16:19 -0700

All

Take care 
Terry