Subject: Re: Thank you for your loan request, we accepted your appication

From: "Margret Darnell" <[email-masked]>
Date: Thu, 13 Sep 2007 00:53:02 +0000

Your credit report doesn't matter to us!

If your family OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply wish to LOWER your payments by a third or more, here is the deal we can offer you TONIGHT (hurry, this lot will expire THIS NIGHT:

$318,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when best deal is gone, it is gone. Simply fill out this quick form... 

Do not worry about approval, your Your credit report will not disqualify you!

http://dhoxcouidia.com/

---

From: "Lora Hayes" <[email-masked]>
Date: Fri, 14 Sep 2007 08:00:21 +0000

Your credit report does not matter to us!

If your family OWN real estate and want IMMEDIATE ready money to spend ANY way you like, or simply need to LOWER your entire payment by a third or more, here is our best deal we can offer you THIS NIGHT (hurry, this deal will expire THIS EVENING:

$350,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when our best deal is gone, it is gone. Simply finish this short form... 

Don't worry about approval, your Credit will not disqualify you!

http://fiinucvidiet.com/