Subject: [nemo] Re: [Mip6] DSMIPv6 current status

From: Basavaraj Patil <[email-masked]>
Date: Fri, 05 Oct 2007 15:27:02 -0500

Hi Hesham,

Thanks for the update. Can we expect a revised I-D with all the LC comments
addressed sometime in the next week or so? Assuming we can get the IKE issue
dealt with as well.

-Raj

On 9/27/07 10:49 PM, "ext Hesham Soliman" <[email-masked]> wrote:

> Folks, 
> 
> Just a quick progress on the draft. There is currently one issue being
> discussed, which is the use of IKE in DSMIPv6. This was raised by Christian
> last week. Other than that, all the comments are pretty straight forward.
> 
> I'll send an update with one or more proposals soon.
> 
> Hesham
> 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Hesham Soliman" <[email-masked]>
Date: Sat, 6 Oct 2007 12:11:35 +1000

Hi Raj, 

Yes, all other comments are included. It would be great if we can handle the
IKE issue soon, I'm trying to come up with solutions, I encourage others to
do the same. 

Hesham 

 > -----Original Message-----
 > From: Basavaraj Patil [mailto:[email-masked]] 
 > Sent: Saturday, October 06, 2007 6:27 AM
 > To: ext Hesham Soliman; [email-masked]; [email-masked]
 > Subject: Re: [Mip6] DSMIPv6 current status
 > 
 > 
 > Hi Hesham,
 >