Subject: [MEXT] Nemo/Mext meeting at IETF-70?

From: "Roberto Baldessari" <[email-masked]>
Date: Tue, 6 Nov 2007 10:18:39 +0100

Hi all,

According to the IETF draft agenda, no NEMO nor MEXT WG meeting has been scheduled yet. Are there plans to have one at IETF-70?

Concerning the activity on automotive requirements for NEMO RO, we are in the process to update the doc according to the feedback we got at IETF-69 and preparing it to include/unify requirements from both C2C-CC and ISO CALM.

Anyway, as (I guess) the contributions from CALM won't be ready in time for IETF-70, I don't have anything against waiting until IETF-71 to present a more complete document. Also, I hope that by then MEXT WG will be actually in place.

Best regards,

Roberto

================================================
Roberto Baldessari
Research Scientist
NEC Laboratories, Network Division, NEC Europe Ltd.
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-167
Fax:     +49 (0)6221 4342-55
e-mail:  [email-masked] 
web:     http://www.netlab.nec.de/

NEC Europe Limited | Registered Office: 
NEC House, 1 Victoria Road, London W3 6BL 
Registered in England 2832014 
================================================

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 06 Nov 2007 08:20:48 -0800

There are two slots each 2.5 hours for MIP6. These are for MEXT.

Vijay

Roberto Baldessari wrote:
> 
> 
> Hi all,
> 
> According to the IETF draft agenda, no NEMO nor MEXT WG meeting has been 
> scheduled yet. Are there plans to have one at IETF-70?
> 
> Concerning the activity on automotive requirements for NEMO RO, we are 
> in the process to update the doc according to the feedback we got at 
> IETF-69 and preparing it to include/unify requirements from both C2C-CC 
> and ISO CALM.
> 
> Anyway, as (I guess) the contributions from CALM won't be ready in time 
> for IETF-70, I don't have anything against waiting until IETF-71 to 
> present a more complete document. Also, I hope that by then MEXT WG will 
> be actually in place.
> 
> Best regards,
> 
> Roberto
> 
>

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 06 Nov 2007 08:20:48 -0800

Vijay

---

From: Jari Arkko <[email-masked]>
Date: Tue, 06 Nov 2007 19:44:35 +0100

Right. MEXT will have 5 hours of meeting time in Vancouver.
The main hold up for the mext work to progress has been
me; I haven't made the final chair decisions or done the
charter edits that were left pending after IETF-69. Sorry,
too many other things on my plate -- but the group should
be operational in Vancouver.

Jari

Vijay Devarapalli kirjoitti:
>> According to the IETF draft agenda, no NEMO nor MEXT WG meeting has
>> been scheduled yet. Are there plans to have one at IETF-70?
>>
>> Concerning the activity on automotive requirements for NEMO RO, we
>> are in the process to update the doc according to the feedback we got
>> at IETF-69 and preparing it to include/unify requirements from both
>> C2C-CC and ISO CALM.
>>
>> Anyway, as (I guess) the contributions from CALM won't be ready in
>> time for IETF-70, I don't have anything against waiting until IETF-71
>> to present a more complete document. Also, I hope that by then MEXT
>> WG will be actually in place.
>>
>> Best regards,
>>
>> Roberto
>>
>>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 06 Nov 2007 19:44:35 +0100

Jari