Subject: [nemo] FW: MEXT starts now

From: Jari Arkko <[email-masked]>
Date: Tue, 20 Nov 2007 00:32:03 +0200

FYI -- if you did not get the below message from [email-masked] then
you are not subscribed on that list yet. All subscribers of the old
three lists were moved to the mext list in the summer, but since
then there may have been changes.

I would like to ask everyone to start using the mext list from now
on, for ease of tracking discussions. This includes even responses
to old threads.

Jari

> Hi all,
>
> I'm happy to announce that MEXT is now finally created. Marcelo
> Braun and Julien Laganier are the new chairs. Please join me
> in welcoming them and thanking them for taking up this task!
>
> Their first task is to organize the agenda and meeting in
> Vancouver, so send mail to them for agenda slots and other
> requests.
>
> The IETF secretary is working on the WG web page updates and
> other practical details. The two slots for MIP6 in the current
> agenda will be renamed to MEXT slots.
>
> I would also like to thank the chairs of the three WGs that will
> now be merged into one: Thierry, Gopal, Basavaraj, TJ, and
> Nicolas  -- big thanks for your hard work over the years!
>
> Jari Arkko

---

From: <[email-masked]>
Date: Tue, 20 Nov 2007 08:49:52 +0100

Hi Jari,

How to subscribe ?

BR, Karen

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Monday, November 19, 2007 11:32 PM
> To: Mobile IPv6 Mailing List; IETF NEMO WG; Monami6 WG
> Subject: [Monami6] FW: MEXT starts now
> 
> _______________________________________________
> Monami6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/monami6
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 20 Nov 2007 09:57:31 +0200

> How to subscribe ?

https://www1.ietf.org/mailman/listinfo/mext