Subject: [MEXT] Proposed MEXT interim meeting february 2008

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 30 Nov 2007 12:17:28 +0100

Hi,

We are considering the possibility of doing a MEXT interim meeting  
before the 71 IETF.

The dates we are considering are the 6, 7 or 8 of feb 2008

The duration would be about one day and half.

The proposed location would be somewhere in Europe (well connected city)

The meeting will be a MEXT interim meeting so it is open to discuss  
any MEXT related item, but the main motivation for having such an  
interim meeting is to start working on the NEMO RO solution and  
related NEMO deployment items.

We would like to know how many people would be willing to attend to  
this meeting.

Please send a private email to the chairs stating if you are willing  
to attend.

Thanks, Julien and marcelo

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Fri, 30 Nov 2007 07:13:04 -0600

Hi Marcelo,
It would be helpful to mention where the meeting will be held.

Thanks.

Regards,
Ahmad

> -----Original Message-----
> From: marcelo bagnulo braun [mailto:[email-masked]] 
> Sent: Friday, November 30, 2007 5:17 AM
> To: [email-masked]
> Cc: Julien Laganier
> Subject: [MEXT] Proposed MEXT interim meeting february 2008
> 
> Hi,
> 
> We are considering the possibility of doing a MEXT interim 
> meeting before the 71 IETF.
> 
> The meeting will be a MEXT interim meeting so it is open to 
> discuss any MEXT related item, but the main motivation for 
> having such an interim meeting is to start working on the 
> NEMO RO solution and related NEMO deployment items.
> 
> We would like to know how many people would be willing to 
> attend to this meeting.
> 
> Please send a private email to the chairs stating if you are 
> willing to attend.
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 30 Nov 2007 15:01:57 +0100

> related NEMO deployment items.

People spend money to meet interim for NEMO RO?

Sounds as if some new strong incentive showed up recently for developing
NEMO RO solution?   Some opportunity resulted from market research I
haven't seen coming?  Some SDO requesting this?  Some new customer
requesting this?

Or is it just because it's been on table for years and we should simply
advance it to finish it once for all?

Alex

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 30 Nov 2007 15:08:04 +0100

> advance it to finish it once for all?

I guess it's a mix of all of that and a desire to move forward 
addressing operational needs in NEMO. This is why I would call to 
enlarge this interim meeting to simply discuss "NEMO Operational issues" 
, including prefix delegation and anything else along these lines.

Actually, we should have had NEMO interim meetings in the past, probably 
we would have progressed at lot on this.

Thierry

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 30 Nov 2007 09:35:02 -0500

What will this meeting do that could not be done in either Vancouver  
or Philadelphia ?

Regards
Marshall

On Nov 30, 2007, at 9:08 AM, Thierry Ernst wrote:

> enlarge this interim meeting to simply discuss "NEMO Operational  
> issues" , including prefix delegation and anything else along these  
> lines.
>
> Actually, we should have had NEMO interim meetings in the past,  
> probably we would have progressed at lot on this.
>
>
> Thierry
> <thierry_ernst.vcf>

---

From: "Davis, Terry L" <[email-masked]>
Date: Fri, 30 Nov 2007 07:10:00 -0800

Marcelo

I will put it in my calendar.

Take care
Terry

> Sent: Friday, November 30, 2007 3:17 AM
> To: [email-masked]
> Cc: Julien Laganier

---

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 30 Nov 2007 19:33:01 +0100

Hi Marshall,

 From my experience, having one day an a half meeting helps a lot  
when we want to forward the work on a topic. In normal IETF meetings  
we don't have so much time to go in depth on disucssions and i think  
that this would be useful in this particular case, where we want to  
start exploring and understanding the solution space for these issues.

Regards, marcelo

El 30/11/2007, a las 15:35, Marshall Eubanks escribió:

> What will this meeting do that could not be done in either  
> Vancouver or Philadelphia ?
>
> Regards
> Marshall
>
>> issues" , including prefix delegation and anything else along  
>> these lines.
>>