Subject: Re: [MEXT] [Recharter] Mobile IPv6 Bootstrapping for theAuthentication Option Protocol

From: "Alper Yegin" <[email-masked]>
Date: Tue, 12 Feb 2008 17:03:19 +0200

George,

> I am repeating myself but given the fact that, as far as the IETF is
> concerned, IPSEC should be used for securing MIPv6 and not RFC4285
> (see IESG Note inside it), 

" The IESG recommends against the usage of this specification outside of
environments that meet the conditions of that applicability statement." is
what the IESG note says. Your message above is much stronger than the IESG
note and I think that's not accurate.

I just wanted to note that, although this may not change your position or
the faith of this work item.

Alper

> I think the WG should not spend any time on
> this.
> 
> If documenting this is needed by an external entity then it could be
> handled as a personal contribution.
> 
> This is going straight to the bottom of my ordered list (to be provided
> soon).
> 
> Regards
> George
> 
> On Jan 21, 2008 6:14 PM, marcelo bagnulo braun <[email-masked]> wrote:
> > Existing bootstrapping mechanisms for Mobile IPv6 only address the use
> > of IKEv2/IPsec for protecting Mobile IPv6 signaling messages.
> > Bootstrapping a home address and security associationswhen RFC 4285 is
> > used are not addressed. This draft describes bootstrapping mechanisms
> > for using RFC 4285 with Mobile IPv6.
> >
> > _______________________________________________
> > MEXT mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/mext
> >
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mext

_______________________________________________
MEXT mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/mext

---

From: "George Tsirtsis" <[email-masked]>
Date: Tue, 12 Feb 2008 15:27:17 +0000

Clarification accepted....but as you predicted opinion not changed :-)

Regards
George