Subject: [MEXT] [Recharter.2]

From: Julien Laganier <[email-masked]>
Date: Tue, 12 Feb 2008 16:31:35 +0100

Folks,

This is the next step in the recharter process. We'd like to get input
from WG participants on what should be the items included in
rechartering, what are their priorities, and who is willing to
sustain the effort. When that step is completed we will take the WG 
input and discuss with our AD to move forward with deciding what to 
include or not in the charter. Your input should be sent to the list 
during the following two weeks, by 2008-02-26.

Please pick from the list of items below the items you think the WG 
should work on, and order them in decreasing priority (just to make 
sure, first priority items goes first in the list you're making :).

List of items:

Binding Revocation for IP Mobility
MIPv6 home link operation in various SDOs
IP Tunneling Optimization in a Mobile Environment
Generic Notification Message for Mobile IPv6
GRE requirements for IPv6 mobility
4283bis to extend MN identifier to other identifiers
Mobile IPv6 Bootstrapping for the Authentication Option Protocol
Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions
Virtual Home Link configuration for Mobile IPv6
Extend DSMIPv6 Home Network Support

Also, please prefix each of the items in your list with the letters E, C 
and/or R if you're willing to:

- [E]dit: Are you willing to edit the draft corresponding to the
  item. 

- [C]ontribute: Are you willing to propose text for the draft.

- [R]eview: Are you willing to review new revisions of the draft when 
  being asked by the chairs.

As an example, that could be one input list:

E MIPv6 home link operation in various SDOs
CR Binding Revocation for IP Mobility
R IP Tunneling Optimization in a Mobile Environment

meaning that the MIPv6 home link is first priority and you volunteer to 
edit, Binding revocation is second priority and you're willing to 
contribute and review, while IP tunneling optimization is third 
priority and you're willing to review.

Hope this is understandable :)

Thanks.

-- julien and marcello, MEXT chairs
_______________________________________________
MEXT mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/mext

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Tue, 12 Feb 2008 09:47:08 -0600

Hi Julien/All,

[E] Binding Revocation for IPv6 Mobility
[CR] Generic Notification Message
[R] MIPv6 home link operation in various SDOs && [CR] IP Tunneling
Optimization in a Mobile Environment
[CR] Extend DSMIPv6 Home Network Support

I would give MIPv6 home link operation and IP Tunneling Optimization in
Mobile Environment the same priority.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Julien Laganier
> Sent: Tuesday, February 12, 2008 9:32 AM
> To: [email-masked]
> Subject: [MEXT] [Recharter.2]
> 
> Folks,
> 
> This is the next step in the recharter process. We'd like to 
> get input from WG participants on what should be the items 
> included in rechartering, what are their priorities, and who 
> is willing to sustain the effort. When that step is completed 
> we will take the WG input and discuss with our AD to move 
> forward with deciding what to include or not in the charter. 
> Your input should be sent to the list during the following 
> two weeks, by 2008-02-26.
> 
> Please pick from the list of items below the items you think 
> the WG should work on, and order them in decreasing priority 
> (just to make sure, first priority items goes first in the 
> list you're making :).
> 
> List of items:
> 
> MIPv6 home link operation in various SDOs IP Tunneling 
> Optimization in a Mobile Environment Generic Notification 
> Message for Mobile IPv6 GRE requirements for IPv6 mobility 
> 4283bis to extend MN identifier to other identifiers Mobile 
> IPv6 Bootstrapping for the Authentication Option Protocol 
> Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY 
> extensions Virtual Home Link configuration for Mobile IPv6 
> Also, please prefix each of the items in your list with the 
> letters E, C and/or R if you're willing to:
> 
> E MIPv6 home link operation in various SDOs CR Binding 
> Revocation for IP Mobility R IP Tunneling Optimization in a 
> Mobile Environment
> 
> meaning that the MIPv6 home link is first priority and you 
> volunteer to edit, Binding revocation is second priority and 
> you're willing to contribute and review, while IP tunneling 
> optimization is third priority and you're willing to review.
>

---

From: "George Tsirtsis" <[email-masked]>
Date: Tue, 12 Feb 2008 15:57:28 +0000

Hi Julien et.,al.,

My ordered list of new WG items is provided below together with some
justification. Note that I include 5 items rather than the 4 requested
by the chairs since item (3) in my list I think requires very few
resources:

1) [R] Binding Revocation

I think there is wide support for this work item both for MIPv6 and
PMIPv6. Personally I would prefer the PMIPv6 specifics to be handled
in NETLMM WG, while for the solution we should examine both
draft-muhanna and reuse of RFC5142 Generic Notification Message for
Mobile IPv6 and use of RFC5142

2) [CR] Virtual Home Link configuration for Mobile IPv6

This would be very useful as MIPv6 is getting deployed in various
scenarios. I would be willing to spend some time to help Sri and
others document this.

3) [R] 4283bis

This is straightforward and should require minimal effort from the WG.

4) [R] MIPv6 Firewall

As with (2) above, this is also useful work providing guidelines to
corporate and other firewalled deployments of MIPv6.

5) [R] IP Tunneling Optimization in a Mobile Environment

In some cases (e.g., low bandwidth wireless links) reducing the tunnel
overhead would remove a barrier to MIPv6 adoption. Link specific
mechanisms such as ROHC can have the same effect but a MIP layer
solution would remove the dependency on such mechanisms (a good
thing). This is worth pursuing.

---

From: Julien Laganier <[email-masked]>
Date: Tue, 12 Feb 2008 17:20:12 +0100

Folks,

Please consider avoiding giving the same priority to items you're 
proposing since it does not help us to determine what is most wanted. 
Also, note that when the same priority is given to the same items, all 
items below get their priorities decreased by one. See below for an 
example:

On Tuesday 12 February 2008, Ahmad Muhanna wrote:
> I would give MIPv6 home link operation and IP Tunneling Optimization
> in Mobile Environment the same priority.

This gives the following priorities:

1	Binding Revocation for IPv6 Mobility
2 	Generic Notification Message
3-ex 	MIPv6 home link operation in various SDOs
3-ex	IP Tunneling Optimization in a Mobile Environment
5	Extend DSMIPv6 Home Network Support

--julien

---

From: "Mohamed Khalil" <[email-masked]>
Date: Tue, 12 Feb 2008 10:30:28 -0600

Hi Julien,

[E] Binding Revocation for IPv6 Mobility
[R] Generic Notification Message
[R] 4283bis
[R] Extend DSMIPv6 Home Network Support
[R] IP Tunneling Optimization in a Mobile Environment

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Julien Laganier
Sent: Tuesday, February 12, 2008 9:32 AM
To: [email-masked]
Subject: [MEXT] [Recharter.2]

Folks,

This is the next step in the recharter process. We'd like to get input
from WG participants on what should be the items included in
rechartering, what are their priorities, and who is willing to sustain
the effort. When that step is completed we will take the WG 
input and discuss with our AD to move forward with deciding what to 
include or not in the charter. Your input should be sent to the list 
during the following two weeks, by 2008-02-26.

List of items:

Virtual Home Link configuration for Mobile IPv6 Extend DSMIPv6 Home
Network Support

Thanks.

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Tue, 12 Feb 2008 10:46:39 -0600

Thanks Julien for the explanation but I also missed few items without
voting and I would like to update my priority list accordingly.

[E] Binding Revocation for IPv6 Mobility 
[CR] Generic Notification Message
[CR] IP Tunneling Optimization in a Mobile Environment
[R] Virtual Home Link configuration for Mobile IPv6 
[R] MIPv6 home link operation in various SDOs
[CR] GRE requirements for IPv6 mobility 
[CR] Extend DSMIPv6 Home Network Support

Regards,
Ahmad

> From: julien laganier [mailto:[email-masked]] On 
> Sent: Tuesday, February 12, 2008 10:20 AM
> To: [email-masked]
> Cc: Muhanna, Ahmad (RICH1:2H10)
> Subject: ex-aequo priorities for recharter items
> 
> Folks,
> 
> Please consider avoiding giving the same priority to items 
> you're proposing since it does not help us to determine what 
> is most wanted. 
> Also, note that when the same priority is given to the same 
> items, all items below get their priorities decreased by one. 
> See below for an
> example:
> 
> > [E] Binding Revocation for IPv6 Mobility [CR] Generic Notification 
> > Message [R] MIPv6 home link operation in various SDOs && [CR] IP 
> > Tunneling Optimization in a Mobile Environment [CR] Extend DSMIPv6 
> > Home Network Support
> >

---

From: "Mohamed Khalil" <[email-masked]>
Date: Tue, 12 Feb 2008 12:23:17 -0600

updated with 2 items

[E] Binding Revocation for IPv6 Mobility
[R] Generic Notification Message.
[CR] GRE requirements for IPv6 mobility.
[R] 4283bis.
[R] Extend DSMIPv6 Home Network Support
[CR] Virtual Home Link configuration for Mobile IPv6. 
[R] IP Tunneling Optimization in a Mobile Environment.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Khalil, Mohamed (RICH2:2S20)
Sent: Tuesday, February 12, 2008 10:30 AM
To: Julien Laganier; [email-masked]
Subject: Re: [MEXT] [Recharter.2]

Hi Julien,

-----Original Message-----

Folks,

List of items:

Thanks.

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 12 Feb 2008 10:33:06 -0800

Hi Julien,

Here is my list.

[R] Generic Notification Message for Mobile IPv6
[R] 4283bis to extend MN identifier to other identifiers
[C] Binding Revocation for IP Mobility
[E] MIPv6 home link operation in various SDOs
[C] Virtual Home Link configuration for Mobile IPv6
[C] Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions
[R] GRE requirements for IPv6 mobility

Vijay

ps: This is turning out to be a beauty contest. :)

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Tue, 12 Feb 2008 10:40:28 -0800

Hi Julien,

Please find below my list:

1) Binding Revocation [CR]
2) 4283bis [R]
3) Virtual Home Link configuration for Mobile IPv6 [CR]
4) Generic Notification Message for Mobile IPv6 [R]
5) MIPv6 Firewall [R]

Thanks
Gerardo

> Sent: Tuesday, February 12, 2008 7:32 AM
> To: [email-masked]

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 12 Feb 2008 10:43:20 -0800

Gerardo, George,

Mobile IPv6 operation with firewalls is already there in the current 
mext charter.

Vijay

---

From: "Zhen Cao" <[email-masked]>
Date: Tue, 12 Feb 2008 17:26:21 -0800

Hi All,

I would like to support:

 [CR] Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions

Thanks,
Zhen

---

From: "Sri Gundavelli" <[email-masked]>
Date: Tue, 12 Feb 2008 21:13:05 -0800

Hi Julien,

My input on the proposals.

[E] Virtual Home Link configuration for Mobile IPv6
[E] GRE requirements for IPv6 mobility
[E] Generic Notification Message for Mobile IPv6
[E] Binding Revocation for IP Mobility
[R] Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions
[R] IP Tunneling Optimization in a Mobile Environment

Regards
Sri

> volunteer to

---

From: <[email-masked]>
Date: Wed, 13 Feb 2008 09:20:28 +0100

Hi Julien,

My list would be:

[E]  MIPv6 home link operation in various SDOs
[E]  Virtual Home Link configuration for Mobile IPv6
[E]  4283bis to extend MN identifier to other identifiers
[CR] Binding Revocation for IP Mobility
[R]  GRE requirements for IPv6 mobility
[CR] Extend DSMIPv6 Home Network Support
[CR] IP Tunneling Optimization in a Mobile Environment

Cheers,
	Jouni

> Sent: 12. helmikuuta 2008 17:32
> To: [email-masked]

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 13 Feb 2008 16:37:48 +0100

FWIW this expression of opinions is only part of the input that we  
will be considering for this decision, as Julien has already  
mentioned, since we also have other inputs to be added to this, like  
previous discussion and expressions of interest, in order to fully  
evaluate where the WG stands and in what items they would be willing  
to investe their energy

Regards, marcelo

---

From: RYUJI WAKIKAWA <[email-masked]>
Date: Thu, 14 Feb 2008 17:26:13 +0900

Hi Julien

[E]Virtual Home Link configuration for Mobile IPv6
[C/E]Binding Revocation for IP Mobility
[R]Generic Notification Message for Mobile IPv6

regards,
ryuji

---

From: "John.zhao" <[email-masked]>
Date: Thu, 14 Feb 2008 17:46:03 +0800

Hi,Julien and all

[E/C/R] GRE requirements for IPv6 mobility
[E/C/R] Extend DSMIPv6 Home Network Support	 
[E/C] Binding Revocation for IP Mobility 
[E/C] Mobile IPv6 Bootstrapping for the Authentication Option Protocol 
[C/R] Virtual Home Link configuration for Mobile IPv6 
[R] Generic Notification Message for Mobile IPv6
[R] 4283bis to extend MN identifier to other identifiers
	Best Rgds,
Thanks,
John.zhao
> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Julien
> Laganier
> 发送时间: 2008年2月12日 23:32
> 收件人: [email-masked]
> 主题: [MEXT] [Recharter.2]
> 
> Folks,
>

---

From: Brian Haley <[email-masked]>
Date: Thu, 14 Feb 2008 11:50:06 -0500

Hi Julien,

My input.

[E]Generic Notification Message for Mobile IPv6
[CR]Virtual Home Link configuration for Mobile IPv6
[CR]Binding Revocation for IP Mobility
[R] Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions
[R] IP Tunneling Optimization in a Mobile Environment

-Brian

---

From: [email-masked] (Arnaud Ebalard)
Date: Thu, 14 Feb 2008 20:38:54 +0100

Hi,

RC  Binding Revocation for IP Mobility
R   MIPv6 home link operation in various SDOs
RC  IP Tunneling Optimization in a Mobile Environment
R   Generic Notification Message for Mobile IPv6
    GRE requirements for IPv6 mobility
    4283bis to extend MN identifier to other identifiers
    Mobile IPv6 Bootstrapping for the Authentication Option Protocol
E   Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions
R   Virtual Home Link configuration for Mobile IPv6
    Extend DSMIPv6 Home Network Support

Cheers,

a+

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 14 Feb 2008 15:28:43 -0500

Hi Julien,
   Here is my ordered list

R Binding Revocation for IP Mobility
R GRE requirements for IPv6 mobility
CR 4283bis to extend MN identifier to other identifiers
CR IP Tunneling Optimization in a Mobile Environment
R Virtual Home Link configuration for Mobile IPv6
R MIPv6 home link operation in various SDOs

If the selected binding revocation mechanism will be based on generic 
notification messages.
R Generic Notification Message for Mobile IPv6

Cheers
Suresh

---

From: "John.zhao" <[email-masked]>
Date: Fri, 15 Feb 2008 11:09:04 +0800

Hi,Julien and all
	Appended with 1 item.
[C/R] Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions 
> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表
John.zhao
> 发送时间: 2008年2月14日 17:46
> 收件人: 'Julien Laganier'; [email-masked]
> 主题: Re: [MEXT] [Recharter.2]
> 
> Hi,Julien and all
>

---

From: [email-masked]
Date: Fri, 15 Feb 2008 12:00:00 +0800

Hi, Julien and all
Here is my list.

[R]Mobile IPv6 Bootstrapping for the Authentication Option Protocol

[R]4283bis to extend MN identifier to other identifiers

BRs

Chunqiang Li

---

From: "Premec, Domagoj" <[email-masked]>
Date: Fri, 15 Feb 2008 17:22:54 +0100

Hi Julien,

Here's my list:

[R] Binding Revocation for IP Mobility
[CR] GRE requirements for IPv6 mobility
[CR] Extend DSMIPv6 Home Network Support
[R] Generic Notification Message for Mobile IPv6
[CR] MIPv6 home link operation in various SDOs
[CR] Virtual Home Link configuration for Mobile IPv6
IMO there is a partial overlap between the above two drafts, maybe it would be possible to describe home link variations in a single document?
 
regards
domagoj

> Sent: 12. veljaca 2008 16:32
> To: [email-masked]

---

From: "Parviz Yegani (pyegani)" <[email-masked]>
Date: Fri, 15 Feb 2008 10:37:50 -0800

Hi Julien,

The WG should work on the following items (in decreasing priority
order):

Thanks,
Parviz

-----Original Message-----

Folks,

This is the next step in the recharter process. We'd like to get input
from WG participants on what should be the items included in
rechartering, what are their priorities, and who is willing to sustain
the effort. When that step is completed we will take the WG input and
discuss with our AD to move forward with deciding what to include or not
in the charter. Your input should be sent to the list during the
following two weeks, by 2008-02-26.

List of items:

Binding Revocation for IP Mobility
MIPv6 home link operation in various SDOs IP Tunneling Optimization in a
Mobile Environment Generic Notification Message for Mobile IPv6 GRE
requirements for IPv6 mobility 4283bis to extend MN identifier to other
identifiers Mobile IPv6 Bootstrapping for the Authentication Option
Protocol Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY
extensions Virtual Home Link configuration for Mobile IPv6 Extend
DSMIPv6 Home Network Support

E MIPv6 home link operation in various SDOs CR Binding Revocation for IP
Mobility R IP Tunneling Optimization in a Mobile Environment

meaning that the MIPv6 home link is first priority and you volunteer to
edit, Binding revocation is second priority and you're willing to
contribute and review, while IP tunneling optimization is third priority
and you're willing to review.

Thanks.

---

From: Basavaraj Patil <[email-masked]>
Date: Fri, 15 Feb 2008 16:11:55 -0600

Hi Julien,

In terms of priority, I hope the DS-MIP6 I-D
<draft-ietf-mext-nemo-v4traversal-00.txt> is pretty high. The milestones
indicate completion of this work by Dec 07. Hopefully we can get it out by
IETF71 at least. I am willing to help on getting this thru.

In terms of priorities for the list that you sent:

-Raj

---

From: Bedekar Anand-ABEDEKA1 <[email-masked]>
Date: Fri, 15 Feb 2008 16:14:59 -0600

Julien,

Here's my list:

[C/R] GRE requirements for IPv6 mobility
[C/R] Binding Revocation for IP Mobility
[R] Virtual Home Link configuration for Mobile IPv6
[R] Generic Notification Message for Mobile IPv6

Thanks,
Anand

---

From: "Kent Leung (kleung)" <[email-masked]>
Date: Fri, 15 Feb 2008 15:39:40 -0800

Hi Julien.  Here's my list.

1) [E] GRE requirements for IPv6 mobility 

2) [E] Virtual Home Link configuration for Mobile IPv6 

3) [R] Binding Revocation for IP Mobility

4) [C] 4283bis to extend MN identifier to other identifiers 

5) [R] MIPv6 home link operation in various SDOs 

Kent

-----Original Message-----

Folks,

List of items:

A

---

From: "Hui Deng" <[email-masked]>
Date: Sat, 16 Feb 2008 11:31:08 +0800

Hi, Julien

Here is my list:
[E]  Interaction between Mobile IPv6 and IPsec/IKE by PF_KEY extensions
[CR] GRE requirements for IPv6 mobility
[CR] MIPv6 home link operation in various SDOs
[CR] Generic Notification Message for Mobile IPv6
[CR] IP Tunneling Optimization in a Mobile Environment.

Thanks

-Hui

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 18 Feb 2008 00:55:11 +0200 (EET)

Hi,

[C]  IP tunneling optimization
[CR] Binding Revocation for IP Mobility
[CR] Extend DSMIPv6 Home Network Support

Regards,

Wassim H.

---

From: "Benjamin Lim" <[email-masked]>
Date: Mon, 18 Feb 2008 11:47:03 +0800

Hi,

My list.

[C,R] Generic Notification Message for Mobile IPv6 
[C,R] IP Tunneling Optimization in a Mobile Environment 

Regards,
Benjamin Lim 

> Sent: Tuesday, February 12, 2008 11:32 PM
> To: [email-masked]

---

From: Julien Laganier <[email-masked]>
Date: Mon, 18 Feb 2008 11:40:50 +0100

On Friday 15 February 2008, Basavaraj Patil wrote:
> <draft-ietf-mext-nemo-v4traversal-00.txt> is pretty high. The
> milestones indicate completion of this work by Dec 07. Hopefully we
> can get it out by IETF71 at least. I am willing to help on getting
> this thru.

Hi Raj,

Thanks for the offer. For now I don't think there's much you can do -- 
We're waiting for an update of the draft resolving WGLC comments.

Best,

--julien

---

From: "Peng Yang" <[email-masked]>
Date: Mon, 18 Feb 2008 18:40:52 +0800

Hi, Julien:

My list is added below:

Thanks a lot
BRG
P.Y

> >-- julien and marcello, MEXT chairs

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.
_______________________________________________
MEXT mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/mext

---

From: "Teco Boot" <[email-masked]>
Date: Mon, 18 Feb 2008 16:00:24 +0100

Hi Julien, here my list.

R  IP Tunneling Optimization in a Mobile Environment
R  Extend DSMIPv6 Home Network Support
R  GRE requirements for IPv6 mobility

Teco

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 20 Feb 2008 18:54:58 +0100

Hi Julien:

Here's my list:

C IP Tunneling Optimization in a Mobile Environment

Pascal

>> From: [email-masked] [mailto:[email-masked]] On Behalf 
>> Of Julien Laganier
>get input 
>input and 
>> discuss with our AD to move forward with deciding what to include or 
>> not in the charter.
>two weeks, 
>> by 2008-02-26.
>Optimization in 
>> a Mobile Environment Generic Notification Message for Mobile 
>IPv6 GRE 
>> requirements for IPv6 mobility 4283bis to extend MN identifier to 
>> other identifiers Mobile
>Interaction 
>> between Mobile IPv6 and IPsec/IKE by PF_KEY extensions Virtual Home 
>> Link configuration for Mobile IPv6 Extend DSMIPv6 Home 
>Network Support
>> 
>Revocation for 
>> IP Mobility R IP Tunneling Optimization in a Mobile Environment
>> 
>> meaning that the MIPv6 home link is first priority and you volunteer 
>> to edit, Binding revocation is second priority and you're willing to

---

From: "Jean-Michel Combes" <[email-masked]>
Date: Wed, 20 Feb 2008 19:18:33 +0100

Hi,

> Folks,

[snip]

>  List of items:

Blank vote for me.

>   being asked by the chairs.

But I am ready to review some drafts (mainly, from a security point of
view) if necessary.

Best regards.

JMC.

---

From: Julien Laganier <[email-masked]>
Date: Wed, 27 Feb 2008 09:29:52 +0100

Folks,

The input period to the rechartering process has concluded. Thanks to 
the participants. The chairs will now discuss with our AD and come back 
to the WG with an updated charter proposal. Stay tuned.

Thanks.

--julien and marcelo, MEXT chairs.

On Tuesday 12 February 2008, Julien Laganier wrote:
> Folks,
>
> This is the next step in the recharter process. We'd like to get
> input from WG participants on what should be the items included in
> Also, please prefix each of the items in your list with the letters
> E, C and/or R if you're willing to:
>

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext