Subject: Re: [MEXT] Decisions, and next steps proposed in IETF71 MEXT meeting

From: Ryuji Wakikawa <[email-masked]>
Date: Thu, 03 Apr 2008 17:35:42 +0900

Hi Marcelo,

Sorry for my silense for a while.
I will provide the texts of MCoA next week.

regards
ryuji

marcelo bagnulo
> Hi,
>
> During the two MEXT sessions we had at IETF 71, the WG proposed the 
> following Action Points and way forward for the different items discussed.
> We attach here a summary of those so that the consensus can be checked 
> with the ML. We kindly ask to anyone that has issues/concerns with any 
> of the points described below, please comment on the ml.
>
> About WG items:
>
> Mobile IPv6 Dual-Stack Operation
> Waiting for Pasi to see if his comments have been addressed
>
> Multiple CoA Registration
> 3 open issues remain. The issues and the proposed following steps are 
> detailed next:
> - Issue 1: Sequence number for bindings. Way forward: Accept text 
> proposed by editors
> - Issue 2: Enhanced RO RFC4886. Way forward: editors to check if MCOA is 
> compliant with the methods described in RFC4886 and report to the ML
> - Issue 3: Simoultaneous Home and Foreign attachments: editors will 
> propose text to the ml and discuss then.
> Editors, when can we expect the proposed texts?
>
> Goals for AAA HA Interface
> New ID is needed containing the reviews received during WGLC and then 
> send it to IESG.
> Editors when can we expect the next version?
>
> Route Optimization Needs for Automobile and Highway Deployments
> New ID needed addressing comments made on the meeting
>
> Route Optimization Needs for Aircraft and Spacecraft Deployments
> New ID is needed addressing comments on the meeting and in the ml.
> The draft seems to be in good shape, so it is expected to be stable.
> After next version we will assume that is stable and we will keep it as 
> WG draft (not send it to the IESG, yet, wait for solution work)
>
> Prefix Delegation for NEMO to the IESG
> Strong concensus in the meeting (26 against 2) to work on a DHCP based 
> solution to delegate prefixes from the HA to the MR. Next step is for 
> authors of the two drafts to work on a unified draft and submit ti the 
> WG to decide its adoption.
>
> Solution to aircraft/spacecraft problem
> Since the req doc is stable, this work starts now. We foster people to 
> start working on solutions, discussing in the ml.
>
> RADIUS Mobile IPv6 Support
> No news from the editors of this draft. Editors, any comments?
>
> Analysis of the use of Multiple Simultaneous Care-of Addresses and Home 
> Agent addresses
> Editors waiting for comments, WG is requested to review the document
>
> Multiple Interfaces Motivations and Scenario
> Editors need to address commnets received, new ID is expected
>
> Mobile IPv6 Operation with Firewalls
> Editors of the candidate drafts to produce a new version addressing the 
> comments received during the meeting
>
> MIB for NEMO Basic Support
> WGLC will be issued shortly and then send it to MIB doctor
>
> Flow/binding policy transport
> NEw ID is expected, editors what would be the expected date?
>
> Flow/binding policy format
> Two candidate documents that were to be merged and proposed to the WG. 
> Editors of candiate drafts, any expected date?
>
> updates and corrections of RFC 3775
> The period for commnets and update proposal will remain open for a few 
> more months and then we will introduce the accepted changes in a 
> rfc3775bis draft and send it to IESG
>
> Home agent reliability
> WG is requested to review the document
>
> Other items:
> MIPv6 home link operation in various SDOs
> The disucssion of this item was far from clear. It seems that there is 
> at least on issue that requires operational guideline. Discussion to be 
> continued in the ml. However, we need to move forward with the recharter 
> process, so we need to wrap this up soon.
>
> Residual threat analysis
> The WG considered this useful and we expect editors to produce a new 
> version of the draft with more details.
>
> Alt-CoA check
> Jari will continue working on this, may fit in rfc3775 update.
>
> Regards, Julien and marcelo
>
>
>
>
>
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>   

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Ralph Droms <[email-masked]>
Date: Fri, 4 Apr 2008 15:21:12 -0400

I'm OK with taking on the revision of the docs as requested by the WG;  
if all the issues have been worked out, we can start on that work any  
time.

- Ralph

On Mar 26, 2008, at Mar 26, 2008,11:05 AM, marcelo bagnulo wrote:
> [...]

---

From: MARCELO BAGNULO BRAUN <[email-masked]>
Date: Sat, 05 Apr 2008 10:51:01 +0200

the sooner the better :-)

the deadline for this work was on march 2008, so we are already late

Thanks, marcelo

Ralph Droms <[email-masked]> dijo:

> I'm OK with taking on the revision of the docs as requested by the 
> WG;  if all the issues have been worked out, we can start on that 
> work any  time.
>
> - Ralph
>

-- 
----
MARCELO BAGNULO BRAUN
WebCartero
Universidad Carlos III de Madrid