Subject: [MEXT] Result of consensus call on Home Link Detection

From: Julien Laganier <[email-masked]>
Date: Mon, 14 Apr 2008 09:46:37 +0200

Folks,

There's a clear consensus that we need to document how link link 
detection is done when one of the bootstrapping techniques is used. 
There's also a consensus that it is useful to document in an
INFORMATIONAL document the above

Raj has however suggested that we'd better to do this as part of 
RFC3775bis. 

I tend to agree with him for the following reasons:

 - what's missing to document home link detection has really a small 
footprint (i.e. 4 or 5 bullets listing the steps of home link detection 
that we discussed on the mailing list and which are in Suresh and 
George's draft) and does not represent a new feature but only a 
clarification since we're talking about publishing it as informational, 
thus it fits in RFC3775bis

 - it would be good anyway to reference the bootstrapping work in 
rfc3775bis,

 - from a documentation point of view, it is better to document that in 
one doc rather that two since the implementors doesn't have to run 
after too many RFCs.

Thus I'd like to propose that we integrate text in George and Suresh's 
draft in RFC3775bis. Would the WG agree with that way forward?

Thanks.

--julien
 
> There's also a consensus that it is useful to document in an
> INFORMATIONAL document the above since it seems it is not that obvious
> to anyone by reading RFC5026.
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Hesham Soliman <[email-masked]>
Date: Mon, 14 Apr 2008 17:56:14 +1000

sounds good to me.

Hesham

---

From: <[email-masked]>
Date: Mon, 14 Apr 2008 09:59:41 +0200

RFC3775bis approach sounds OK to me.

Cheers,
	Jouni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Julien Laganier
> Sent: 14. huhtikuuta 2008 10:47
> To: [email-masked]
> Subject: [MEXT] Result of consensus call on Home Link Detection
> 
> 
> Folks,
>

---

From: "George Tsirtsis" <[email-masked]>
Date: Mon, 14 Apr 2008 10:31:48 +0100

I am fine with that approach too.
Thanks
George

---

From: "Suresh Krishnan" <[email-masked]>
Date: Mon, 14 Apr 2008 07:02:09 -0400

I am fine with adding text to RFC3775 for this purpose.

Thanks
Suresh

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Mon, 14 Apr 2008 07:58:06 -0500

I agree.

Regards,
Ahmad

> Sent: Monday, April 14, 2008 12:47 AM
> To: [email-masked]
> There's a clear consensus that we need to document how link 
> link detection is done when one of the bootstrapping 
> techniques is used. 
> Raj has however suggested that we'd better to do this as part 
> of RFC3775bis. 
> 
>  - what's missing to document home link detection has really 
> a small footprint (i.e. 4 or 5 bullets listing the steps of 
> home link detection that we discussed on the mailing list and 
> which are in Suresh and George's draft) and does not 
> represent a new feature but only a clarification since we're 
> talking about publishing it as informational, thus it fits in 
> RFC3775bis
> 
>  - it would be good anyway to reference the bootstrapping 
> work in rfc3775bis,
> 
>  - from a documentation point of view, it is better to 
> document that in one doc rather that two since the 
> implementors doesn't have to run after too many RFCs.
> 
> Thus I'd like to propose that we integrate text in George and 
> Suresh's draft in RFC3775bis. Would the WG agree with that 
> way forward?
> 
> Thanks.
> 
> --julien
>

---

From: <[email-masked]>
Date: Mon, 14 Apr 2008 15:28:01 +0200

Hi,

It would be helpful if we can add to Suresh's proposal some text like the attached one.

Regards

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Suresh Krishnan
Envoyé : lundi 14 avril 2008 13:02
À : George Tsirtsis; [email-masked]
Cc : [email-masked]; [email-masked]
Objet : Re: [MEXT] Result of consensus call on Home Link Detection

Thanks
Suresh

-----Original Message-----
From: [email-masked] on behalf of George Tsirtsis
Sent: Mon 14/04/2008 5:31 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [MEXT] Result of consensus call on Home Link Detection

On Mon, Apr 14, 2008 at 8:59 AM,  <[email-masked]> wrote:
>  > From: [email-masked] [mailto:[email-masked]] On  > 
> Behalf Of Julien Laganier  > Sent: 14. huhtikuuta 2008 10:47  > To: 
> [email-masked]  > Subject: [MEXT] Result of consensus call on Home Link 
> Detection  >  >  > Folks,  >  > There's a clear consensus that we need 
> to document how link link  > detection is done when one of the 
> bootstrapping techniques is used.
>  > There's also a consensus that it is useful to document in an  > 
> INFORMATIONAL document the above  >  > Raj has however suggested that 
> we'd better to do this as part of  > RFC3775bis.
>  >
>  >  - what's missing to document home link detection has really a 
> small  > footprint (i.e. 4 or 5 bullets listing the steps of home link  
> > detection  > that we discussed on the mailing list and which are in 
> Suresh and  > George's draft) and does not represent a new feature but 
> only a  > clarification since we're talking about publishing it as  > 
> informational,  > thus it fits in RFC3775bis  >  >  - it would be good 
> anyway to reference the bootstrapping work in  > rfc3775bis,  >  >  - 
> from a documentation point of view, it is better to  > document that 
> in  > one doc rather that two since the implementors doesn't have to 
> run  > after too many RFCs.
>  >
>  > Thus I'd like to propose that we integrate text in George and  > 
> Suresh's  > draft in RFC3775bis. Would the WG agree with that way 
> forward?
>  >
>  > Thanks.
>  >
>  > --julien
>  >
>  > > There's also a consensus that it is useful to document in an  > > 
> INFORMATIONAL document the above since it seems it is not  > that 
> obvious  > > to anyone by reading RFC5026.

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Mon, 14 Apr 2008 08:40:38 -0700

This is fine to me

Gerardo

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Julien Laganier

---

From: Basavaraj Patil <[email-masked]>
Date: Mon, 14 Apr 2008 10:42:50 -0500

Agree with your recommendation for the way forward on the home link
detection issue.

-Raj

---

From: "Benjamin Lim" <[email-masked]>
Date: Tue, 15 Apr 2008 09:40:55 +0800

Hi,

Ok with me.

Regards,
Benjamin Lim 

> Sent: Monday, April 14, 2008 3:47 PM
> To: [email-masked]