Subject: [MEXT] Adoption of draft-haley-mext-generic-signaling-message-01.txt

From: Julien Laganier <[email-masked]>
Date: Mon, 14 Jul 2008 19:03:00 +0200

Hello Folks,

The MEXT WG has a deliverable for a Generic Signaling Message for MIPv6. 

Hereby we'd like to ask WG participants whether or not they think this 
individual submission should be adopted as the corresponding MEXT work 
item. Please answer to this note to state your opinion by Monday July 
28th.

Thank you for your support,

-- julien & marcelo, MEXT chairs  

Subject: I-D Action:draft-haley-mext-generic-signaling-message-01.txt
From: [email-masked]
To: [email-masked]
Date: Fri, 11 Jul 2008 08:15:01 -0700 (PDT)
List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Mobile IPv6 Generic Signaling Message
	Author(s)       : B. Haley, S. Gundavelli
	Filename        : draft-haley-mext-generic-signaling-message-01.txt
	Pages           : 14
	Date            : 2008-07-11

This document specifies two new Mobility Header message types that
allow Mobile IPv6 entities to send and receive generic signaling
messages.

Haley

Expires - December 2008

[page 1]

 Mobile IPv6 Generic Signaling Message

 July 2008

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-haley-mext-generic-signaling-message-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Mon, 14 Jul 2008 12:13:51 -0500

Hi Julien,

I support the adoption of this draft as WG items.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Julien Laganier
> Sent: Monday, July 14, 2008 12:03 PM
> To: [email-masked]
> Subject: [MEXT] Adoption of 
> draft-haley-mext-generic-signaling-message-01.txt
> 
> Hello Folks,
> 
> Hereby we'd like to ask WG participants whether or not they 
> think this individual submission should be adopted as the 
> corresponding MEXT work item. Please answer to this note to 
> state your opinion by Monday July 28th.
>

---

From: "Mohamed Khalil" <[email-masked]>
Date: Mon, 14 Jul 2008 12:46:19 -0500

I support adoption of the draft.

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Mon, 14 Jul 2008 13:58:02 -0400

Julien Laganier wrote:
> think this

I support adopting this document as a WG document.

Vijay

---

From: Frank Xia <[email-masked]>
Date: Mon, 14 Jul 2008 14:06:50 -0500

+1 Support

----- Original Message ----- 
From: "Julien Laganier" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 14, 2008 12:03 PM
Subject: [MEXT] Adoption of 

> -- julien & marcelo, MEXT chairs

--------------------------------------------------------------------------------

---

From: Basavaraj Patil <[email-masked]>
Date: Mon, 14 Jul 2008 15:57:31 -0500

I support the adoption of I-D: draft-haley-mext-generic-signaling-message as
a MEXT WG item.

-Basavaraj

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 14 Jul 2008 18:36:14 -0400

Hi Chairs,
   I support the adoption of this document as a WG item.

Cheers
Suresh

Julien Laganier wrote:
> ------------------------------------------------------------------------
> 
> Subject:
> I-D Action:draft-haley-mext-generic-signaling-message-01.txt
> From:
> [email-masked]
> Date:
> To:
> [email-masked]
> To:
> [email-masked]
> ------------------------------------------------------------------------
> 
> ------------------------------------------------------------------------
>

---

From: "Hui Deng" <[email-masked]>
Date: Tue, 15 Jul 2008 06:55:47 +0800

Hello, all

I don't support the adoption of this document since I don't understand
how this mobile header protocol could work together with IKEv2,

thanks

-Hui
2008/7/15 Suresh Krishnan <[email-masked]>:

>> individual submission should be adopted as the corresponding MEXT work item.
>> Please answer to this note to state your opinion by Monday July 28th.
>>

---

From: Conny Larsson <[email-masked]>
Date: Fri, 18 Jul 2008 15:00:46 +0200

Hi Julien,

I support draft-muhanna-mext-binding-revocation to become a working 
group item and since this draft relays on "Generic Signaling Message for 
MIPv6" I also support this draft to become a working group item.

Regards
Conny

---

From: Julien Laganier <[email-masked]>
Date: Thu, 31 Jul 2008 14:13:54 +0200

Folks,

We have WG consensus to adopt this draft as a WG item. Authors, please 
resubmit the draft as:

draft-ietf-mext-generic-signaling-message-00.txt

--julien & marcelo, MEXT chairs

On Monday 14 July 2008, Julien Laganier wrote:
> Hereby we'd like to ask WG participants whether or not they think
> this individual submission should be adopted as the corresponding
> MEXT work item. Please answer to this note to state your opinion by
> Monday July 28th.
>