Subject: kill-session operation & netconf state data

From: noe <[email-masked]>
Date: Fri, 07 Jan 2005 11:37:50 +0100

Hello All,

       I am using beep as an underlying protocol and as far as I know 
,it doesn't give ids to its sessions. Does anybody know if there is a 
way to kill a specific session than the current one, in beep? Or should 
session-ids be assigned by the programmer ?

      Secondly, I could't find any sample of netconf sate data, does 
anybody know where can I find it ?

      Thanks,

      Onay.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: noe <[email-masked]>
Date: Fri, 07 Jan 2005 13:50:49 +0100

王罕 wrote:

> noe，
> ======== 2005-01-07 18:37:50 noe said： =====
>
>     Hello All,
>     ~~~~
>     what does the "sate data" mean?
>     Thanks,
>     Onay.
>     --
>     archive: < http://ops.ietf.org/lists/netconf/>
>
> 　　
> Regards
> Wang Han
> ------------------------------------------------------------
> Wang Han
> [email-masked] <mailto:[email-masked]>
> Research Center of Network Technology
> Nanjing University of Posts and Telecommunications
> ――――――――――――――――――――――――――
>

Sorry for that it is state data....