Subject: [Netconf] Fw: opinion on moving with-defaults into 4741bis

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Wed, 23 Jun 2010 16:03:39 +0200

FYI, Balazs expressed an opinion (private)

----- Original Message ----- 
From: "Balazs Lengyel" <[email-masked]>
To: <[email-masked]>; "ext Bert (IETF) Wijnen" <[email-masked]>; 
"Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Cc: "Phil Shafer" <[email-masked]>; "David Partain" 
<[email-masked]>
Sent: Friday, June 11, 2010 10:52 AM
Subject: Re: opinion on moving with-defaults into 4741bis

Hello,
The issue of defaults an the possibility to store them as part of the
datastore as normal values is very important for Ericsson.
I am in favor of keeping the with-defaults draft separate, as I still
hope it will become an RFC faster this way.
  I will even try to put in some hours, (I will honestly try).

regards Balazs

> Hi,
>
> The WG co-chairs are about to decide whether to move
> part of the with-defaults draft into 4741bis.
> You guys have posted objections in the past.
> Not sure if you want to chime in now or not.
>
-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
System Manager
ECN: 831 7320                        Tel: +36-1-437-7320
Mobile: +36-70-330-7909              email: [email-masked]

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 24 Jun 2010 08:53:36 +0200

> hope it will become an RFC faster this way.

Since the YANG module depends on 4741bis this is wishful thinking.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>