Subject: [Netconf] [Ladislav Lhotka] IETF 102 presentation request

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 09 Jul 2018 09:44:55 +0200

Hi,

I sent in the following presentation request but now I see that I didn't
get a session slot. So I am wondering - what are the criteria for
selecting non-chartered items?

Thanks, Lada

-------------------- Start of forwarded message --------------------
From: Ladislav Lhotka <[email-masked]>
Subject: IETF 102 presentation request
Date: Tue, 19 Jun 2018 08:40:29 +0200

Hi,

Í'd like to present my draft:

- RESTCONF with Transactions
  (draft-lhotka-netconf-restconf-transactions-00)
- presenter: Ladislav Lhotka
- time slot: 10-15 minutes

Thanks, Lada

-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67
-------------------- End of forwarded message --------------------

-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 9 Jul 2018 17:23:13 -0700

Hi Lada,

The requirement is that the draft would have to be submitted to the data tracker, which it has, posted to the WG, which you did on June 28th and discussed on the mailing list, which we see, albeit with just one response. 

I do not know how we missed this, but the good news is that we do have time. Kent and I will accommodate the request, though the time slot would be more like 7-10 min. depending on how much time we can squeeze out.

Cheers.

> On Jul 9, 2018, at 12:44 AM, Ladislav Lhotka <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

Mahesh Jethanandani
[email-masked]

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 10 Jul 2018 10:16:50 +0200

Hi Mahesh,

On Mon, 2018-07-09 at 17:23 -0700, Mahesh Jethanandani wrote:
> Hi Lada,
> 
> The requirement is that the draft would have to be submitted to the data
> tracker, which it has, posted to the WG, which you did on June 28th and
> discussed on the mailing list, which we see, albeit with just one response.

Other useful criterion might be running code.

> 
> I do not know how we missed this, but the good news is that we do have time.
> Kent and I will accommodate the request, though the time slot would be more
> like 7-10 min. depending on how much time we can squeeze out.

Perhaps I was too fast with my request. :-) Thanks.

See you in Montreal,

Lada