Subject: [Netconf] [Editorial Errata Reported] RFC8040 (5504)

From: RFC Errata System <[email-masked]>
Date: Sat, 22 Sep 2018 10:52:03 -0700 (PDT)

The following errata report has been submitted for RFC8040,
"RESTCONF Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5504

--------------------------------------
Type: Editorial
Reported by: Andy Bierman <[email-masked]>

Section: 8.3.8

Original Text
-------------
      GET /mystreams/NETCONF?start-time=2014-10-25T10%3A02%3A00Z\
         &stop-time=2014-10-25T12%3A31%3A00Z

Corrected Text
--------------
      GET /streams/NETCONF?start-time=2014-10-25T10%3A02%3A00Z\
         &stop-time=2014-10-25T12%3A31%3A00Z

Notes
-----
The node 'mystreams' is incorrect.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8040 (draft-ietf-netconf-restconf-18)
--------------------------------------
Title               : RESTCONF Protocol
Publication Date    : January 2017
Author(s)           : A. Bierman, M. Bjorklund, K. Watsen
Category            : PROPOSED STANDARD
Source              : Network Configuration
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 24 Sep 2018 08:38:25 +0200 (CEST)

Hi,

This errata should be accepted; however it is for secion B.3.8, not
8.3.8.

/martin