Subject: Re: [Netconf] Last Call on yang-push-17

From: Kent Watsen <[email-masked]>
Date: Wed, 5 Sep 2018 15:49:52 +0000

This message successfully concludes the Last Call on yang-push-17/18
started on the Aug 14th.

Authors, please be sure to review and respond to all threads, as some 
comments have not been acknowledged yet.  Please be sure to close all
active threads, and then post a -19 for shepherd review.

As shepherd, I first ask if anyone feels -19 does not adequately
address a comment they made during the Last Call.

Please be sure that the -19 passes all validation tools (idnits, yang
validators, instance document validators) and that the tree-diagrams
and correct. IIRC, the artwork in this draft is placed by hand, the
draft is not dynamically-generated.

Thanks,
Kent (and Mahesh)

-----Original Message-----

This message starts a Last Call on draft-ietf-netconf-yang-push-17:

  https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dnetconf-2Dyang-2Dpush-2D17&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=1LLk6QUIkxQApwV8mxhT6WSSG-WaaypiuZUJsl2qb3E&s=DUZp7tCFFK0jyAJqqmxBdHPvzJTs9Jx2KKtFmSgHcr4&e=

This marks the beginning of the last calls on the yang push suite of drafts.
Given the size and number of documents, the chairs decided to break the 
reviews up into pieces so as to get focus on each in turn.  We are choosing
to go top-down, starting with yang-push and ending with the "notif" drafts.
We plan to submit the drafts for publication when they are ready as a 
collective.  The goal is to do all this prior to IETF 103.

We understand that, in reviewing yang-push, there is a need to consider the
subscribed-notifications draft.  We will not be surprised if, in the course
of things, both drafts are updated, even though the review is primarily on
the yang-push draft.

While it's always nice to receive messages of support, at this time, the
question isn't so much if the working group supports the work, than if
the document is ready to progress.  The chairs need to see reviews that
indicate thorough end-to-end reading of the text.  Of course, if there
are any objections, these should be brought forward now as well.

The current version (-17) of this draft was published on July 1st, just
before the IETF 102 meeting.  The datatracker page for the draft is here:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dnetconf-2Dyang-2Dpush&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=1LLk6QUIkxQApwV8mxhT6WSSG-WaaypiuZUJsl2qb3E&s=qC3PkShA3xiGVunhU48D8iJUeyfNnsZkXjLw1CekLwM&e=.

Thanks,
Kent (and Mahesh)

_______________________________________________
Netconf mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netconf&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=1LLk6QUIkxQApwV8mxhT6WSSG-WaaypiuZUJsl2qb3E&s=C-pXv3m9iMS8eDFI5ILgL39gYzsMypjrQW1TBLKhN-s&e=

---

From: Alexander Clemm <[email-masked]>
Date: Wed, 5 Sep 2018 18:07:19 +0000

Thanks, Kent (and Mahesh), and to the WG for the review effort, discussion, and excellent comments received! 
We plan to close on the remaining comments and post a new revision shortly (before end-of-week).  
--- Alex

> From: Netconf [mailto:[email-masked]] On Behalf Of Kent Watsen
> Sent: Wednesday, September 05, 2018 8:50 AM
> To: [email-masked]
> Subject: Re: [Netconf] Last Call on yang-push-17
> 
> 
> This message successfully concludes the Last Call on yang-push-17/18 started on
> the Aug 14th.
> 
> Authors, please be sure to review and respond to all threads, as some comments
> have not been acknowledged yet.  Please be sure to close all active threads, and
> then post a -19 for shepherd review.
> 
> As shepherd, I first ask if anyone feels -19 does not adequately address a
> comment they made during the Last Call.
> 
> Please be sure that the -19 passes all validation tools (idnits, yang validators,
> instance document validators) and that the tree-diagrams and correct. IIRC, the
> artwork in this draft is placed by hand, the draft is not dynamically-generated.
> 
> Thanks,
> Kent (and Mahesh)
> 
> 
>   https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Dnetconf-2Dyang-2Dpush-
> 2D17&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=1L
> Lk6QUIkxQApwV8mxhT6WSSG-
> WaaypiuZUJsl2qb3E&s=DUZp7tCFFK0jyAJqqmxBdHPvzJTs9Jx2KKtFmSgHcr4&e=
> 
> 
> reviews up into pieces so as to get focus on each in turn.  We are choosing to go
> top-down, starting with yang-push and ending with the "notif" drafts.
> We plan to submit the drafts for publication when they are ready as a collective.
> The goal is to do all this prior to IETF 103.
> 
> subscribed-notifications draft.  We will not be surprised if, in the course of
> things, both drafts are updated, even though the review is primarily on the yang-
> push draft.
> 
> While it's always nice to receive messages of support, at this time, the question
> isn't so much if the working group supports the work, than if the document is
> ready to progress.  The chairs need to see reviews that indicate thorough end-
> to-end reading of the text.  Of course, if there are any objections, these should
> be brought forward now as well.
> 
> The current version (-17) of this draft was published on July 1st, just before the
> IETF 102 meeting.  The datatracker page for the draft is here:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dnetconf-2Dyang-
> 2Dpush&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=1L
> Lk6QUIkxQApwV8mxhT6WSSG-
> WaaypiuZUJsl2qb3E&s=qC3PkShA3xiGVunhU48D8iJUeyfNnsZkXjLw1CekLwM&e
> =.
> 
> 
> Thanks,
> Kent (and Mahesh)
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netconf&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=1L
> Lk6QUIkxQApwV8mxhT6WSSG-WaaypiuZUJsl2qb3E&s=C-
> pXv3m9iMS8eDFI5ILgL39gYzsMypjrQW1TBLKhN-s&e=
> 
> 
> https://www.ietf.org/mailman/listinfo/netconf