Subject: Re: [netconf] draft-ietf-netconf-trust-anchors: Open issue in github

From: Kent Watsen <[email-masked]>
Date: Fri, 2 Apr 2021 15:10:38 +0000

Hi Tim,

> I was looking at the open issue for the draft-ietf-netconf-trust-anchors-14 in git hub -Missing prefixes in typedefs certificate-ref and public-key-ref (https://github.com/netconf-wg/trust-anchors/issues/1 <https://github.com/netconf-wg/trust-anchors/issues/1>) that resolves a YANG lint error.
>  
> I have seen this issue fixed, is this possible to resolve in the next draft version?

Yes, I just pushed this commit:

    https://github.com/netconf-wg/trust-anchors/commit/6de9096bab22e005ba5f19f52a636385c18a8b2e

And related commit in keystore:

    https://github.com/netconf-wg/keystore/commit/ba8da8ed2e8c7a45f4ec5c3abac933edc478eff7

Cheers,
Kent

---

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Fri, 2 Apr 2021 16:11:37 +0000

Thanks Kent - I appreciate that.

From: Kent Watsen <[email-masked]>
Sent: Friday, April 2, 2021 10:11 AM
To: Carey, Timothy (Nokia - US) <[email-masked]>
Cc: [email-masked]
Subject: Re: [netconf] draft-ietf-netconf-trust-anchors: Open issue in github

Hi Tim,

I was looking at the open issue for the draft-ietf-netconf-trust-anchors-14 in git hub -Missing prefixes in typedefs certificate-ref and public-key-ref (https://github.com/netconf-wg/trust-anchors/issues/1) that resolves a YANG lint error.

Cheers,
Kent