Subject: [netconf] [Editorial Errata Reported] RFC8572 (6933)

From: RFC Errata System <[email-masked]>
Date: Thu, 14 Apr 2022 09:16:34 -0700 (PDT)

The following errata report has been submitted for RFC8572,
"Secure Zero Touch Provisioning (SZTP)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6933

--------------------------------------
Type: Editorial
Reported by: Dimitris Athanasopoulos <[email-masked]>

Section: section-7.2

Original Text
-------------
   Content-Type: application/yang.data+xml

Corrected Text
--------------
   Content-Type: application/yang-data+xml

Notes
-----
Note the diff: "yang.data" vs "yang-data"

There are 5 occurrences of the same errata in Section7.2.

As per RESTCONF Protocol [rfc8040] valid Media Types are:
a) application/yang-data+xml
b) application/yang-data+json

References:
https://datatracker.ietf.org/doc/html/rfc8040#section-11.3
https://www.iana.org/assignments/media-types/media-types.xhtml

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8572 (draft-ietf-netconf-zerotouch-29)
--------------------------------------
Title               : Secure Zero Touch Provisioning (SZTP)
Publication Date    : April 2019
Author(s)           : K. Watsen, I. Farrer, M. Abrahamsson
Category            : PROPOSED STANDARD
Source              : Network Configuration
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Kent Watsen <[email-masked]>
Date: Thu, 14 Apr 2022 18:12:57 +0000

This Errata correctly identifies five occurrences of a typo and should be verified.

Kent  // author

> On Apr 14, 2022, at 12:16 PM, RFC Errata System <[email-masked]> wrote:
>