Subject: Re: [netext] Consensus call to adopt I-D: draft-krishnan-netext-pmip-lr-02 as WG document

From: <[email-masked]>
Date: Fri, 3 Sep 2010 15:12:43 +0200

Dear Suresh, all,
With regard to the new WG I-D some nits I may have detected:

P.3: estalish => establish
Introduce abbreviation used on p.4: localized routing => localized routing (LR)
P.7:
   If it is not, the MAG is not configured to allow localized routing
   and it will reject the LRI and send an LRA with status code
   "Localized Routing Not Allowed".  It then creates Localized Routing
   Entries(LREs)...
IMHO the 'then' may lead to misunderstanding. Proposal:
If MAG is configured to allow localized routing it then creates 
Mit freundlichen Grüßen
Dirk von Hugo

Deutsche Telekom AG
T-Labs (Research & Development)
Dirk von Hugo
Deutsche-Telekom-Allee 7, 64295 Darmstadt
+49 6151 937-2536 (Tel.)
+49 6151 937-4611 (Fax)
+49 151 14620590 (Mobil)
E-Mail: mailto:[email-masked]
http://www.telekom.com    

Erleben, was verbindet.  

Deutsche Telekom AG
Aufsichtsrat: Prof. Dr. Ulrich Lehner (Vorsitzender)
Vorstand: René Obermann (Vorsitzender),
Dr. Manfred Balz, Reinhard Clemens, Niek Jan van Damme,
Timotheus Höttges, Guido Kerkhoff, Edward R. Kozel, Thomas Sattelberger
Handelsregister: Amtsgericht Bonn HRB 6794
Sitz der Gesellschaft: Bonn
WEEE-Reg.-Nr. DE50478376

Große Veränderungen fangen klein an - Ressourcen schonen und nicht jede E-Mail drucken. 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Dienstag, 24. August 2010 18:37
An: [email-masked]; [email-masked]
Betreff: Re: [netext] Consensus call to adopt I-D: draft-krishnan-netext-pmip-lr-02 as WG document

The consensus call for this I-D has now expired.

Based on the consensus reached at IETF78 to accept it as WG document and
this call on the mailing list, we conclude that there is consensus to move
forward in accepting this as a WG I-D.

We will request the publication of the I-D as a WG document.

-Chairs

On 8/5/10 11:55 AM, "Patil Basavaraj" <[email-masked]> wrote:

> 
> 
> Hello,
> 
> At IETF78 we had consensus in the meeting to adopt the I-D:
> draft-krishnan-netext-pmip-lr-02 as the WG document for the deliverable
> related to localized routing solution.
> 
> We are issuing a consensus call on the ML to ensure that everyone has an
> opportunity to express their views.
> 
> Please express your opinion (+ve or -ve) about adopting this I-D as WG
> document. The consensus call will expire on August 20th, 2010.
> 
> -Chairs
> 
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

_______________________________________________
netext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netext

---

From: <[email-masked]>
Date: Fri, 3 Sep 2010 15:25:47 +0200

Dear Suresh, all,
Sorry for premature sending, this is the complete list:

P.7:
   If it is not, the MAG is not configured to allow localized routing
   and it will reject the LRI and send an LRA with status code
   "Localized Routing Not Allowed".  It then creates Localized Routing
   Entries(LREs)...
IMHO the 'then' may lead to misunderstanding. Proposal:
   If it is not, the MAG is not configured to allow localized routing
   and it will reject the LRI and send an LRA with status code
   "Localized Routing Not Allowed".  If MAG is configured to allow
   localized routing it then creates Localized Routing Entries (LREs) ...

P.8 and P.11:
... localized routing is active for for MN1 ... => delete 2nd 'for'

P.15: entitites => entities

P.17: MN-1 => MN1 ... MN-2 => MN2 (for consistency)

P.18:  When Status code is 1, MUST contain only ... =>  When Status
      code is not 0, MUST contain only ...
(since meanwhile we have Status codes 128, 129 instead of 1 only)

Thanks!

Best regards
Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Dienstag, 24. August 2010 18:37
An: [email-masked]; [email-masked]
Betreff: Re: [netext] Consensus call to adopt I-D: draft-krishnan-netext-pmip-lr-02 as WG document

-Chairs

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 9 Sep 2010 18:54:41 -0400

Hi Dirk,
   Thanks for the comments. I agree with them. I will fix the issues in 
the next revision.

Cheers
Suresh