Subject: [Nethistory] Time frame for DNS-in-a-wallet

From: Elizabeth Feinler <[email-masked]>
Date: Thu, 15 May 2014 16:07:29 -0700

This would have to have been in the late 80s as ICANN did not exist in the 70s.
My group at SRI International managed the naming function until 1991 under contract to first DARPA then DCA.
For an earlier history of naming and the DNS adminstration see the attached.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 15 May 2014 20:06:02 -0400

Jake,

That was a great paper, thanks for forwarding.

Cheers,
Andy

On Thu, May 15, 2014 at 7:07 PM, Elizabeth Feinler <[email-masked]>wrote:

> _______________________________________________
> Nethistory mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nethistory
>
>