Subject: Re: [netlmm] Comments on draft-krishnan-netlmm-pmip-sel-00

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 11 Jul 2007 08:25:03 -0700 (PDT)

Hi Jong-Hyouk,
  In other networks where EAP is not used/deployed, why would you use PMIP? Let MN's install CMIP using off-the-shelf software and then use CMIP.
  
  There is this aspect of it too.

Regards,

Behcet
----- Original Message ----
From: Jong-Hyouk Lee <[email-masked]>
To: [email-masked]; Behcet Sarikaya <[email-masked]>
Cc: Suresh Krishnan <[email-masked]>; [email-masked]
Sent: Tuesday, July 10, 2007 12:10:02 PM
Subject: Re: [netlmm] Comments on draft-krishnan-netlmm-pmip-sel-00

Dear colleagues.

First of all, Suresh's document (draft-krishnan-netlmm-pmip-sel-00) has another view from draft-damic-netlmm-pmip6-ind-discover-01. As Suresh and Damic mentioned in the previous threads, draft-damic-netlmm-pmip6-ind-discover-01 does not provide an explicit mobility selection way for mobile nodes (MNs). However, in Suresh's document, an MN achieves the way by which the MN can send its own signal to the network (
e.g., MIPv6) or use PMIPv6 in the PMIPv6 domain. As my opinition, Suresh's document gives us a much more simple way for mobility selection.

Also, draft-ietf-netlmm-proxymip6-01 (PMIPv6 specification) assumes that EAP is one of authentication protocols. There is no mandatory for only using EAP as a authentication protocol. Well, actually, I agree that EAP is now becoming a common way for authentication procedure. As you know, however, there's more than one way to do it. :)

Cheers.

-- 
Internet Management Technology Lab, Sungkyunkwan University. 
Jong-Hyouk Lee.

#email: jonghyouk (at) gmail (dot) com 
#webpage: http://www.hurryon.org 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "John.zhao" <[email-masked]>
Date: Wed, 25 Jul 2007 17:07:05 -0500

Hi,guys

	After the discussion for these months,seems that more and more people think we need a mechnism to let MN have the selection ability.
	That is so necessary to let the network more reliable.
	Welcome review and comment about : http://www.ietf.org/internet-drafts/draft-zhao-dhc-miptype-00.txt
    The same idea.

	Best Rgds,
Thanks,

	　　　　　　　　John.zhao

　　	　	　　　　　[email-masked]
　　　	　	　　　　　　2007-07-25