Subject: [netlmm] FW: I-D ACTION:draft-korhonen-dime-pmip6-00.txt

From: <[email-masked]>
Date: Thu, 5 Jul 2007 11:13:32 +0200

FYI.. this Dime I-D might be of interest for PMIPv6 folks. The
I-D describes MAG-AAA and LMA-AAA Diameter interactions for
PMIPv6. Comments are welcome as a lot more work is still ahead.

Cheers,
	Jouni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, June 28, 2007 10:50 PM
> To: [email-masked]
> Subject: I-D ACTION:draft-korhonen-dime-pmip6-00.txt 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 
> 	Title		: Diameter Proxy Mobile IPv6: Support For
>                           Mobility Access Gateway and Local Mobility 
>                           Anchor to Diameter Server Interaction
> 	Author(s)	: J. Korhonen, et al.
> 	Filename	: draft-korhonen-dime-pmip6-00.txt
> 	Pages		: 20
> 	Date		: 2007-6-28
> 	
>    This specification defines the Diameter support for the 
> Proxy Mobile
>    IPv6.  The policy information needed by the Proxy Mobile IPv6 is
>    defined in mobile node's policy profile, which gets downloaded from
>    the Diameter server to the Mobile Access Gateway once the 
> mobile node
>    roams into a Proxy Mobile IPv6 Domain and performs the access
>    authentication.  The access authentication procedure into the Proxy
>    Mobile IPv6 Domain resembles the Mobile IPv6 integrated scenario
>    bootstrapping.  Rather than defining a completely new set of
>    attributes or a new Diameter application this specification only
>    leverages the work already done for the Mobile IPv6 bootstrapping.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-korhonen-dime-pmip6-00.txt
> 
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 5 Jul 2007 08:56:49 -0700 (PDT)

Hi all,
  We have a draft on AAA Interface for PMIPv6 currently using Radius. This draft is at:
http://tools.ietf.org/wg/netlmm/draft-xia-netlmm-radius-00.txt

  Comments are welcome.

Behcet

----- Original Message ----
From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Thursday, July 5, 2007 4:13:32 AM
Subject: [netlmm] FW: I-D ACTION:draft-korhonen-dime-pmip6-00.txt 

Cheers,
    Jouni

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 12 Jul 2007 09:11:36 -0700 (PDT)

Hi Jouni,
  So you're saying that Radius compatibility is not a requirement for you. I thought that it should be. Given the fact that the number of new AVPs needed are not so high and PMIP is MIP extension, shouldn't it be nice to be able to define compatible applications  for Radius and Diameter?
  Any ways, this was what we had in mind in draft-xia-netlmm-radius, believe it or not.

Kind regards,

Behcet
----- Original Message ----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Cc: [email-masked]; [email-masked]
Sent: Wednesday, July 11, 2007 6:15:09 PM
Subject: RE: [Dime] FW: I-D ACTION:draft-korhonen-dime-pmip6-00.txt

Hi Behcet,
 
Because I want to have a clean separation from NAS (i.e. MAG) and AAA
point of
view which AVPs belong to PMIP6 side and which to e.g. MIP6 side. The
same
NAS/AAA may be used to bootstrap MIP6, or bootstrap PMIP6.. or do both
at the
same time (and I am not defining new applications to do the separation).
There
are some AVPs from rfc4004 that I am looking forward to reuse, if just
feasible.
 
Cheers,
    Jouni 

________________________________

    From: Behcet Sarikaya [mailto:[email-masked]] 
    Sent: Wednesday, July 11, 2007 10:50 PM
    To: Korhonen, Jouni /TeliaSonera Finland Oyj
    Cc: [email-masked]; [email-masked]
    Subject: Re: [Dime] FW: I-D
ACTION:draft-korhonen-dime-pmip6-00.txt

    Hi Jouni,
      I read the draft and have some comments:
    Given the fact that Radius is still around and in Diameter it is
possible to make things quite Radius compatible, I wonder why you have
not used already existing attributes? I mean the attributes defined in
draft-ietf-mip6-radius-02?
    
    Regards,
    
    Behcet

    ----- Original Message ----
    From: "[email-masked]"
<[email-masked]>
    To: [email-masked]; [email-masked]
    Sent: Thursday, July 5, 2007 4:13:32 AM
    Subject: [Dime] FW: I-D ACTION:draft-korhonen-dime-pmip6-00.txt 

    Cheers,
        Jouni

---

From: [email-masked]
Date: Thu, 12 Jul 2007 22:03:22 +0300

Behcet,

Aren't you drawing your conclusions slightly too quickly now..? I was only saying that those MIP6 attributes do not necessarily fit as-is to all deployment scenarios we might have. 

Cheers,
          Jouni

-- alkuper. viesti --
Aihe:	Re: [Dime] FW: I-D ACTION:draft-korhonen-dime-pmip6-00.txt
Lähettäjä:	Behcet Sarikaya <[email-masked]>
Päivämäärä:		12.07.2007 16:12

Hi Jouni,

Kind regards,

Behcet
----- Original Message ----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Cc: [email-masked]; [email-masked]
Sent: Wednesday, July 11, 2007 6:15:09 PM
Subject: RE: [Dime] FW: I-D ACTION:draft-korhonen-dime-pmip6-00.txt

Hi Behcet,

Cheers,
    Jouni 

    Hi Jouni,
    
    Regards,
    
    Behcet

    ----- Original Message ----

    Cheers,
        Jouni