Subject: [Netslices] COMS BoF approved

From: Benoit Claise <[email-masked]>
Date: Fri, 9 Feb 2018 17:52:15 +0100

Dear all,

A quick note to let you know that the COMS BoF has been approved, as a 
non WG forming.

We believe that the questions to be answered are:
- clarify the problem space
- find out whether IETF is the right place for this type of top down 
approach
- how would that top down approach meet bottom up (being worked on in 
different WGs)

Regards, Benoit

---

From: Alex Galis <[email-masked]>
Date: Sun, 11 Feb 2018 21:01:37 +0000

11th February 2018,

Dear Benoit and All

Thank you for your message and for the opportunity to present and support the need for the COMS work scope at IETF101.

Already in the last 3 weeks the proponents of the BoF have reviewed the scope of our planed presentations with the focus on answering the 3 main questions:

- clarity on the COMS problem space

- clarity on the need at IETF of the COMS top down approach (i.e. designing COMS components and their interworking interfaces)  with links to the bottom-up issues.

 -clarity on the link of the COMS top down approach with the other relevant  bottom up work  (being worked on in different WGs) 

We as BoF proponents are planning to present our views on the above questions at the next IETF101 BoF provided that the agenda would permit it.

I have 2 additional important issues, which I would like to bring to your attention:

1. At the last IETF100 an excellent presentation was made by Jari Arkko & Jeff Tantsura & Joel Halpern & Balázs Varga (i.e. “Considerations on Network Virtualization and Slicing”- https://datatracker.ietf.org/meeting/100/materials/agenda-100-rtgwg). This presentation proposed a number of IETF work items related to network slicing including the need to "Connect the top-down and bottom-up approaches to thinking about virtualization and slicing” which I fully agree with.

As such I strongly support and kindly suggest that Jari make an updated presentation at the next IETF101 BoF provided that the agenda would permit it and also provided that Jari is willing and available to do so. 

2. In line with RFC 5434 we as COMS promoters are kindly asking you and the selected BoF chairs for the lion share of the presentation time budget at the next IETF101 COMS BoF. 

This would allow us to properly answer to your focus questions and also initiate an understanding on what the real, underlying high & low levels problems are that the tenants, operators and deployers of a network slicing technology have and that the COMS work needs to address at IETF.  As such in line with RFC 5434 guidelines the presentations that are not directly related to the COMS area should be limited and they should not open up ratholes that are a distraction to the more basic purpose of the BOF.

I hope that the above would be of help and also meeting with your approval.

Please advise

Thank you in advance

Best Regards

Alex

(as one of the COMS proponent)

> On 9 Feb 2018, at 16:52, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,
> 
> A quick note to let you know that the COMS BoF has been approved, as a non WG forming.
> 
> - find out whether IETF is the right place for this type of top down approach
> - how would that top down approach meet bottom up (being worked on in different WGs)
> 
> Regards, Benoit
> 
> _______________________________________________
> Netslices mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netslices