Subject: RE: [newtrk] first two meta questions

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Tue, 14 Jun 2005 08:30:29 +0200

I fully agree with Joel, something like ISD's would indeed be useful, 
and they will be valuable even without full coverage, IMHO.

/L-E

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Joel M. Halpern
> Sent: den 14 juni 2005 02:47
> To: [email-masked]
> Subject: Re: [newtrk] first two meta questions
> 
> 
> At 04:09 PM 6/13/2005, Scott Bradner wrote:
> >1/ Do people think that it would be useful for the IETF to 
> have a meta
> >way to say what an IETF technology consists of or is the 
> current system
> >of numbered RFCs sufficient to meet our needs?
> 
> Yes, such a descriptive tool would be useful.  Even relatively plain 
> standards get messy.
> 
> 
> >2/ What would be your answer to question #1 if such documents might
> >never be created for very complicated or some historic technologies/
> >(i.e., are such documents useful if they have less than full 
> coverage)
> 
> 
> Yes.  Some cake is better than no cake, and not as good as 
> the whole cake.
> We should take what we can get.
> 
> Yours,
> Joel M. Halpern
> 
> 
> 
> .
> newtrk resources:_____________________________________________________
> web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
> mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html
> 

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: [email-masked] (Scott Bradner)
Date: Wed, 22 Jun 2005 10:18:48 -0400 (EDT)

well, there has been some response to my first two meta questions (not
much from IESG members - oh well)

My reading of the consensus is that it would be useful for the IETF to
have a meta way to say what an IETF technology consists of and that the
current RFC-only system does not meet the needs

also my reading is that having the "meta way to say what an IETF
technology consists of" would be useful even if some standards never get
done 

Scott

.