Subject: RE: [newtrk] starting a focused discussion

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 9 Jun 2005 12:09:52 +0200

Inline

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Spencer Dawkins
> Sent: Thursday, June 09, 2005 07:35
> To: [email-masked]
> Subject: Re: [newtrk] starting a focused discussion
> 
> 
> > But I'm also realistic
> > enough to know that ISDs, or any other structural reform, is doomed if
> > one or two IESG members decide they do not like the idea and at this
> > point the nay-sayers on the IESG have enough votes.
> >
> > Scott
> 
> Just out of curiosity, do others share the opinion "ISDs, or any other 
> structural reform, is doomed if one or two IESG members decide they do 
> not like the idea"?
> 

I think this is far too negative.
If a copule of IESG members have serious technical/pragmatic concerns
or issues, then they can bring it to the IESG and if they can comvince
many (most) of us, then we (IESG) will send it back or at least ask
explanations as to why these concerns are not valid.

It certainly is not a matter of "do not like".

Bert

> Spencer 
> 
> 
> .
> newtrk resources:_____________________________________________________
> web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
> mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html
> 
.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: Joe Touch <[email-masked]>
Date: Thu, 09 Jun 2005 09:56:46 -0700

> I think this is far too negative.

I saw nothing so perjorative in the term 'do not like', above, FWIW.

> explanations as to why these concerns are not valid.

This sounds, at least in that brief summary, uncomfortably close to
'guilty until proven innocent'.

Or is there a step in the process where, if there is consensus in the
WG, that the burden is on the IESG to explain why their concerns are valid?

Joe

.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 09 Jun 2005 19:48:43 +0200

Joe Touch wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> 

Yes - formally that is what a DISCUSS comment is for. But the specific reason
we discussed ISDs in the IESG retreat before the document was formally
submitted to the IESG was to try and get more bandwidth than a DISCUSS
discussion normally has, and without the finality of a formal
IESG ballot.

    Brian

.