Subject: RE: [newtrk] one size fits all vs two-step

From: <[email-masked]>
Date: Mon, 1 Aug 2005 20:11:59 +0300

Harald,

> --On 1. august 2005 10:28 +0300 [email-masked] wrote:
> 
> >> In section 6, both state that downrefing an internet-draft 
> would not be
> >> allowed; I assume this also applies to Informational/Experimental
> >> RFCs.
> >
> > Normatively downrefing to Info/Exp. should not be allowed, IMO.
> 
> I kind of like the statement in RFC 3967 on this:
> 
> 3967 Clarifying when Standards Track Documents may Refer Normatively
>      to Documents at a Lower Level. R. Bush, T. Narten. December 2004.
>      (Format: TXT=12251 bytes) (Also BCP0097) (Status: BEST CURRENT
>      PRACTICE)
> 
> There are lots of reasons that situations occur where it's a good idea to 
> do so...... and reasons why it's not generally a good idea.

I can update the onesize to reference this RFC. This makes much more sense.

thanks,
John

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 1 Aug 2005 19:14:20 +0200

Rats - I thought we HAD referenced it! Thanks for raising the issue, 
and providing the pointer.

Spencer

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Monday, August 01, 2005 7:11 PM
Subject: RE: [newtrk] one size fits all vs two-step

> newtrk 
> resources:_____________________________________________________
> mhonarc archive: 
> http://darkwing.uoregon.edu/~llynch/newtrk/index.html
> 

.