Subject: a couple of ideas for part of a minor NFS rev

From: "Wittle, Mark" <[email-masked]>
Date: Thu, 15 Mar 2001 20:11:42 -0800

Following, in separate mail, are some ideas that might be interesting for
minor rev of NFS v4:
 - atomic append for NFS write
 - server cache control
 - listio
 - persistent locks

Some of these write-ups are more baked than others.  I have a couple more
that I'll try to submit in the next couple of days (after applying a little
more heat).  My goal is to find out if these are interesting to the NFS v4
community to see if we want to take them any further.

---

From: Brent Callaghan <[email-masked]>
Date: Thu, 15 Mar 2001 22:11:37 -0800

Thanks Mark,  Quite a bit to digest here.

We've mentioned minor revs in the past in the context of
features that we'd like to do "later", though I don't
think we've really maintained a list of candiate features
for a minor rev. Perhaps we should start now.

	Brent