Subject: callback netid for SOCK_SEQPACKET?

From: Jim Rees <[email-masked]>
Date: Tue, 10 Sep 2002 17:06:41 -0400

Our implementation, at least in theory, supports SOCK_STREAM (tcp),
SOCK_DGRAM (udp), and SOCK_SEQPACKET.  Anyone know what the netid in the
setclientid operation should be for SOCK_SEQPACKET?  RFC 1833 is no help.

---

From: Mike Eisler <[email-masked]>
Date: Tue, 10 Sep 2002 14:24:55 -0700

Jim Rees wrote:

>SOCK_DGRAM (udp), and SOCK_SEQPACKET.  Anyone know what the netid
>
What transport and protocol family are specifying/assuming
when you use SOCK_SEQPACKET?

> in the
Right it is no help. The i-d that has just gone to IESG for last call 
says as much, and
recommends that a registry of netids be estblished at iana.

This WG, which owns ONC RPC right now, can certainly reach consensus
on new netids, and once the i-d is published as an RFC send the new ids 
to iana.

    -mre