Subject: [nfsv4] Summer NFSv4 Bake-athon at CITI

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Wed, 12 Mar 2003 12:08:06 -0500

we propose the week of june 2 - 6 2003 for the next NFSv4 bake-athon 
(bakeathon? bakathon?... !) to be held in ann arbor hosted by CITI.

is this agreeable with most attendees?

-->Andy

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 12 Mar 2003 14:30:37 -0600

These dates look good to us.

-- 
Spencer

---

From: "dan" <[email-masked]>
Date: Thu, 13 Mar 2003 19:36:41 -0500

Sorry for the delay. For Hummingbird is perfect.

Thanks

Dan