Subject: [nfsv4] using stable NFSv4 Linux 2.4 release

From: [email-masked]
Date: Sun, 6 Jul 2003 00:05:46 -0400

Hello, I am trying to make use of the stable NFSv4 Linux
2.4 release announced in March.  I downloaded University of
Michigan's RPM source package from this URL:

http://www.citi.umich.edu/projects/nfsv4/2.4-nfsv4/release1/kernel-2.4.18-18.nfsv4.src.rpm

This seems to consist of various patches to various kernels
and a bz2 file of the Linux 2.4.18 kernel (with no nfsv4 support)
For the life of me, I have not been able to figure out what patches
to apply and in which order to apply them.  

Has anyone else been able to make use of this?  I would be grateful
for advice.

Thanks,

Rohit

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: [email-masked]
Date: Sun, 6 Jul 2003 00:54:01 -0400

Please disregard this question.  All is clear now.  I 
apologize if this was off-topic.

Rohit