Subject: [nfsv4] [Editorial Errata Reported] RFC5661 (2722)

From: RFC Errata System <[email-masked]>
Date: Tue, 15 Feb 2011 17:45:27 -0800 (PST)

The following errata report has been submitted for RFC5661,
"Network File System (NFS) Version 4 Minor Version 1 Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5661&eid=2722

--------------------------------------
Type: Editorial
Reported by: Ricardo Labiaga <[email-masked]>

Section: 15.2

Original Text
-------------
   | ILLEGAL              | NFS4ERR_BADXDR, NFS4ERR_OP_ILLEGAL         |
   | LAYOUTCOMMIT         | NFS4ERR_ACCESS, NFS4ERR_ADMIN_REVOKED,     |

Corrected Text
--------------
   |                      | NFS4ERR_BADXDR, NFS4ERR_OP_ILLEGAL         |
   | LAYOUTCOMMIT         | NFS4ERR_ACCESS, NFS4ERR_ADMIN_REVOKED,     |

Notes
-----
ILLEGAL is not an operation.  The errors belong to GETFH, the previous operation listed.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5661 (draft-ietf-nfsv4-minorversion1-29)
--------------------------------------
Title               : Network File System (NFS) Version 4 Minor Version 1 Protocol
Publication Date    : January 2010
Author(s)           : S. Shepler, Ed., M. Eisler, Ed., D. Noveck, Ed.
Category            : PROPOSED STANDARD
Source              : Network File System Version 4
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: "Labiaga, Ricardo" <[email-masked]>
Date: Tue, 15 Feb 2011 17:50:46 -0800

My mistake, the spec is indeed correct.

- ricardo

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: Tuesday, February 15, 2011 5:45 PM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> Pawlowski, Brian; [email-masked]
> Cc: Labiaga, Ricardo; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC5661 (2722)
> 
> 
> Title               : Network File System (NFS) Version 4 Minor
Version
> 1 Protocol

---

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Feb 2011 11:18:19 +0200

> My mistake, the spec is indeed correct.

It take it I can therefore reject this errata.

Lars