Subject: [nfsv4] 2011 NFSv4 WG Interim Meeting Agenda (version 0.1)

From: Spencer Shepler <[email-masked]>
Date: Wed, 2 Feb 2011 21:11:26 +0000

Here is first cut at agenda for the interim meeting.
Please "bash" this agenda.  It is the list I have
currently; need feedback on what should and should not
be on the list.

For those with names on agenda items, please provide
your expected time of discussion to close on the issues.
As mentioned, would like to complete the meeting with
actions to resolve issues or well-defined next steps.

At this point, I own structuring the NFSv4.2 discussion.

Thanks,
Spencer

-----

NFS version 4 - Interim meeting
Fri/Sat, Feb 18-19, 2011
Sunnyvale, CA - Netapp
Aragorn conference room - Building 4

------------------------------------
noveck
sorin
trond
haynes
ibm guy
nfsv4.2
-------

(version 0.1)

Intro/Blue Sheets

WG Administrivia

NFS Version 4 bis					(Haynes)
    - courtesy locks
    - others?

NFSv4.1 pNFS open issues				(Noveck)
	- forgetfulness
	- return-on-close
	- CB_LAYOUTRECALL
	- state seqid
	- LAYOUTCOMMIT

Simple and Efficient Read Support for Sparse Files	(Hildebrand)
draft-hildebrand-nfsv4-read-sparse-02.txt

User ID translation in AUTH_SYS environments		(Haynes)
     	
LEASED_MOVED error handling				(Haynes)

NFSv4.2 Structure and Content				(All)
[new functionality that is not NFSv4.2]
	- integration of proposals
	- prioritization of content
	- resource and proposed timeline

pNFS file servers implementation strategy		(Sorin)
pNFS over IPv6 	  		 			(Sorin)
Performance related issues of NFSv4.1/pNFS 		(Sorin)
Secure NFS in 4.x					(Sorin)
Multi-layout pNFS server support 			(Sorin)
FedFS imlementation issues				(Sorin)
Discussion on our general testing strategy and new test suite (Sorin)

---

From: <[email-masked]>
Date: Mon, 7 Feb 2011 13:27:39 -0500

One thing to mention, is that my original proposal was for about an hour in the initial discussion (on the initial day), but I also had the suggestion we allocate something like twenty-minutes on the second day to note volunteers to write things to embody our agreements, survey what could not be resolved and begin the process of moving forward on it after the meeting. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Wednesday, February 02, 2011 4:11 PM
To: [email-masked]
Subject: [nfsv4] 2011 NFSv4 WG Interim Meeting Agenda (version 0.1)

Thanks,
Spencer

-----

(version 0.1)

Intro/Blue Sheets

WG Administrivia

     	

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4