Subject: [nfsv4] 2011 NFSv4 WG Interim Meeting - Logistics (draft)

From: Spencer Shepler <[email-masked]>
Date: Wed, 2 Feb 2011 21:17:09 +0000

(thanks to Tom Haynes for organizing the logistics, etc.)

What: 2011 NFSv4 WG Interim Meeting
Where: Aragorn conference room in Building 4.
       Netapp, Sunnyvale, CA
When: 9am-5pm Feb 18th
	9am-3pm Feb 19th

Directions to the Sunnyvale campus are at http://www.netapp.com/us/contact-us/

Attached is a campus map, the best parking will be in the lot next to 4.
There may or may not be visitor parking marked, but feel free to park in employee parking.

Attendees need to enter the main lobby of Building 4, which is on the West Side facing Geneva Drive.

To assist in getting people into Netapp effectively, please send
your name to Tom before Feb 17th to allow for visitor badge creation.

Please note that Netapp will require agreement to their NDA as
a visitor to the site.  Regular IETF meeting rules will apply
for the NFSv4 WG meeting.

Either the receptionist will be able to guide them to Aragorn 
or Tom will assist in getting people to and from the
conference room.

---

From: Thomas Haynes <[email-masked]>
Date: Thu, 10 Feb 2011 14:03:31 -0600

We've moved the meeting to Java 7, Quincy 2 on the first floor.

There were two reasons:

1) It will be easier for you to get into and out of the room.

2) You will not need to sign a visitor's NDA form.

To enter Java 7, you will want to approach it from the
South-East corner.  I'm sure there is visitor's parking 
near the building, but you can also park in employee
parking. Please be aware that parking after 9AM can
be problematic in that part of the campus.

The receptionist will be able to provide you with a
visitor's badge. If you have already informed me
that you will be present, one will be waiting for you.
Otherwise, you might have to wait 5-10 minutes,
depending on the queue and how hard it is to spell
you name.

Please feel free to call my cell phone if you have problems,
918 261 7564.

Driving directions to the campus can be found at 
http://www.netapp.com/us/contact-us/

I've also attached the campus map.