Subject: [nfsv4] update: 2011 NFSv4 WG Interim Meeting Agenda (version 0.5)

From: Spencer Shepler <[email-masked]>
Date: Thu, 17 Feb 2011 22:18:00 +0000

NFS version 4 - Interim meeting
Fri/Sat, Feb 18-19, 2011
Sunnyvale, CA - Netapp
Building Java 7; Room Quincy 2
When: 9am-5pm Feb 18th
      9am-3pm Feb 19th

------------------------------------
(version 0.5)

Intro/Blue Sheets

Agenda bashing

WG Status and interim meeting goals                     (Shepler) 10 minutes

NFS Version 4 bis                                       (Haynes)  2 hours

User ID translation in AUTH_SYS environments            (Haynes) 20 minutes
        
LEASED_MOVED error handling                             (Haynes) 20 minutes

rfc5664 pNFS errata                                     (Halevy) 20 minutes

< Lunch - provided by Netapp >                          (All) 1 hour

Simple and Efficient Read Support for Sparse Files      (Hildebrand) 20 minutes
draft-hildebrand-nfsv4-read-sparse-02.txt

FedFS Domain Roots                                      (Lever) 20 minutes

NFSv4.1 pNFS open issues                                (Shepler/All)  2 hours
        - forgetfulness
        - return-on-close
        - CB_LAYOUTRECALL
        - state seqid
        - LAYOUTCOMMIT

pNFS LAYOUTCOMMIT optimizations                         (Pranoop) 20 minutes

Server-side copy implementation experience              (Pranoop) 20 minutes

NFSv4.2 Structure and Content                           (Shepler/All) 2 hours
[new functionality that is not NFSv4.2]
        - integration of proposals
        - prioritization of content
        - resource and proposed timeline
        - WG charter updates

pNFS file servers implementation strategy               (Sorin) (all - 1 hour)
pNFS over IPv6                                          (Sorin)
Performance related issues of NFSv4.1/pNFS              (Sorin)
Secure NFS in 4.x                                       (Sorin)
Multi-layout pNFS server support                        (Sorin)
FedFS imlementation issues                              (Sorin)
Discussion on our general testing strategy and new test suite (Sorin)

---

From: Thomas Haynes <[email-masked]>
Date: Thu, 17 Feb 2011 14:28:54 -0800

> Building Java 7; Room Quincy 2

To enter Java 7, you will want to approach it from the
South-East corner.  I'm sure there is visitor's parking 
near the building, but you can also park in employee
parking. Please be aware that parking after 9AM can
be problematic in that part of the campus.

The receptionist will be able to provide you with a
visitor's badge. If you have already informed me
that you will be present, one will be waiting for you.
Otherwise, you might have to wait 5-10 minutes,
depending on the queue and how hard it is to spell
you name.

Please feel free to call my cell phone if you have problems,
918 261 7564.

Driving directions to the campus can be found at 
http://www.netapp.com/us/contact-us/

I've also attached the campus map.

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4