Subject: [nfsv4] Agenda for interim NFSv4 meeting (version 0.3)

From: Spencer Shepler <[email-masked]>
Date: Wed, 9 Feb 2011 06:22:44 +0000

Additional additions, changes?

-----------

NFS version 4 - Interim meeting
Fri/Sat, Feb 18-19, 2011
Sunnyvale, CA - Netapp
Aragorn conference room - Building 4

------------------------------------
(version 0.3)

Intro/Blue Sheets

WG Administrivia

NFS Version 4 bis                                       (Haynes)  30 minutes
    - courtesy locks
    - others?

NFSv4.1 pNFS open issues                                (Noveck)  2 hours
        - forgetfulness
        - return-on-close
        - CB_LAYOUTRECALL
        - state seqid
        - LAYOUTCOMMIT

pNFS LAYOUTCOMMIT optimizations                         (Pranoop) 20 minutes

Simple and Efficient Read Support for Sparse Files      (Hildebrand)
draft-hildebrand-nfsv4-read-sparse-02.txt

User ID translation in AUTH_SYS environments            (Haynes)
        
LEASED_MOVED error handling                             (Haynes)

FedFS Domain Roots                                      (Lever) 20 minutes

Server-side copy implementation experience              (Pranoop) 20 minutes
NFSv4.2 Structure and Content                           (All)
[new functionality that is not NFSv4.2]
        - integration of proposals
        - prioritization of content
        - resource and proposed timeline

pNFS file servers implementation strategy               (Sorin)
pNFS over IPv6                                          (Sorin)
Performance related issues of NFSv4.1/pNFS              (Sorin)
Secure NFS in 4.x                                       (Sorin)
Multi-layout pNFS server support                        (Sorin)
FedFS imlementation issues                              (Sorin)
Discussion on our general testing strategy and new test suite (Sorin)

---

From: Benny Halevy <[email-masked]>
Date: Wed, 09 Feb 2011 08:55:58 +0200

We'd like to discuss errata for rfc5664 (pnfs-obj layout)
20 minutes should suffice.

Benny

On 2011-02-09 08:22, Spencer Shepler wrote:
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

-- 
Benny Halevy
Software Architect
Panasas, Inc.
[email-masked]
Tel/Fax: +972-3-647-8340
Mobile: +972-54-802-8340

Panasas: The Leader in Parallel Storage
www.panasas.com