Subject: [nfsv4] Latest FedFS ADMIN protocol draft

From: Chuck Lever <[email-masked]>
Date: Fri, 3 Jun 2011 17:17:21 -0400

Has the FedFS ADMIN protocol draft expired?  I don't see it on the NFSv4 WG document page:

  http://datatracker.ietf.org/wg/nfsv4/

Maybe I'm being dense.

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Thomas Haynes <[email-masked]>
Date: Fri, 3 Jun 2011 16:47:01 -0500

It just did:

http://tools.ietf.org/html/draft-ietf-nfsv4-federated-fs-admin-08

Expires: May 23, 2011

---

From: James Lentini <[email-masked]>
Date: Mon, 6 Jun 2011 09:19:33 -0400 (EDT)

Last I checked, Spencer was shepherding the drafts to the IESG. He 
wanted us to delay re-publishing them until he was done with that. 
Spencer, should we re-publish them now?

-james

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 6 Jun 2011 14:21:24 +0000

Yes, please.  

> -----Original Message-----
> From: James Lentini [mailto:[email-masked]]
> Sent: Monday, June 06, 2011 6:20 AM
> To: Spencer Shepler; Thomas Haynes
> Cc: Chuck Lever; [email-masked]
> Subject: Re: [nfsv4] Latest FedFS ADMIN protocol draft
> 
> 
> Last I checked, Spencer was shepherding the drafts to the IESG. He wanted
> us to delay re-publishing them until he was done with that.

---

From: James Lentini <[email-masked]>
Date: Mon, 6 Jun 2011 13:51:10 -0400 (EDT)

OK, I just updated it:

http://tools.ietf.org/html/draft-ietf-nfsv4-federated-fs-admin-09