Subject: [nfsv4] connectathon.org

From: "J. Bruce Fields" <[email-masked]>
Date: Wed, 13 Jul 2011 11:49:21 -0400

I don't seem to be able to resolve www.connectathon.org.  Anyone know
what's up?

--b.

---

From: Bill Baker <[email-masked]>
Date: Wed, 13 Jul 2011 10:58:49 -0500

> I don't seem to be able to resolve www.connectathon.org.  Anyone know

Looks like the machine may be down.  I'll prod the owner.

-- 
Bill Baker, Oracle Solaris NFS development

---

From: Rick Macklem <[email-masked]>
Date: Wed, 13 Jul 2011 15:24:10 -0400 (EDT)

There's something ironic about not being able to connect to
something called connectathon. Sorry, I couldn't resist creating
this noise:-) rick

----- Original Message -----
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "J. Bruce Fields" <[email-masked]>
Date: Fri, 22 Jul 2011 22:34:04 -0400

> I don't seem to be able to resolve www.connectathon.org.  Anyone know

Still not working for me.  Does anyone have a mirror of the
presentations?

--b.

---

From: Jim Rees <[email-masked]>
Date: Sat, 23 Jul 2011 09:48:34 -0400

J. Bruce Fields wrote:

It's in the Internet Wayback but the last crawl was May 2009:
http://web.archive.org/web/20090505173902/http://www.connectathon.org/

---

From: Bill Baker <[email-masked]>
Date: Tue, 26 Jul 2011 13:10:20 -0500

> Still not working for me.  Does anyone have a mirror of the

I have everything up through this year's connectathon if you
(or anyone) need something specific before we can get playground
back on its feet.