Subject: [nfsv4] [LNFS] Meeting Minutes for 07/21/2011

From: Thomas Haynes <[email-masked]>
Date: Thu, 21 Jul 2011 13:02:02 -0500

Attendees:

Tom Haynes (NetApp)
Jarrett Lu (Oracle)
Peter Staubach (EMC)
David Black (EMC)
Sorin Faibish (EMC)
Dave Quigley

+ IETF Note Well Agreement

   http://www.ietf.org/NOTEWELL.html

+ David Quigley will recast the requirements/use cases into an informational RFC

This will mainly be changing the focus from Smart Client/Server to subject labels.
As this is mainly a rewording effort to match the proposed functionality, there is
no real impact on the functionality.

Current document is maintained at:
https://github.com/loghyr/LabeledNFS

+ We talked briefly about changes needed in the functional part of the document
and we need to make sure to call out that subject label inference has to occur
if a subject label is not presented on the wire.

And the inference is implementation specific.

+ Jarrett asked on the status of the use cases for SET_LABEL and the consensus
was there was no compelling need for it. We agreed to keep the door open such
that we could introduce this if necessary.

+ David Q will be dialing into Quebec. A good resource for those who use
iPhones is http://itunes.apple.com/us/app/ietfers/id449400097?mt=8

---

From: <[email-masked]>
Date: Thu, 21 Jul 2011 14:21:44 -0400

> This will mainly be changing the focus from Smart Client/Server to subject labels.

That should be "to functional components of LNFS support in the protocol (on the wire)."

Thanks,
--David

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Haynes
Sent: Thursday, July 21, 2011 2:02 PM
To: [email-masked]
Subject: [nfsv4] [LNFS] Meeting Minutes for 07/21/2011

Attendees:

Tom Haynes (NetApp)
Jarrett Lu (Oracle)
Peter Staubach (EMC)
David Black (EMC)
Sorin Faibish (EMC)
Dave Quigley