Subject: [nfsv4] [LNFS] Meeting Minutes for 08/04/2011

From: Thomas Haynes <[email-masked]>
Date: Thu, 4 Aug 2011 11:08:32 -0700

Attendees
--------------

Tom Haynes (NetApp)
Dave Quigley (davequigley.com)
Jarrett Lu (Oracle)
Andy Adamson (NetApp)
Trond Myklebust (NetApp)
Peter Honeyman (NetApp)

+ IETF Note Well Agreement

   http://www.ietf.org/NOTEWELL.html

+ IETF 81 Road Trip Report

LNFS is in NFSv4.2

+ Requirements Informational RFC

Tom will edit the XDR and 4.2 document with the LNFS changes.

Dave will write the Requirements Doc - target is IETF 82.

+ EOL notification on this meeting

As we are now in NFSv4.2, we will roll this up into that biweekly meeting

Elapsed meeting time - 5 minutes!

---

From: Thomas Haynes <[email-masked]>
Date: Thu, 4 Aug 2011 11:28:12 -0700

Evils of cut and paste!

> Attendees

Peter Honeyman (CITI) - http://www.citi.umich.edu/u/honey/

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer <[email-masked]>
Date: Fri, 5 Aug 2011 00:35:19 -0700

I had hoped for a requirements document to be done and pushed to the IESG
before IETF82.  My impression that the text was available and needed to
be recaptured into its own I-D.

My desire to have this flow before the NFSv4.2 work is that it is LNFS
is going to receive interest outside of our working group and the requirements
document is a method to receive input before we move the protocol
forward.

Is there a chance to deliver prior to IETF 82?

Spencer

---

From: David Quigley <[email-masked]>
Date: Fri, 05 Aug 2011 10:44:42 -0400

>> Dave will write the Requirements Doc - target is IETF 82.

 I can work on having it done in the next month or so. I'll do my best 
 to have it done long before IETF 82.

---

From: Spencer Shepler <[email-masked]>
Date: Fri, 5 Aug 2011 14:49:53 +0000

Thanks.