Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-minorversion2-dot-x-03.txt

From: [email-masked]
Date: Sun, 14 Aug 2011 15:36:39 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Network File System Version 4 Working Group of the IETF.

	Title           : NFSv4 Minor Version 2 Protocol External Data Representation Standard (XDR) Description
	Author(s)       : Thomas Haynes
	Filename        : draft-ietf-nfsv4-minorversion2-dot-x-03.txt
	Pages           : 80
	Date            : 2011-08-14

   This Internet-Draft provides the XDR description for NFSv4 minor
   version two.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-nfsv4-minorversion2-dot-x-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-nfsv4-minorversion2-dot-x-03.txt

---

From: Thomas Haynes <[email-masked]>
Date: Sun, 14 Aug 2011 17:42:06 -0500

I've updated both the Spec and the Draft to contain the XDR for LNFS.

I've also pulled in the EXCHANGE_ID text from the Enterprise Apps draft.

I did not pull in the IO_ADVISE [IO_ADVICE] work as that is still
in flux.

The main intent is to allow people to code towards a LNFS implementation
in a minimal 4.2.

On Aug 14, 2011, at 5:36 PM, [email-masked] wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "Spencer Shepler" <[email-masked]>
Date: Sun, 14 Aug 2011 19:24:24 -0700

Thanks, Tom.  Dean and Mike are working towards the combined
draft for the IO_ADVICE proposal.  As planned, we will review
that and pull it into NFSv4.2 once it is solid and we
have consensus for inclusion.

Spencer

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Thomas Haynes
> Sent: Sunday, August 14, 2011 3:42 PM
> To: [email-masked]
> Subject: Re: [nfsv4] I-D Action: draft-ietf-nfsv4-minorversion2-dot-x-
> 03.txt
> 
> I did not pull in the IO_ADVISE [IO_ADVICE] work as that is still in flux.
> 
> > A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Network File System Version
> 4 Working Group of the IETF.
> >
> > 	Title           : NFSv4 Minor Version 2 Protocol External Data
> Representation Standard (XDR) Description
> > ftp://ftp.ietf.org/internet-drafts/draft-ietf-nfsv4-minorversion2-dot-
> > x-03.txt _______________________________________________
> > nfsv4 mailing list
> > [email-masked]