Subject: [nfsv4] Will not hold interim meeting in February / Paris meeting planning

From: Spencer Shepler <[email-masked]>
Date: Mon, 23 Jan 2012 02:38:21 +0000

Given the feedback received, the NFSv4 WG will not be holding an interim meeting.
Tom and I will work out the conference call schedule for the NFSv4.2 I-D review.

For the Paris meeting, it seems that a single meeting is sufficient given the
feedback.  Please submit agenda items so that I can prepare the schedule
by the deadline for posting agenda (March 14th).

Reminder that the I-D cutoffs for this meeting are March 5th (initial -00 drafts)
and March 12th (for I-D updates).

Spencer

---

From: Marc Eshel <[email-masked]>
Date: Mon, 23 Jan 2012 20:01:57 -0800

Are we starting to consider items for NFSv4.3 in the Paris meeting?
Marc.

From:
Spencer Shepler <[email-masked]>
To:
"[email-masked]" <[email-masked]>
Date:
01/22/2012 06:38 PM
Subject:
[nfsv4] Will not hold interim meeting in February / Paris meeting planning
Sent by:
[email-masked]

Given the feedback received, the NFSv4 WG will not be holding an interim 
meeting.
Tom and I will work out the conference call schedule for the NFSv4.2 I-D 
review.

For the Paris meeting, it seems that a single meeting is sufficient given 
the
feedback.  Please submit agenda items so that I can prepare the schedule
by the deadline for posting agenda (March 14th).

Reminder that the I-D cutoffs for this meeting are March 5th (initial -00 
drafts)
and March 12th (for I-D updates).

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 24 Jan 2012 08:00:54 +0000

The working group will always consider new ideas.  If there is time
in the agenda, we can certainly add new discussion topics for Paris.
Priority will obviously be for previous work items/issue resolution.

The WG alias is open for new ideas/discussion, personal I-Ds can 
be submitted at any time to present new ideas or proposals for
consideration.  Obviously nothing beats the face-to-face time but
there isn't any reason to wait to engage in discussion.

Spencer

> -----Original Message-----
> From: Marc Eshel [mailto:[email-masked]]
> Sent: Monday, January 23, 2012 8:02 PM
> To: Spencer Shepler
> Cc: [email-masked]
> Subject: Re: [nfsv4] Will not hold interim meeting in February / Paris
> meeting planning
> 
> the feedback.  Please submit agenda items so that I can prepare the
> schedule by the deadline for posting agenda (March 14th).
>