Subject: [nfsv4] june bakeathon

From: Olga Kornievskaia <[email-masked]>
Date: Mon, 26 Mar 2012 14:24:53 -0400

CITI is pleased to host the June 2012 NFSv4 Bakeathon, Monday June 4th
through Friday June 8th 2012 in Ann Arbor, Michigan.  To register, and for
more information, please visit http://citi.umich.edu/bakeathon.html .

---

From: Boaz Harrosh <[email-masked]>
Date: Mon, 26 Mar 2012 11:52:10 -0700

Forwarding to [email-masked] and Ganesha lists

Cheers
Boaz

On 03/26/2012 11:24 AM, Olga Kornievskaia wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4