Subject: [nfsv4] problem with nfsv4_getfacl

From: Mahmoud TAZI <[email-masked]>
Date: Thu, 10 May 2012 14:28:12 +0100

hello,

I have problems when implementing the nfsv4_ACL,

I have a NetAPP server where we share two files system (UNIX,Windows), i can mount the unix file ystem with NFSv4 (mount -t nfs4 -o acl server:/ /mnt) from suse entreprise 11 SP1, but when i try to get acl i have the errors bellow

nfs4_getfacl test
Failed getxattr operation: Input/output error

i tried from an AIX server and Solaris server, and i can get and set the nfsv4 ACLs

In SUSE i also insall the nfs4-acl-tools package

---

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 10 May 2012 09:45:10 -0700

> In SUSE i also insall the nfs4-acl-tools package 

Hi Mahmoud,

Wrong list - this is not for help on implementations. In this case, you want to try [email-masked]

I've pushed you there and BCC'ed the NFSv4 WG alias.

Enjoy,

-- 
[email-masked], ex-cfb