Subject: [nfsv4] Feedback on review meeting

From: "Haynes, Tom" <[email-masked]>
Date: Sat, 5 May 2012 08:26:30 -0700

First, I want to thank Talia for her scribing, she caught everything
and made it easy for me to apply the edits afterwards.

Second, we covered 153 lines in about 60 minutes, at that pace we will
be done next June. Given that I thought the section we did cover was
the blandest one and that the issues brought up were all valid
and interesting, these numbers might go down as we get to the
more controversial stuff.

As I mentioned, this first meeting was a learning experience for me,
so here is what I learned:

1) We need to move to weekly meetings.

2) We need to each do a pre-review and submit notes with minor items
before the meeting.

3) We can't actually read each word. Instead, per paragraph:

a) Summarize the intent.

b) Ask for questions. And again, these should be the detailed questions,
not nits. I thought the ones where we asked ourselves should this
paragraph be there, was it redundant, did it violate the minor
versioning rules were what we wanted to ask here.

4) Close the review off by the next week

a) Make changes to the draft

b) Get consensus on the WG alias

So please expect to meet on the 10th. I'll send out a reminder on the 8th
with the sections we plan to cover.

Thanks,
Tom

-- 
[email-masked], ex-cfb

---

From: Spencer Shepler <[email-masked]>
Date: Sat, 5 May 2012 18:46:39 +0000

Thanks to all for the review effort.  Tom, the plan you suggest looks great.

Spencer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Haynes, Tom
Sent: Saturday, May 5, 2012 8:27 AM
To: [email-masked]
Subject: [nfsv4] Feedback on review meeting

First, I want to thank Talia for her scribing, she caught everything and made it easy for me to apply the edits afterwards.

Second, we covered 153 lines in about 60 minutes, at that pace we will be done next June. Given that I thought the section we did cover was the blandest one and that the issues brought up were all valid and interesting, these numbers might go down as we get to the more controversial stuff.

As I mentioned, this first meeting was a learning experience for me, so here is what I learned:

2) We need to each do a pre-review and submit notes with minor items before the meeting.

a) Summarize the intent.

b) Ask for questions. And again, these should be the detailed questions, not nits. I thought the ones where we asked ourselves should this paragraph be there, was it redundant, did it violate the minor versioning rules were what we wanted to ask here.

So please expect to meet on the 10th. I'll send out a reminder on the 8th with the sections we plan to cover.

Thanks,
Tom

--
[email-masked], ex-cfb
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Chuck Lever <[email-masked]>
Date: Sun, 6 May 2012 12:01:06 -0400

Hi-

We moved my Dad to palliative care on Friday, and are expecting him to pass at any time.  I won't be available to help this week.