Subject: Re: [nfsv4] WG meeting scheduling for IETF 89 - London

From: Spencer Shepler <[email-masked]>
Date: Mon, 13 Jan 2014 17:30:17 +0000

Given responses so far, I have requested a 2.5 hour slot and have posted a draft Agenda to the meeting materials pages.

Please continue to submit agenda items, we are a little thin at this point.

Spencer

From: Spencer Shepler
Sent: Thursday, January 9, 2014 8:46 AM
To: [email-masked]
Subject: WG meeting scheduling for IETF 89 - London

Cutoff for working group meeting requests is Jan 17th.

Given the level of activity of late, I am under the working assumption that we will be meeting in London.

In any case, please send me your planned agenda items and I will make a final call at the end of business tomorrow (Jan 10th).

Thanks,
Spencer

---

From: "Matt W. Benjamin" <[email-masked]>
Date: Tue, 14 Jan 2014 11:08:25 -0500 (EST)

Hi Spencer,

We'll have implementation experience (Ganesha on CohortFS, PyNFS) with metastripe
by London.

We've also published an updated draft responding to verbal comments (Noveck), and
fixes for issues that have arisen for us thus far.

Regards,

Matt

A new version of I-D, draft-mbenjamin-nfsv4-pnfs-metastripe-02.txt
has been successfully submitted by Matt Benjamin and posted to the
IETF repository.

Name:		draft-mbenjamin-nfsv4-pnfs-metastripe
Revision:	02
Title:		pNFS Metadata Striping
Document date:	2014-01-13
Group:		Individual Submission
Pages:		22
URL:            http://www.ietf.org/internet-drafts/draft-mbenjamin-nfsv4-pnfs-metastripe-02.txt
Status:         https://datatracker.ietf.org/doc/draft-mbenjamin-nfsv4-pnfs-metastripe/
Htmlized:       http://tools.ietf.org/html/draft-mbenjamin-nfsv4-pnfs-metastripe-02
Diff:           http://www.ietf.org/rfcdiff?url2=draft-mbenjamin-nfsv4-pnfs-metastripe-02

Abstract:
   This Internet-Draft describes a means to add metadata striping to
   pNFS.  The text of this draft is substantially based on prior drafts
   by Eisler, M., with some departures.  The current draft attempts to
   define a somewhat lighter-weight protocol, in particular, seeks to
   permit striping for "filehandle only" operations such as LOCK and
   OPEN + CLAIM_FH, without clients having to obtain metadata layouts on
   regular files.  We gratefully acknowledge the primary contributions
   of Mike Eisler, Pranoop Ersani, and others.

Internet Draft Comments

   Comments regarding this draft are solicited.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

----- "Spencer Shepler" <[email-masked]> wrote:

> Given responses so far, I have requested a 2.5 hour slot and have
> posted a draft Agenda to the meeting materials pages.
> 
> 
> 
> Cutoff for working group meeting requests is Jan 17 th .
> 
> 
> 
> In any case, please send me your planned agenda items and I will make
> a final call at the end of business tomorrow (Jan 10 th ).
> 
> 
> 
> Thanks,
> 
> Spencer
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

-- 
Matt Benjamin
The Linux Box
206 South Fifth Ave. Suite 150
Ann Arbor, MI  48104

http://linuxbox.com

tel.  734-761-4689 
fax.  734-769-8938 
cel.  734-216-5309