Subject: Re: [nfsv4] Announcing Connectathon 2014

From: Bill Baker <[email-masked]>
Date: Thu, 02 Jan 2014 12:50:41 -0600

On 11/13/13 09:40, Bill Baker wrote:
> Greetings,

> I'll be nailing up a new website with the information
> shortly.

http://www.connectathon.info/

-- 
Bill Baker, Oracle ZFSSA/NFS development

---

From: Chuck Lever <[email-masked]>
Date: Mon, 6 Jan 2014 12:48:48 -0500

Hi-

On Nov 13, 2013, at 10:40 AM, Bill Baker <[email-masked]> wrote:

> Greetings,
> 
> Oracle will be hosting Connectathon 2014 the last
> week in February (2/24 - 2/28) in the Agnews
> auditorium on Oracle's Santa Clara Campus.  The
> auditorium has been recently remodeled, so hopefully
> Steve will not have to wear a hard hat.
> 
> shortly.   Please contact our event
> coordinator, [email-masked], if you need
> additional information or have special requirements.
> 
> Feel free to forward this on to other interested
> parties.

I’m organizing the Connectathon Talks for Connectathon 2014.

Unlike the testing floor, these talks are open to the public, and will be held in the upstairs conference room in the Mellon Auditorium, as in years past.  The talks are held Tuesday and Wednesday afternoons during Connectathon 2014.  Appropriate topics are technical talks on areas that are of broad interest to the NFS community.

If you are interested in presenting a talk, please send me:

  o  A presentation title
  o  A 2-4 sentence abstract of the presentation
  o  The name and e-mail addresses of all presenters.  I will not share these with anyone
  o  How long you need: typically 30 or 60 minutes

A VGA overhead projector is available.

This year, in addition to presentations by individuals, I’d like to host several “birds of a feather” sessions where we can hold group discussion on topics relevant to our community.  These sessions would be held during one or more of the normal talk slots (Tuesday or Wednesday afternoon), and would be open to the public.  I have a few BOF sessions in mind already:

  o  NFS Testing (a perennial favorite)
  o  NFS/Kerberos
  o  NFS/RDMA
  o  NFS-Ganesha
  o  Linux libtirpc

Please send suggestions.

A schedule of talks and BOF sessions will be posted on the connectathon.info web site as we get closer to the event.

--
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: "Mkrtchyan, Tigran" <[email-masked]>
Date: Wed, 8 Jan 2014 12:32:29 +0100 (CET)

Hi Chuck, Bill,

Unfortunately, I can't made it this time.
As we run pNFS in  production in the big
deployment I can send couple of slides on
our experience and observed problems.

May be some one (from linux client team) will
volunteer to show them.

Regards,
  Tigran.

----- Original Message -----
> From: "Chuck Lever" <[email-masked]>
> To: "[email-masked] [email-masked]" <[email-masked]>, "Linux NFS Mailing List" <[email-masked]>
> Sent: Monday, January 6, 2014 6:48:48 PM
> Subject: Re: [nfsv4] Announcing Connectathon 2014
> 
> Hi-
> 
> Unlike the testing floor, these talks are open to the public, and will be
> held in the upstairs conference room in the Mellon Auditorium, as in years
> past.  The talks are held Tuesday and Wednesday afternoons during
> Connectathon 2014.  Appropriate topics are technical talks on areas that are
> of broad interest to the NFS community.
> 
> This year, in addition to presentations by individuals, I’d like to host
> several “birds of a feather” sessions where we can hold group discussion on
> topics relevant to our community.  These sessions would be held during one
> or more of the normal talk slots (Tuesday or Wednesday afternoon), and would
> be open to the public.  I have a few BOF sessions in mind already:
> 
> To unsubscribe from this list: send the line "unsubscribe linux-nfs" in
> the body of a message to [email-masked]
> More majordomo info at  http://vger.kernel.org/majordomo-info.html
>

---

From: Bill Baker <[email-masked]>
Date: Mon, 27 Jan 2014 15:21:19 -0600

The registration form and disclosure agreement
are available on the website:

Also, Chuck Lever has posted a preliminary talks
schedule on the website.  Contact [email-masked]
directly if you'd like to give a talk or BoF.