Subject: [nfsv4] WG meeting scheduling for IETF 89 - London

From: Spencer Shepler <[email-masked]>
Date: Thu, 9 Jan 2014 16:45:47 +0000

Cutoff for working group meeting requests is Jan 17th.

Given the level of activity of late, I am under the working assumption that we will be meeting in London.

In any case, please send me your planned agenda items and I will make a final call at the end of business tomorrow (Jan 10th).

Thanks,
Spencer

---

From: "Noveck, David" <[email-masked]>
Date: Thu, 9 Jan 2014 13:36:32 -0500

Ø  Given the level of activity of late, I am under the working assumption that we will be meeting in London.

I'd been assuming the same thing.

Ø  In any case, please send me your planned agenda items and I will make a final call at the end of business tomorrow (Jan 10th).

This seems quite rushed to me.

There's now 28 hours until 5PM on 1/10 (if it 5PM PST, then it is 31 hours).  For you to have time to look at the input before making this final call, people would have around 24 hours to gather up their input and make decisions about agenda items.  I'm sure many people did not anticipate reserving time for this planning activity and may be busy with other things.  Some people may also have  the issue of finalizing travel approval.

Here's two alternatives:

1.       Convert your working assumption to a decision now, request a 2.5 hour slot, and set a different date by which to get an agenda together.  I would suggest 1/31 which would allow people to see an agenda before making a final travel decision and still book 30 days ahead.

2.       If you need to have a preliminary agenda before making a meeting request, put off the final call on meeting-or-not to 1/15 which should give you time to submit a working group meeting request in time for the 1/17 cutoff.

From: nfsv4 [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Thursday, January 09, 2014 11:46 AM
To: [email-masked]
Subject: [nfsv4] WG meeting scheduling for IETF 89 - London

Thanks,
Spencer