Subject: [nfsv4] NFSv4 WG Last Call for Parallel NFS (pNFS) Flexible File Layout (ends Sept 4th)

From: Spencer Shepler <[email-masked]>
Date: Mon, 24 Aug 2015 20:39:08 +0000

We are starting a last call for the Parallel NFS (pNFS) Flexible File Layout I-D.

This is to cover comments from IESG and to move it to standards track.

The text document is located here:
https://www.ietf.org/id/draft-ietf-nfsv4-flex-files-06.txt

and the meta-link is located here:
http://datatracker.ietf.org/doc/draft-ietf-nfsv4-flex-files/

The last call will end on Sept 4th.

Please direct questions/comments to the WG alias.

Thanks,
Spencer

---

From: David Noveck <[email-masked]>
Date: Tue, 25 Aug 2015 07:25:42 -0400

We are starting a last call for the Parallel NFS (pNFS) Flexible File
Layout I-D.

> This is to cover comments from IESG and

I'm not aware of any comments from the IESG.  Can you send a link or
summary.

> to move it to standards track.

Clearly this should be standards-track .  I never understood why drafts 00
thru 04  were marked as informational.

> The last call will end on Sept 4th.

This doesn't sound like enough time to review the document.    I'd think
that two weeks

would be the minimum.

On Mon, Aug 24, 2015 at 4:39 PM, Spencer Shepler <[email-masked]>
wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

---

From: Tom Haynes <[email-masked]>
Date: Tue, 25 Aug 2015 07:59:20 -0700

> On Aug 25, 2015, at 4:25 AM, David Noveck <[email-masked]> wrote:
> 
> I'm not aware of any comments from the IESG.  Can you send a link or summary.

There were none.

> Clearly this should be standards-track .  I never understood why drafts 00 thru 04  were marked as informational.

Typo

> This doesn't sound like enough time to review the document.    I'd think that two weeks
> would be the minimum.
>  

Please take the time needed. :-)

>  
> 
> On Mon, Aug 24, 2015 at 4:39 PM, Spencer Shepler <[email-masked] <mailto:[email-masked]>> wrote:
>  
> 
> https://www.ietf.org/id/draft-ietf-nfsv4-flex-files-06.txt <https://www.ietf.org/id/draft-ietf-nfsv4-flex-files-06.txt>
>  
> 
> http://datatracker.ietf.org/doc/draft-ietf-nfsv4-flex-files/ <http://datatracker.ietf.org/doc/draft-ietf-nfsv4-flex-files/>
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>
> 
>