Subject: [nfsv4] IETF NFSv4 WG Design Team Meeting - March 29th (different meeting from 3/15)

From: Spencer Shepler <[email-masked]>
Date: Wed, 24 Feb 2016 17:26:20 +0000

We will hold a 2 hour Working Group Design Team meeting on March 29th at Noon Pacific Time.

We will be discussion versioning and features that may reasonable candidates to help move that discussion forward.  Detailed agenda is to come.

Everyone is welcome to join but please RSVP to this email to me directly and I will forward the conference call information directly.

I will NOT be publishing the conference call information to the WG alias directly so you will need to RSVP.

Spencer

---

From: David Noveck <[email-masked]>
Date: Thu, 25 Feb 2016 10:13:44 -0500

> so you will need to RSVP.

Consider this my response (in the affirmative).

In any case, I have two slide sets in preparation.

   - The first is an introduction to the subject and identifies the two
   likely extensions that have been mentioned as initial extension candidates,
   mode_umask and xattr.  I don't address the details of these as I expect
   their proponents to give their own presentations.  There's only about a
   dozen slides so far, but I think it is wise to allocate considerable time
   for comments and questions.
   - The second is an explanation of the versioning concepts in
   draft-ietf-nfsv4-versioning.  I expect this will be over twenty slides.

I anticipate allocating, to be on the safe side, an hour total for my two
presentations.  I hope this will leave adequate time for those
discussing specific extensions, assuming that there aren't any we don't
know about yet.

I'm assuming that my introduction will be first and that talks
on specific extensions will follow that and the conceptual explanation
of draft-ietf-nfsv4-versioning
will be last.

On Wed, Feb 24, 2016 at 12:26 PM, Spencer Shepler <[email-masked]>
wrote:

> We will be discussion versioning and features that may reasonable
> candidates to help move that discussion forward.  Detailed agenda is to
> come.
>
>
>
> Everyone is welcome to join but please RSVP to this email to me directly
> and I will forward the conference call information directly.
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>