Subject: Re: [nfsv4] David Black's WG last call comments on Parallel NFS (pNFS) SCSI Layout (draft-ietf-nfsv4-scsi-layout-04.txt)

From: Christoph Hellwig <[email-masked]>
Date: Mon, 8 Feb 2016 09:04:42 +0100

On Mon, Jan 18, 2016 at 09:24:01AM +0100, Christoph Hellwig wrote:
> Hi Spencer,
> 
> the end of the last call has been more than a month ago, can you move the
> document state foward?
> 
> Thanks,
> 	Christoph

ping?

---

From: David Noveck <[email-masked]>
Date: Mon, 8 Feb 2016 05:38:26 -0500

ping!

It's actually two months on this document.

This is a document where WGLC was supposed to end
a while ago, but, according to the IETF web site, never actually
started.

There are other document where WGLC was actually started according to the
IETF web site, the end-date has passed months ago and it appears that
nothing has happened to move the process forward.

   - The document completed WGLC successfully as recorded in the IETF web
   site, but months have gone by without anything being done to move the
   document forward (draft-ietf-nfsv4-multi-domain-fs-reqs).
   - The last call date was reached, apparently unsuccessfully, but the
   document is still listed as in WGLC (draft-ietf-nfsv4-flex-files).

Does anyone have any specific suggestions regarding addressing issues with
these documents or other documents currently in a languishng state?

Are there any suggestions on steps that could be taken to prevent these
sorts of situations from repeatedly arising?

On Mon, Feb 8, 2016 at 3:04 AM, Christoph Hellwig <[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

---

From: Benny Halevy <[email-masked]>
Date: Mon, 8 Feb 2016 12:54:47 +0200

> The document completed WGLC successfully as recorded in the IETF web
> The last call date was reached, apparently unsuccessfully, but the
> Does anyone have any specific suggestions regarding addressing issues
with these documents or other documents currently in a languishng state?

Discussion in the IETF f2f meeting might help making forward progress when
the author, the chair(s) and ADs are present.

Benny

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 8 Feb 2016 16:49:00 +0000

Apologies for the delay, Christoph.  I have been out of the office on jury duty for the last month and am in the middle of catching up.

I have marked the I-D as WG last call complete and will be working on a shepherding write-up to move it forward.

-----Original Message-----
From: Christoph Hellwig [mailto:[email-masked]] 
Sent: Monday, February 8, 2016 12:05 AM
To: Spencer Shepler <[email-masked]>
Cc: [email-masked]
Subject: Re: [nfsv4] David Black's WG last call comments on Parallel NFS (pNFS) SCSI Layout (draft-ietf-nfsv4-scsi-layout-04.txt)

On Mon, Jan 18, 2016 at 09:24:01AM +0100, Christoph Hellwig wrote:
> Hi Spencer,
> 
> the end of the last call has been more than a month ago, can you move 
> the document state foward?
> 
> Thanks,
> 	Christoph

ping?