Subject: [nfsv4] IETF NFSv4 WG Design Team Meeting - March 15th

From: Spencer Shepler <[email-masked]>
Date: Wed, 24 Feb 2016 17:22:45 +0000

We will hold a 2 hour Working Group Design Team meeting on March 15th at Noon Pacific Time.

Chuck will be covering the RDMA topics he has been working on lately and will provide a more complete agenda as we get close to the meeting.

Everyone is welcome to join but please RSVP to this email to me directly and I will forward the conference call information directly.

I will NOT be publishing the conference call information to the WG alias directly so you will need to RSVP.

Spencer

---

From: David Noveck <[email-masked]>
Date: Thu, 25 Feb 2016 10:16:56 -0500

> So you will need to RSVP.

Consider it done.

On Wed, Feb 24, 2016 at 12:22 PM, Spencer Shepler <[email-masked]>
wrote:

> Chuck will be covering the RDMA topics he has been working on lately and
> will provide a more complete agenda as we get close to the meeting.
>
>
>
> Everyone is welcome to join but please RSVP to this email to me directly
> and I will forward the conference call information directly.
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

---

From: Matt Benjamin <[email-masked]>
Date: Fri, 26 Feb 2016 23:54:05 -0500 (EST)

Hi Spencer,

I'd like to attend.

Regards,

Matt

----- Original Message -----
> From: "Spencer Shepler" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, February 24, 2016 12:22:45 PM
> Subject: [nfsv4] IETF NFSv4 WG Design Team Meeting - March 15th
> 
> 
> 
> 
> 
> We will hold a 2 hour Working Group Design Team meeting on March 15 th at
> Noon Pacific Time.
> 
> 
> 
> Chuck will be covering the RDMA topics he has been working on lately and will
> provide a more complete agenda as we get close to the meeting.
> 
> 
> 
> Everyone is welcome to join but please RSVP to this email to me directly and
> I will forward the conference call information directly.
> 
> 
> 

-- 
Matt Benjamin
Red Hat, Inc.
315 West Huron Street, Suite 140A
Ann Arbor, Michigan 48103

http://www.redhat.com/en/technologies/storage

tel.  734-707-0660
fax.  734-769-8938
cel.  734-216-5309