Subject: [nfsv4] IETF95 WG meeting decision - Buenos Aires

From: Spencer Shepler <[email-masked]>
Date: Tue, 16 Feb 2016 17:38:47 +0000

The deadline for WG meeting requests is this Friday (Feb 19th).

We need to decide if we will be meeting physically for this meeting.

If you have a desire to travel to meet face-to-face and have corresponding agenda items, please note it here on the WG alias so that we can make a call on the meeting.

Spencer

---

From: Thomas Haynes <[email-masked]>
Date: Tue, 16 Feb 2016 09:48:41 -0800

> On Feb 16, 2016, at 9:38 AM, Spencer Shepler <[email-masked]> wrote:
> 
>  

Have the desire? Yes.
Have the agenda items? Yes.
Have the time? No.

Just an explanation, I use the meeting as a forcing function to drive writing the documents.
Work interferes the rest of the time, but the plane rides and the down time at the
meeting provide ample time to progress. I also get face time with people outside
of the 2-1/2 hour agenda items to iron out the outstanding issues on the documents.

The 2-1/2 hour meeting can for me be done online. :-)

> Spencer
>  
> _______________________________________________
> nfsv4 mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>

---

From: David Noveck <[email-masked]>
Date: Tue, 16 Feb 2016 14:06:52 -0500

Following Tom's format, in part:

Have the desire? Yes.
Have the time? Might.

Have budget:  Haven't asked yet, and probably won't ask, if we are not
meeting

So far, it doesn't appear that there is any interest in travelling to
Buenos Aires, so there is no point in my making an effort to get down there
and have nobody to talk to.

I do have some things to present and one or more conference calls might be
a better format to discuss versioning, for example, than a single 2.5 hour
meeting.   If we are not going to get some of the benefits of the
face-to-face meeting, we might as well not be constrained by the
single-meeting format driven by hotel room scheduling.

BTW, I recall that Chuck (on 1/25) requested that Spencer host some
conference calls.   I think conference calls for versioning are necessary
right now, but agree that Chuck's request has priority.

If we want to have a discussion of versioning in the next month, I think we
need the participation of those who might have extensions to
be considered in the hear future.  I'm thinking of Bruce (umask, raw-mode,
mode-pair, or whatever) and Manoj and Marc (xattrs).

On Tue, Feb 16, 2016 at 12:48 PM, Thomas Haynes <
[email-masked]> wrote:

> If you have a desire to travel to meet face-to-face and have corresponding
> agenda items, please note it here on the WG alias so that we can make a
> call on the meeting.
>
>
>
> Have the desire? Yes.
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 16 Feb 2016 19:09:51 +0000

I would be happy to set up and host a couple of 2 hour calls for WG items.

Once we close on the IETF95 meeting, we can start another thread for WG concall but briefly, I would suggest 2 calls in March about 2 weeks apart.
We will need to allow for 2 weeks notice, etc.

Spencer

From: David Noveck [mailto:[email-masked]]
Sent: Tuesday, February 16, 2016 11:07 AM
To: Spencer Shepler <[email-masked]>
Cc: [email-masked]; Thomas Haynes <[email-masked]>
Subject: Re: [nfsv4] IETF95 WG meeting decision - Buenos Aires

Have the desire? Yes.
Have the agenda items? Yes.
Have the time? Might.
Have budget:  Haven't asked yet, and probably won't ask, if we are not meeting

So far, it doesn't appear that there is any interest in travelling to Buenos Aires, so there is no point in my making an effort to get down there and have nobody to talk to.

I do have some things to present and one or more conference calls might be a better format to discuss versioning, for example, than a single 2.5 hour meeting.   If we are not going to get some of the benefits of the face-to-face meeting, we might as well not be constrained by the single-meeting format driven by hotel room scheduling.

BTW, I recall that Chuck (on 1/25) requested that Spencer host some conference calls.   I think conference calls for versioning are necessary right now, but agree that Chuck's request has priority.

If we want to have a discussion of versioning in the next month, I think we need the participation of those who might have extensions to be considered in the hear future.  I'm thinking of Bruce (umask, raw-mode, mode-pair, or whatever) and Manoj and Marc (xattrs).
[https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif]

On Tue, Feb 16, 2016 at 12:48 PM, Thomas Haynes <[email-masked]<mailto:[email-masked]>> wrote:

On Feb 16, 2016, at 9:38 AM, Spencer Shepler <[email-masked]<mailto:[email-masked]>> wrote:

Have the desire? Yes.

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fnfsv4&data=01%7c01%7csshepler%40microsoft.com%7cbd97af220d784deeeccc08d33704570a%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=%2bRvHLoYX2K6PrFLS%2fCMOpe9jOojjk4oDv7RbBslWF10%3d>

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fnfsv4&data=01%7c01%7csshepler%40microsoft.com%7cbd97af220d784deeeccc08d33704570a%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=%2bRvHLoYX2K6PrFLS%2fCMOpe9jOojjk4oDv7RbBslWF10%3d>

---

From: [email-masked] (J. Bruce Fields)
Date: Tue, 16 Feb 2016 14:20:52 -0500

> mode-pair, or whatever) and Manoj and Marc (xattrs).

OK by me.

I'd be unlikely to make it to BA, but am definitely intersted in pushing
the umask/whatever draft and in figuring out the minor versioning stuff.

--b.

---

From: Chuck Lever <[email-masked]>
Date: Tue, 16 Feb 2016 14:26:41 -0500

> On Feb 16, 2016, at 12:38 PM, Spencer Shepler <[email-masked]> wrote:
> 
>  

IETF 95 interferes with another conference, so I'm not
attending this time.

I'd like to discuss issues related to RPC-over-RDMA and
NFS/RDMA, but as others have said already, these can be
handled via the telephone.

--
Chuck Lever

---

From: "Adamson, Andy" <[email-masked]>
Date: Tue, 16 Feb 2016 19:27:40 +0000

> On Feb 16, 2016, at 2:20 PM, J. Bruce Fields <[email-masked]> wrote:
> 
> —b.

Yes - OK by me as well. I did not ask for the BA travel budget as I did not see the f-to-f interest.
I’ll look for the conference call schedules.

—>Andy

---

From: "Marc Eshel" <[email-masked]>
Date: Tue, 16 Feb 2016 17:13:53 -0800

We will be happy to join any conference call to discuss xattr progress and 
if it can be used with the new versioning model.
Marc. 

From:   David Noveck <[email-masked]>
To:     Spencer Shepler <[email-masked]>
Cc:     "[email-masked]" <[email-masked]>
Date:   02/16/2016 11:07 AM
Subject:        Re: [nfsv4] IETF95 WG meeting decision - Buenos Aires
Sent by:        "nfsv4" <[email-masked]>

Have the desire? Yes.

So far, it doesn't appear that there is any interest in travelling to 
Buenos Aires, so there is no point in my making an effort to get down 
there and have nobody to talk to.

If we want to have a discussion of versioning in the next month, I think 
we need the participation of those who might have extensions to 
be considered in the hear future.  I'm thinking of Bruce (umask, raw-mode, 
mode-pair, or whatever) and Manoj and Marc (xattrs).

On Feb 16, 2016, at 9:38 AM, Spencer Shepler <[email-masked]> 
wrote:

 

Have the desire? Yes.

Just an explanation, I use the meeting as a forcing function to drive 
writing the documents.
Work interferes the rest of the time, but the plane rides and the down 
time at the
meeting provide ample time to progress. I also get face time with people 
outside
of the 2-1/2 hour agenda items to iron out the outstanding issues on the 
documents.

Spencer

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 17 Feb 2016 17:28:20 +0000

Based on the feedback, we will not be meeting for IETF95.

I will work to set up a couple of WG design meetings to be held by conference call.

Spencer

From: Marc Eshel [mailto:[email-masked]]
Sent: Tuesday, February 16, 2016 5:14 PM
To: David Noveck <[email-masked]>
Cc: Spencer Shepler <[email-masked]>; [email-masked]
Subject: Re: [nfsv4] IETF95 WG meeting decision - Buenos Aires

We will be happy to join any conference call to discuss xattr progress and if it can be used with the new versioning model.
Marc.

From:        David Noveck <[email-masked]<mailto:[email-masked]>>
To:        Spencer Shepler <[email-masked]<mailto:[email-masked]>>
Cc:        "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date:        02/16/2016 11:07 AM
Subject:        Re: [nfsv4] IETF95 WG meeting decision - Buenos Aires
Sent by:        "nfsv4" <[email-masked]<mailto:[email-masked]>>
________________________________

Have the desire? Yes.

Have the desire? Yes.

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fnfsv4&data=01%7c01%7csshepler%40microsoft.com%7c00a02f900c324862ad8f08d33737a24b%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=am9LYxxndeoyGuP1SO5wxbFlkGKOjF7sdvQCRe9pBV0%3d>

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fnfsv4&data=01%7c01%7csshepler%40microsoft.com%7c00a02f900c324862ad8f08d33737a24b%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=am9LYxxndeoyGuP1SO5wxbFlkGKOjF7sdvQCRe9pBV0%3d>

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fnfsv4&data=01%7c01%7csshepler%40microsoft.com%7c00a02f900c324862ad8f08d33737a24b%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=am9LYxxndeoyGuP1SO5wxbFlkGKOjF7sdvQCRe9pBV0%3d>