Subject: [nfsv4] Berlin 2016 working group meeting

From: Spencer Shepler <[email-masked]>
Date: Mon, 9 May 2016 05:24:25 +0000

As you may have noted, I have submitted a working group meeting request for Berlin (July 17-22)

I would still prefer that we have a draft agenda started by May 20th.

I appreciate the discussion to date and if there is other I-Ds that need to be discussed, please send those to the WG alias.

Thanks,
Spencer

---

From: David Noveck <[email-masked]>
Date: Thu, 19 May 2016 13:48:20 -0400

> I would still prefer that we have a draft agenda started by May 20th.

I think we've already started on the process by Chuck, Christoph, and I
each listing things that they would be prepared to talk about.

Is there anything else you need to begin the process of producing an early
draft agenda?

> I appreciate the discussion to date and if there is other I-Ds that need
to be discussed, please send those to the WG alias

I think it would helpful if others listed topics as well.  I'm particularly
interested in those authoring working group documents for potential NFSv4
extensions speaking.  Come on guys.  If you are not ready by 5/20, note
that the IETF's draft agenda  deadline is 7/8.  You can put this decision
off, but not indefinitely.

On Mon, May 9, 2016 at 1:24 AM, Spencer Shepler <[email-masked]>
wrote:

> I appreciate the discussion to date and if there is other I-Ds that need
> to be discussed, please send those to the WG alias.
>
>
>
> Thanks,
>
> Spencer
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>