Subject: [nfsv4] Writeup for draft-ietf-nfsv4-layout-types

From: David Noveck <[email-masked]>
Date: Tue, 31 Oct 2017 10:05:48 -0400

I'm responding to the entry dated 10/27 that appears in the data tracker
history for this document, which I am assuming is a draft for the
shepherding writeup.  In any case, I need to bring to your attention an
inaccuracy in that entry.  I think the following paragraph is wrong:

Note that there was a late review inside the group after the document had
already been put before the IESG. The document was reworked inside the WG.

Initially I focused on the characterization of my review as late, as I was
not aware of any reason to characerize it that way.  However, after
following up, I found that "after the document had already been put before
the IESG" is probably not correct.

I draw your attention to the slides in reqlayouttypes_ietf92 and
particularly to slide3.  It appears that:

   - My review occuurred on 2/13/2015.
   - There were multiple WGLC's for this document in 2014-15 although none
   appear in the datatracker.
   - The datatracker history is not all that clear about when the document
   was put before the IESG, but since it entetered IESG evaluation on
   4/22/2015, it is reasonable to assume that it happened after that.
   - Although publication was requested on 11/16/2014, it does not appear
   it was acrtually before the IESG, until a later time, although the exact
   time is hard to determine.

In view of these confusing circumstances, I'd like to propose the following
replacement paragraph:

Note that working group review of the document continued after publication
was requested,  and during the period in which the IESG was discussing the
document as well.  The document was reworked in the WG to address that
situation.

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 31 Oct 2017 15:53:20 +0000

Updated.

From: nfsv4 [mailto:[email-masked]] On Behalf Of David Noveck
Sent: Tuesday, October 31, 2017 7:06 AM
To: spencer shepler <[email-masked]>; Tom Haynes <[email-masked]>
Cc: [email-masked]
Subject: [nfsv4] Writeup for draft-ietf-nfsv4-layout-types

I'm responding to the entry dated 10/27 that appears in the data tracker history for this document, which I am assuming is a draft for the shepherding writeup.  In any case, I need to bring to your attention an inaccuracy in that entry.  I think the following paragraph is wrong:

Note that there was a late review inside the group after the document had already been put before the IESG. The document was reworked inside the WG.

Initially I focused on the characterization of my review as late, as I was not aware of any reason to characerize it that way.  However, after following up, I found that "after the document had already been put before the IESG" is probably not correct.

I draw your attention to the slides in reqlayouttypes_ietf92 and particularly to slide3.  It appears that:

  *   My review occuurred on 2/13/2015.
  *   There were multiple WGLC's for this document in 2014-15 although none appear in the datatracker.
  *   The datatracker history is not all that clear about when the document was put before the IESG, but since it entetered IESG evaluation on 4/22/2015, it is reasonable to assume that it happened after that.
  *   Although publication was requested on 11/16/2014, it does not appear it was acrtually before the IESG, until a later time, although the exact time is hard to determine.
In view of these confusing circumstances, I'd like to propose the following replacement paragraph:

Note that working group review of the document continued after publication was requested,  and during the period in which the IESG was discussing the document as well.  The document was reworked in the WG to address that situation.