Subject: [nfsv4] RFC 8267 on Network File System (NFS) Upper-Layer Binding to RPC-over-RDMA Version 1

From: [email-masked]
Date: Wed, 25 Oct 2017 17:22:54 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 8267

        Title:      Network File System (NFS) Upper-Layer 
                    Binding to RPC-over-RDMA Version 1 
        Author:     C. Lever
        Status:     Standards Track
        Stream:     IETF
        Date:       October 2017 
        Mailbox:    [email-masked]
        Pages:      21
        Characters: 42213
        Obsoletes:  RFC 5667

        I-D Tag:    draft-ietf-nfsv4-rfc5667bis-13.txt

        URL:        https://www.rfc-editor.org/info/rfc8267

        DOI:        10.17487/RFC8267

This document specifies Upper-Layer Bindings of Network File System
(NFS) protocol versions to RPC-over-RDMA version 1, thus enabling the
use of Direct Data Placement.  This document obsoletes RFC 5667.

This document is a product of the Network File System Version 4 Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 26 Oct 2017 06:15:01 +0000

Excellent work, Chuck!

Sent from Outlook<http://aka.ms/weboutlook>

________________________________
From: nfsv4 <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Wednesday, October 25, 2017 5:22 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [nfsv4] RFC 8267 on Network File System (NFS) Upper-Layer Binding to RPC-over-RDMA Version 1

        RFC 8267

        URL:        https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Finfo%2Frfc8267&data=02%7C01%7Csshepler%40microsoft.com%7Cf3814bc313bc44a7b43308d51c07c77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636445742100160779&sdata=A944CRY0yPrm6cYEbWHRQGAnGk9Nz2GK%2FBeDmDvSSwM%3D&reserved=0

        DOI:        10.17487/RFC8267

Internet Protocol Standards (https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Fstandards&data=02%7C01%7Csshepler%40microsoft.com%7Cf3814bc313bc44a7b43308d51c07c77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636445742100160779&sdata=N5nPrDj6t3hA6tea7xolqwczjq6QuZClgTshZdp0BpI%3D&reserved=0) for the

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-announce&data=02%7C01%7Csshepler%40microsoft.com%7Cf3814bc313bc44a7b43308d51c07c77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636445742100160779&sdata=l37Qa3g1LOK3rnq5ZOv42wugyg1%2BH%2FiI0TwFpEdQ25A%3D&reserved=0
  https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailman.rfc-editor.org%2Fmailman%2Flistinfo%2Frfc-dist&data=02%7C01%7Csshepler%40microsoft.com%7Cf3814bc313bc44a7b43308d51c07c77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636445742100160779&sdata=n1iQUunQ6LPFkVC2nK%2F9KHdfKk7l2Vh12bkIJFKspWA%3D&reserved=0

For searching the RFC series, see https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Fsearch&data=02%7C01%7Csshepler%40microsoft.com%7Cf3814bc313bc44a7b43308d51c07c77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636445742100160779&sdata=8%2F4%2B%2BCbOvKXVeZMpnLU65ulTMutZrMBY0tqWELC6KTA%3D&reserved=0
For downloading RFCs, see https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Fretrieve%2Fbulk&data=02%7C01%7Csshepler%40microsoft.com%7Cf3814bc313bc44a7b43308d51c07c77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636445742100160779&sdata=2BGqVODGqOmYAAQyF5DF3mIwztVBkqZFNK372TasqEQ%3D&reserved=0

The RFC Editor Team

_______________________________________________
nfsv4 mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fnfsv4&data=02%7C01%7Csshepler%40microsoft.com%7Cf3814bc313bc44a7b43308d51c07c77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636445742100160779&sdata=zSyo88a5b%2BYPAorrJR%2F1mbb1c0NON070zy2L708m%2Bzw%3D&reserved=0