Subject: [nfsv4] NO Connectathon for 2018 ...

From: Bill Baker <[email-masked]>
Date: Wed, 3 Jan 2018 11:25:42 -0600

Greetings,

After 40 years (!), I am sad to say that connectathon is
canceled for 2018.

Please watch these mailing lists for more information regarding
the return of a second NFSv4 bake-a-thon in addition to the one
hosted by RedHat towards the end of September in Westford, MA.

I've updated the connectathon website to reflect the cancellation:

http://www.connectathon.info

Feel free to forward this to other interested parties.

Long live NFS,
-- 
Bill Baker - Oracle Solaris NFS development

---

From: Steve Dickson <[email-masked]>
Date: Fri, 5 Jan 2018 08:15:59 -0500

Hello,

> Feel free to forward this to other interested parties.
This is very sad it hear... I did enjoy my yearly pilgrimage to the west coast.

I remember my first cthon, I was working for Lachman Associates, sponsored
by SCO, since we where selling them the both the NFS and TCP stacks back
in the day... I think the only version of Linux at that point was Slackware.

I remember my first cthon with Red Hat... A one person booth with at
least 4 or 5 desktop stack on each other... before the days
of vitalization... A bit tight... but I did "borrow" one of the
nice chairs from the NOC. ;-) 

Who can forget the  light bulb incident. A huge light from the ceiling,
in the Sun campus, let loose and hit the chair I should have been 
sitting in... So I can honestly say that cthon almost kill me! 8-) 

Then of course those dinners... I remember Beepy being so
thrilled that Red Hat would actually pick up a night cap!
But of course that was after his very expensive dinner...
Trond definitely took care a few of those as well... Plus
a few of my Red Hat colleges did learn about alligator arms! 
Nothing but good!!! :-)

Definitely an end of a era... Sad.. 

Red Hat will continue to host interoperability events, but
we need to grow the server participation with the likes of
Vmware, Microsoft, Dell/EMC as well as any other
server vendors that are out there... Suggestions welcome!

steved.