Subject: [nfsv4] NFSv4 WG meeting in London?

From: spencer shepler <[email-masked]>
Date: Sun, 14 Jan 2018 22:14:53 -0800

The query/discussion has already begun but to put a timeline on it....

The deadline for WG meeting slot requests is Feb 2.

Let's conclude to meet or not by Jan 29th (earlier if possible).

So, query for agenda items or consensus not to meet is open.

---

As mentioned, we have WG milestones that may need slight adjustment -
please review those if you are an owner and suggest a change if needed.

Spencer

---

From: Chuck Lever <[email-masked]>
Date: Mon, 29 Jan 2018 15:16:09 -0500

> On Jan 15, 2018, at 1:14 AM, spencer shepler <[email-masked]> wrote:
> 
> 

That would be today.

I haven't heard anyone advocate for a meeting in London.
Shall we call it?

> As mentioned, we have WG milestones that may need slight adjustment - please review those if you are an owner and suggest a change if needed.
> 
> Spencer
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever

---

From: Thomas Haynes <[email-masked]>
Date: Tue, 30 Jan 2018 16:33:57 +0000

> On Jan 29, 2018, at 12:16 PM, Chuck Lever <[email-masked]> wrote:
> 
> 
> 

I had mentioned I could probably 20-30 minutes, but it would mean I would have to write
the actual drafts this time instead of teasing...

---

From: spencer shepler <[email-masked]>
Date: Tue, 30 Jan 2018 08:48:55 -0800

Given the response (as Chuck suggests), we will not be meeting face to face
in London.

Spencer