Subject: [NFVCON] NetworkFunctionVirtualization&NetworkServicechain API proposal

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 2 Dec 2013 09:05:07 +0000

Hi folks,

Here is a document link for the NFV&NSC API proposal, which is submitted to Openstack Neutron by Freescale. Although Openstack is not a SDO, but we can learn from this design.

https://wiki.openstack.org/wiki/Neutron/NetworkFunctionVirtualization/NetworkServiceChain/API

BR,
-Haibin

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Thu, 12 Dec 2013 14:40:21 +0800

Hi 

I believe Openstack Heat is also related to the topic of this list

https://wiki.openstack.org/wiki/Heat

"It implements an orchestration engine to launch multiple composite cloud applications based on templates in the form of text files that can be treated like code. A native Heat template format is evolving, but Heat also endeavours to provide compatibility with the AWS CloudFormation template format, so that many existing CloudFormation templates can be launched on OpenStack."

-zhen

> -----Original Message-----
> From: NFVCON [mailto:[email-masked]] On Behalf Of Songhaibin (A)
> Sent: Monday, December 02, 2013 5:05 PM
> To: [email-masked]
> Subject: [NFVCON] NetworkFunctionVirtualization&NetworkServicechain API
> proposal
> 
> Hi folks,
> 
> Here is a document link for the NFV&NSC API proposal, which is submitted to
> Openstack Neutron by Freescale. Although Openstack is not a SDO, but we can
> learn from this design.
> 
> _______________________________________________
> NFVCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfvcon