Subject: [NFVCON] related work progress in IETF

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 20 Jan 2014 08:34:18 +0000

Recently we noticed that SFC working group was formed. While SFC is focusing on the chaining logic for a virtual network function list and the encapsulation format for packets to enforce the chaining. I think there is still a lot of blank space to do. we can focus on the configuration of VNF itself, e.g. the VNF components selection, the resource requirement model (including automatic scale-out/in), the administration of VNF migration, and etc.

I think we can have another bar BoF at next IETF meeting to discuss these things. And we noticed that ETSI had some gap analysis work done. We can also discuss it.

Best Regards!
-Haibin

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 20 Jan 2014 09:33:06 +0000

Hi colleagues,

We have updated draft-xjz-nfv-model-datamodel to version 1, please see
http://tools.ietf.org/html/draft-xjz-nfv-model-datamodel-01

Your comments are welcome.

Regards,
Yuanlong

---

From: Melinda Shore <[email-masked]>
Date: Mon, 20 Jan 2014 02:20:04 -0900

On 1/19/14 11:34 PM, Songhaibin (A) wrote:
> I think we can have another bar BoF at next IETF meeting to discuss
> these things. And we noticed that ETSI had some gap analysis work
> done. We can also discuss it.

Is this document available to those who are not ETSI members?

Melinda

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 20 Jan 2014 11:30:28 +0000

Hi Melinda,

the discussion on IETF gap analysis has just started in the ETSI NFV MANO WG.
A document which can be made available outside of ETSI will take some time.
Though we are planning to communicate the ongoing discussion in a side meeting or BarBof at IETF #89.

Cheers, 
Mehmet 

> -----Original Message-----
> From: NFVCON [mailto:[email-masked]] On Behalf Of ext Melinda
> Shore
> Sent: Monday, January 20, 2014 12:20 PM
> To: [email-masked]
> Subject: Re: [NFVCON] related work progress in IETF
> 
> _______________________________________________
> NFVCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfvcon