Subject: [NFVCON] NFV Store

From: "Songhaibin (A)" <[email-masked]>
Date: Fri, 23 May 2014 08:20:05 +0000

Hi guys,

One very interesting concept in the area of NFV is NFV store. It can be seen in many places, such like in this European FP7 project called T-NOVA:
https://www.google.com.hk/url?q=http://cordis.europa.eu/fp7/ict/future-networks/documents/call11projects/t-nova.pdf&sa=U&ei=Ov5-U4n3EMWn8AXgy4Jo&ved=0CCoQFjAC&usg=AFQjCNGcdpGz-DzpN5kNet1colSp4iWXgQ

Or in the following presentation slides by RAD:
https://www.google.com.hk/url?q=http://www.celtic-initiative.org/Events/Event2014-Monaco/presentations/PDF-23/09-NFV--CELTIC%2520Event%252022.04.14.pdf&sa=U&ei=Ov5-U4n3EMWn8AXgy4Jo&ved=0CB0QFjAA&usg=AFQjCNHGlnHvypahbwxeooh_ZE93m_329A

NFV store brings the need of the standards for virtual network function vendors to access the NFV store, and for the virtual network function consumers to access the NFV store. Any thoughts?

Best Regards!
-Haibin

---

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 23 May 2014 09:17:56 +0000

In general, I think the store issue has to deal more with how you describe the VNF metadata (its manifest) than with the access protocol itself, that should be shaped by the metadata information model...

Be goode,

On 23 May 2014, at 10:20 , Songhaibin (A) <[email-masked]> wrote:

> _______________________________________________
> NFVCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfvcon

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: "Songhaibin (A)" <[email-masked]>
Date: Fri, 23 May 2014 09:37:34 +0000

Dear Diego,

I fully agree with you. VNF description is very important, for both VNF provider and the VNF consumer IMO.

Best Regards!
-Haibin

> -----Original Message-----
> From: Diego R. Lopez [mailto:[email-masked]]
> Sent: Friday, May 23, 2014 5:18 PM
> To: Songhaibin (A)
> Cc: [email-masked]
> Subject: Re: [NFVCON] NFV Store
> 
> In general, I think the store issue has to deal more with how you describe the
> VNF metadata (its manifest) than with the access protocol itself, that should be
> shaped by the metadata information model...
> 
> Be goode,
> 
> > One very interesting concept in the area of NFV is NFV store. It can be seen in
> many places, such like in this European FP7 project called T-NOVA:
> >
> https://www.google.com.hk/url?q=http://cordis.europa.eu/fp7/ict/future-net
> works/documents/call11projects/t-nova.pdf&sa=U&ei=Ov5-U4n3EMWn8AXgy
> 4Jo&ved=0CCoQFjAC&usg=AFQjCNGcdpGz-DzpN5kNet1colSp4iWXgQ
> >
> https://www.google.com.hk/url?q=http://www.celtic-initiative.org/Events/Eve
> nt2014-Monaco/presentations/PDF-23/09-NFV--CELTIC%2520Event%252022.0
> 4.14.pdf&sa=U&ei=Ov5-U4n3EMWn8AXgy4Jo&ved=0CB0QFjAA&usg=AFQjCN
> HGlnHvypahbwxeooh_ZE93m_329A
> >
> > NFV store brings the need of the standards for virtual network function
> vendors to access the NFV store, and for the virtual network function
> consumers to access the NFV store. Any thoughts?
> >
> >
> > Best Regards!
> > -Haibin
> >
> >
> Este mensaje se dirige exclusivamente a su destinatario. Puede consultar
> nuestra política de envío y recepción de correo electrónico en el enlace
> situado más abajo.
> This message is intended exclusively for its addressee. We only send and
> receive email on the basis of the terms set out at: