Subject: [Nfvrg] NFV BoF meeting

From: Yaakov Stein <[email-masked]>
Date: Sun, 13 Jul 2014 10:01:56 +0000

All,

I don't see anything about an NFVRG session on the official agenda.

If there will indeed be one, I would like a slot to present research issues regarding distributed NFV optimization.

Y(J)S

---

From: 이승익 <[email-masked]>
Date: Mon, 14 Jul 2014 15:28:50 +0000

Here we have another research issue in construction and adaptation of sfc (or VNF FG) within NFVRG.

We have mentioned it within the SFC WG as dynamic instantiation of sfc (refer to http://www.ietf.org/internet-drafts/draft-lee-sfc-dynamic-instantiation-00.txt) and we are in a progress of research on how to adapt the VNF FGs for traffic optimization, load balancing, and failover.

2014. 7. 13., 오후 12:01, Yaakov Stein <[email-masked]<mailto:[email-masked]>> 작성:

All,

I don’t see anything about an NFVRG session on the official agenda.

Y(J)S

_______________________________________________
Nfvrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nfvrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 16 Jul 2014 07:50:40 +0000

Hi,

> I don’t see anything about an NFVRG session on the official agenda.

it's a side meeting during lunch for a proposed new research group.

http://wiki.tools.ietf.org/group/irtf/trac/wiki/nfvrg
http://wiki.tools.ietf.org/group/irtf/trac/wiki/nfvrg-ietf-90

Lars

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Sat, 19 Jul 2014 19:15:00 +0100

Lars,

> it's a side meeting during lunch for a proposed new research group.

Is there a room for this meeting allocated yet or will that be announced to the mailing list sometime between now & Wednesday (I could’t see anything about a room in the wiki link below)

Thanks
Ben

> [email-masked]

---

From: ramki Krishnan <[email-masked]>
Date: Sat, 19 Jul 2014 11:17:40 -0700

Hi Ben,

It is on Wednesday, July 23, 2014 11:30-01:00 EDT at Canadian. The detailed agenda is at - http://trac.tools.ietf.org/group/irtf/trac/wiki/nfvrg-ietf-90

Thanks,
Ramki

-----Original Message-----
From: Nfvrg [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: Saturday, July 19, 2014 11:15 AM
To: Eggert, Lars
Cc: [email-masked]
Subject: Re: [Nfvrg] NFV BoF meeting

Lars,

> it's a side meeting during lunch for a proposed new research group.

Is there a room for this meeting allocated yet or will that be announced to the mailing list sometime between now & Wednesday (I could't see anything about a room in the wiki link below)

Thanks
Ben