Subject: [Nfvrg] Portable Applications vs. Distributed NFV – Where’s the Broader Interest ?

From: Hesham ElBakoury <[email-masked]>
Date: Thu, 24 Jul 2014 04:52:53 +0000

Here is an interesting report from CurrentAnalysis on Distributed NFV vs Portable applications.  The report says that ‘Quortus’ work with Cavium to embed EPC functionality into small-cell silicon might be
termed a “portable application.” At its heart, it is akin to distributed NFV. No matter what you call it, seems operators don’t care much – but probably should.’

Hesham

---

From: ramki Krishnan <[email-masked]>
Date: Fri, 25 Jul 2014 06:16:19 -0700

Thanks Hesham for sharing this interesting report.

>> * Current Analysis survey work suggests that operators do not see an interest in scaling applications to the network edge. This could be a short-sighted decision.
I don't quite agree with this. There has been interest from operators in use cases around real-time applications such as maps, NFVIaaS etc.

Comments, thoughts from others are welcome.

Thanks,
Ramki
From: Nfvrg [mailto:[email-masked]] On Behalf Of Hesham ElBakoury
Sent: Thursday, July 24, 2014 12:53 AM
To: [email-masked]
Subject: [Nfvrg] Portable Applications vs. Distributed NFV - Where's the Broader Interest ?

Here is an interesting report from CurrentAnalysis on Distributed NFV vs Portable applications.  The report says that 'Quortus' work with Cavium to embed EPC functionality into small-cell silicon might be
termed a "portable application." At its heart, it is akin to distributed NFV. No matter what you call it, seems operators don't care much - but probably should.'

Hesham

---

From: Jim Logan <[email-masked]>
Date: Fri, 25 Jul 2014 14:18:16 +0000

Hello,

I, too, am not quite in agreement that operators are not interested in scaling application to the network edge.

I have talked to a fair number of operators who are actively looking at architectural shifts where they would be moving services closer to the edge.

Regards,

Jim Logan

Affirmed Networks.

On Jul 25, 2014, at 9:16 AM, ramki Krishnan <[email-masked]<mailto:[email-masked]>> wrote:

>> • Current Analysis survey work suggests that operators do not see an interest in scaling applications to the network edge. This could be a short-sighted decision.
I don’t quite agree with this. There has been interest from operators in use cases around real-time applications such as maps, NFVIaaS etc.

Thanks,
Ramki
From: Nfvrg [mailto:[email-masked]] On Behalf Of Hesham ElBakoury
Sent: Thursday, July 24, 2014 12:53 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Nfvrg] Portable Applications vs. Distributed NFV – Where’s the Broader Interest ?

Hesham
_______________________________________________
Nfvrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nfvrg

---

From: Yaakov Stein <[email-masked]>
Date: Fri, 25 Jul 2014 18:05:29 +0000

Yes, we too have seen very strong interest in DNFV.

That does not mean that NFV will not be first deployed in Data Centers - of course it will.
That is the short-term goal and can be achieved purely by adding an appropriate orchestration system,
without strengthening the VNF hosting capabilities of devices throughout the network.

But, all the CPE manufacturers I know of are adding, or have already added, compute modes to their CPEs.
They would not do this without interested operators.
The rate at which my company has been carrying out PoCs at major service providers
has been limited by our resources, not by demand.

However, the next part of the picture, namely hosting VNFs at intermediate points in the network
(neither customer premises nor PE or data center) is still at a very early stage.

Y(J)S

From: Nfvrg [mailto:[email-masked]] On Behalf Of ramki Krishnan
Sent: 25 July, 2014 09:16
To: Hesham ElBakoury; [email-masked]
Subject: Re: [Nfvrg] Portable Applications vs. Distributed NFV - Where's the Broader Interest ?

Thanks,
Ramki

Hesham

---

From: "Saurabh Chattopadhyay - ERS, HCL Tech" <[email-masked]>
Date: Sat, 26 Jul 2014 03:44:24 +0000

In last few years, 'Scaling the Network Edge' has been getting acknowledged as Operator's one of top challenges, then why NFV aligned solution to address the same will not qualify among the top priorities?

I don't think the scaling issue in network edge is over yet, thus, there are few more questions to consider -

Does the NFV aligned solutions such as 'Applications scaling to suit Network Edge' currently working in tangent with the original scaling issue?
Or, is there a missing clarity on how today's network edge will transform to the new network edge through DNFV - taking one step at a time? To me, Edge Resource Virtualization, Functional Relocation and other demand driven instrumentation capabilities are steps towards network edge transformation, but there is perhaps no holistic view yet.

It would be nice to hear other's experience and point of views.

Regards,
Saurabh

From: Nfvrg [mailto:[email-masked]] On Behalf Of ramki Krishnan
Sent: Friday, July 25, 2014 6:46 PM
To: Hesham ElBakoury; [email-masked]
Subject: Re: [Nfvrg] Portable Applications vs. Distributed NFV - Where's the Broader Interest ?

Thanks,
Ramki

Hesham

::DISCLAIMER::
----------------------------------------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted,
lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents
(with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates.
Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the
views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification,
distribution and / or publication of this message without the prior written consent of authorized representative of
HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately.
Before opening any email and/or attachments, please check them for viruses and other defects.

----------------------------------------------------------------------------------------------------------------------------------------------------