Subject: [Nfvrg] IEEE Globecom 2014 - Call for Demonstrations in NFV

From: ramki Krishnan <[email-masked]>
Date: Fri, 1 Aug 2014 20:58:50 -0700

Dear All,

IEEE Globecom is looking forward to demonstrations in NFV. Please find more details in the attached document.

Thanks,
Ramki

---

From: ramki Krishnan <[email-masked]>
Date: Tue, 12 Aug 2014 12:16:54 -0700

Please find link below for audio recording. Apologies, may not be the best sound quality due to technical difficulties faced during the meeting.

http://www.ietf.org/audio/ietf90/ietf90-backup-20140723-1218-pm1.mp3

Thanks,
Ramki

From: Hesham ElBakoury [mailto:[email-masked]]
Sent: Sunday, August 10, 2014 12:49 AM
To: ramki Krishnan
Subject: Minutes from last NFVRG Meeting

Hi Ramki

Are there minutes from the last NFVRG meeting in Toronto ?

Thanks

Hesham