Subject: [Nfvrg] Resource Management for Dynamic Service Chain Adaptation

From: ramki Krishnan <[email-masked]>
Date: Mon, 3 Nov 2014 14:10:03 -0800

Dear Seung-Ik Lee and other co-authors,

https://datatracker.ietf.org/doc/draft-lee-nfvrg-resource-management-service-chain/?include_text=1

I think it would be useful to describe the relationship of optimized resource management for service chaining to the specified policies.  Please see an example below for end-to-end service optimization.

>> End-to-end service optimization

  Traffic for a network service traverses all of the VNF instances
   given by a NFP before reaching a target end point.  Thus, stretch of
   the traffic route along a NFP may vary according to topological
   locations of VNF instances and such stretch needs to be kept low to
   make topological distance of two end points of the network service
   short.

For example, additional topological distance resulting in increasing latency may not matter for certain class of applications; in essence, this aspect needs to be policy-driven.

Looking forward to comments and thoughts from the authors and the group.

Thanks,
Ramki

---

From: 이승익 <[email-masked]>
Date: Tue, 4 Nov 2014 00:07:38 +0000

Ramki,

Yeah, I agree your point.
It is an optimization only for specific policies with low latency and small number of hops rather than general service optimization.

I'll mention it at a next update.

Seung-Ik.

From: Nfvrg [mailto:[email-masked]] On Behalf Of ramki Krishnan
Sent: Tuesday, November 04, 2014 7:10 AM
To: [email-masked]
Subject: [Nfvrg] Resource Management for Dynamic Service Chain Adaptation

Thanks,
Ramki