Subject: [Nfvrg] Question to draft-lee-nfvrg-resource-management-service-chain-00

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Nov 2014 22:42:22 +0000

Sangheon, et al,

I am just curious why this draft is not in SFC?

Is your draft more on monitoring the health of VNF instances? Like Hypervisor managers?

Thanks, Linda Dunbar

---

From: 이승익 <[email-masked]>
Date: Wed, 5 Nov 2014 23:42:39 +0000

Linda,

FYI, we have one in SFC:
http://www.ietf.org/internet-drafts/draft-lee-sfc-dynamic-instantiation-01.txt

These two drafts deal with very similar topic but
- SFC one is to specify a control plane architecture and mechanisms for chain adaptation
- NFVRG one is still for chain adaptation but more about NFV resources so that we expect to extend NFV orchestration and management. For example, we may approach to scaling-out or replacing VNF instances for chain adaptation by monitoring VNF instances, yes.

Our idea is to have research progresses on this topic in NFVRG providing basic rationale for control plane mechanisms in SFC.

Regards,
Seung-Ik.

2014. 11. 6., 오전 7:42, Linda Dunbar <[email-masked]<mailto:[email-masked]>> 작성:

Sangheon, et al,

Thanks, Linda Dunbar