Subject: [Nfvrg] Verification of NFV Services : Problem Statement and Architecture

From: ramki Krishnan <[email-masked]>
Date: Tue, 4 Nov 2014 14:38:29 -0800

Dear Myung-Ki and co-authors,

Some comments on your draft below.

Section 2.6 - security

"Behavioral Security Threat Detection Strategies for Data Center Switches and Routers," (http://ieeexplore.ieee.org/xpl/articleDetails.jsp?arnumber=6888844) IEEE paper discusses various techniques for efficient detection of DDoS. You could perhaps reference it here.

Section 4 - proposed architecture

For NFV, the verification architecture would extend beyond network subsystem to compute, storage and energy subsystems. Perhaps it would be worth adding additional text highlighting this aspect and also appropriate references such as OpenStack Nova.

Thanks,

Ramki

---

From: 신명기 <[email-masked]>
Date: Wed, 5 Nov 2014 01:28:12 +0000

Ramki, thanks for your comments.

Yes, we will certainly look at the references, and then try to update our draft soon.
As for section 4 proposed architecture, we are also investigating how to seamlessly integrate verification services
into current NFV framework including computing, storage resources as well as network aspect.
I think there will exist many challenging issues here, and we have to discuss them in this RG.

Thanks,
Myung-Ki,

From: ramki Krishnan [mailto:[email-masked]]
Sent: Wednesday, November 05, 2014 7:38 AM
To: 신명기
Cc: [email-masked]
Subject: Verification of NFV Services : Problem Statement and Architecture

Section 2.6 – security

“Behavioral Security Threat Detection Strategies for Data Center Switches and Routers,” (http://ieeexplore.ieee.org/xpl/articleDetails.jsp?arnumber=6888844) IEEE paper discusses various techniques for efficient detection of DDoS. You could perhaps reference it here.

Section 4 – proposed architecture

Thanks,

Ramki

---

From: ramki Krishnan <[email-masked]>
Date: Tue, 4 Nov 2014 19:35:04 -0800

Many thanks Myung-Ki. Looking forward to interesting discussions on this topic.

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]] On Behalf Of ???
Sent: Tuesday, November 04, 2014 5:28 PM
To: ramki Krishnan
Cc: [email-masked]
Subject: Re: [Nfvrg] Verification of NFV Services : Problem Statement and Architecture

Thanks,
Myung-Ki,

From: ramki Krishnan [mailto:[email-masked]]
Sent: Wednesday, November 05, 2014 7:38 AM
To: 신명기
Cc: [email-masked]<mailto:[email-masked]>
Subject: Verification of NFV Services : Problem Statement and Architecture

Section 2.6 – security

Thanks,

Ramki